видеокарта

Перестали стартовать иксы после обновления в Kubuntu 16.04 (x64)

Здравствуйте, уважаемые знатоки!
Обновил Ось через менеджер обновлений на ноутбуке ASUS N751JK. Две видеокарты - Нвидиа и Интел.
После сна плазма отказалась стартовать и выдала ошибку. Вручную переключал на интегрированную видеокарту с дискретной до обновления. startx и sudo startx ничего не дают в текстовом режиме. Подозреваю, что криво встал видеодрайвер.
Прошу глянуть логи и поделиться мыслями куда копать.
Также прилагаю ссылку (https://www.dropbox.com/sh/duep4bbt8cx3xm9/AADQP0ZM80h0g1trPEW2intXa?dl=0) на дропбокс с фото, где система пишет, что не может.
Благодарю за советы!

Неработает аппаратное ускорение

Помогите , у меня видеокарта радеон 5570 .Установил пропритарный драйвер через утелиту Драйвера устройств.Стоит кстати Кубунту 13.10.Хател поиграть в флеш игру и оказалось что у меня неработает аппаратное ускорение.Как можно исправить?Хотя на свободном если в хроме уключить Переопределение списка программного рендеринга оно вродебы работало.И еще чтоб несоздавать тему почему у меня неработает виджет сетевой монитор?

hp 6077er + ati+intel

Друзья! Помогите устаноновить главной картой - дискретную АТИ! Все уже перепробывал и ничего не получается...

Выбор железа [Решено]

После года пребывания в доблестных ВС РФ встал вопрос замены ноута. За год успел отстать от всех тенденций (хотя ,если честно, не сильно за ними и следил). Для себя решил, что ноут больше не хочу (универ закончился, носить особо некуда стало). Встал вопрос о выборе железа. Пока мои предпочтения сводятся только к процессору: выбрал Core i5-3470 (в процессе поиска сильно разочаровался в AMD, ибо, как я понял, топовый восьмиядерный 4ГГц fx-8350 уступает в своем ценовом диапазоне решениям от Intel).

Не загружается Kubuntu 12.04 х64 [Решено]

Приветствую всех! Перестала загружаться система, внезапно. Вчера вечером работала, а с утра при загрузке останавливается на заставке с шестеренкой,
не доходит до диалога авторизации пользователя. Оборудование: AMD CPU Phenom II x3 710, MB ASUS M5A97 PRO, RAM 8Gb.
Никаких проблем с системой ранее не было. Загрузка в recovery mode ничего не исправляет: ни исправление пакетов dpkg, ни fschk.
Экран загрузки в обычном режиме сообщает:

fsck .. util-linux 2.20.1
fsck .. util-linux 2.20.1
fsck .. util-linux 2.20.1
[ 16.366705] SP5100 TCO timer: mmio address 0xbafe00 already in use