deb

Как устанавливать программы в виде deb-пакетов на кубунту 14.04.1? [Решено]

Хочу установить viber (https://www.viber.com/products/linux/). Скачал deb-пакет. Надо его установить. Кликаю на него дважды, ввожу пароль, пишет что готово. По факту - ничего не установилось.

Я не сильно разбираюсь в кубунту и убунту. Может как-то иначе и проще можно устанавливать deb-пакеты?

Неправильная архитектура i386 при установке пакетов

Здравствуйте. Установил с нуля Kubuntu 12.04.2. Ну и потребовалось установить skype. Так вот при установке пакета пишет "Неправильная архитектура i386".
Далее установил ia32-libs, но ничего не изменилось. И такое происходит при установке любого i386-пакета. А x64 пакеты устанавливаются, но их не видно в меню программ. Прошу подсказки.

Не устанавливается программа [Решено]

Всем привет!!! У меня вот такая порблема.Скачал программу ffdiaporama deb-пакет,запускаю открывается окошко-пишет,что все зависимости удовлетворены,нажимаю "установить"через 2 секунды открывается чёрное окошко с надписью завершено,но программы в системе нет!? Как это исправить? (kubuntu 12.04)

Не устанавливаются *.deb приложения

Изображение пользователя unux.

Доброе время суток уважаемые форумчане,столкнулся с проблемой при установке *.deb приложений,а именно после того как скачаешь программу с расширением *.deb и нажмешь на нее два раза запускается программа установки пакетов,нажимаешь установить пакет вроде бы как устанавливается пишет что завершено,но программы нет!
Консольным методом:
sudo dpkg -i имя_пакета.deb
все нормально устанавливается и появляется, а почему через GUI установка не работает?

Конфликты при установке exim4

Изображение пользователя Tonal.

Kubuntu 11.10 amd64 со всеми обновлениями.

При попытке установить на exim4 и наткнулся на конфликт:
Следующие пакеты имеют неудовлетворённые зависимости:
  exim4-daemon-light: Конфликтует: mail-transport-agent который является виртуальным пакетом.
  lsb-invalid-mta: Конфликтует: mail-transport-agent который является виртуальным пакетом.

И для разрешения предлогается снести полсистемы...
Полный лог:
$ sudo aptitude install exim4 exim4-daemon-light mailutils
Следующие НОВЫЕ пакеты будут установлены: