Неполная языковая поддержка

Изображение пользователя kot040188.

Периодически просит устранить неполную языковую поддержку и обламывается https://youtu.be/BpNbG3gZpx8

0
flamboyant - 12 Ноябрь, 2017 - 20:15
Изображение пользователя flamboyant.

кнопочку "подробности" не пробовал нажимать?

0
kot040188 - 12 Ноябрь, 2017 - 20:20
Изображение пользователя kot040188.

Я это делал уже много раз за всё время использования кед. Нет там ничего. Кеды никогда не раскрывают секретов.

0
Pependos - 12 Ноябрь, 2017 - 22:17

У меня такая же фигня с flash. Стоит "адобовский", но вечно предлагает установить другой. Загружает, но во время установки вылетает с аналогичным отказом. В подробностях пусто.

0
Priestone - 13 Ноябрь, 2017 - 07:18
Изображение пользователя Priestone.

apt install language-pack-gnome-ru

0
kot040188 - 13 Ноябрь, 2017 - 07:24
Изображение пользователя kot040188.

А точно гном? Хотя неудивительно. Кеды превращаются…

0
kot040188 - 13 Ноябрь, 2017 - 19:27
Изображение пользователя kot040188.

Этот пакет установлен.

0
PostaL - 15 Ноябрь, 2017 - 00:15
Изображение пользователя PostaL.

sudo apt-get install aspell-ru language-pack-ru language-pack-ru-base myspell-ru language-pack-gnome-ru-base language-pack-gnome-ru firefox-locale-ru libreoffice-l10n-ru -y

0
kot040188 - 15 Ноябрь, 2017 - 07:27
Изображение пользователя kot040188.

Я же написал, что language-pack-gnome-ru установлен. Подозреваю, что и остальные стоят.

0
kot040188 - 21 Сентябрь, 2018 - 01:06
Изображение пользователя kot040188.

Год прошёл, а воз и ныне там.

0
Priestone - 24 Сентябрь, 2018 - 15:10
Изображение пользователя Priestone.

Ищи для какого пакета нет поддержки и смотри как её поставить руками

0
kot040188 - 24 Сентябрь, 2018 - 15:21
Изображение пользователя kot040188.

Это как????

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры