Блог пользователя vap

Удовлетворение зависимостей

Изображение пользователя vap.

Скачал новый qtoctave а он мне заевляет:
dpkg: зависимости пакетов не позволяют настроить пакет qtoctave:
qtoctave зависит от libqt4-svg (>= 4.4.3), однако:
  Версия libqt4-svg в системе 4.4.0-1ubuntu5~hardy1.

Что делать?