Canon IP2200 + Kubuntu 12.04 Проблема [Решено]

Столкнулся с проблемой драйверов для принтера Кенон ИП2200. Попробовал из репозитория ppa:michael-gruz/canon там для 12.04 нету, а от 11.10 драйвера стают но принтер не печатает и постоянно выдает краш приложения управления очереди печати.

0
Vlad_W_1999 - 1 Сентябрь, 2012 - 22:08

Человече, ты издеваешься? Ну ведь совесть надо иметь! Идёшь в Хрустальный Шар и что ты там видишь? Совесть же иметь надо! Читаешь вот это. Потом переходишь вот сюда. Что-то получилось? Отпишись.

0
Buy - 1 Сентябрь, 2012 - 23:50

С офсайта надо драйвера брать. Инструкции по ссылкам что дал Vlad_W_1999 вполне подробные.

0
Vlad_W_1999 - 2 Сентябрь, 2012 - 00:29

Так самое смешное в этой ситуации, что мне на поиск потребовалось пару минут. Почему ТС не мог сделать того же самого?

0
zaznet - 3 Сентябрь, 2012 - 00:39

Я лазил в гугле там написано было что версия с офф сайта стает тока на 32 бита на 64 она не подходит. По второй ссылке дошел до последнего пункта sudo dpkg -i *.deb и выдало ошибку обработки deb

0
zaznet - 3 Сентябрь, 2012 - 00:36

Система 64 бита, на 32 битке на виртуалке проверил - получилось на 64-ке деб пакет не обрабатываеться

0
DarkneSS - 3 Сентябрь, 2012 - 08:07
Изображение пользователя DarkneSS.

Ошибку бы посмотреть. Вообще лучше устанавливать с помощью gdebi, чтобы сразу зависимости подтянулись.

0
Vlad_W_1999 - 3 Сентябрь, 2012 - 13:18

Присоединяюсь к предыдущему оратору: очень хочется взглянуть на ошибку.

0
zaznet - 4 Сентябрь, 2012 - 10:09

[email protected]:~/iP2200_Linux_260$ sudo alien --to-deb --scripts *i386.rpm
cnijfilter-common-2.60-1.i386.rpm is for architecture i386 ; the package cannot be built on this system

0
DarkneSS - 4 Сентябрь, 2012 - 10:30
Изображение пользователя DarkneSS.

Так вы сконвертировать не можете. Нужно найти х32-систему (можно поставить в виртуалке), сконвертировать там и поставить на своей.

0
Vlad_W_1999 - 4 Сентябрь, 2012 - 10:30

Хм... Вроде как вполне понятно написано: файл cnijfilter-common-2.60-1.i386.rpm для 386 архитектуры. Неплохо бы извлечь не 32-битный пакет, 64-битный. Существует ли таковой я не знаю. И не интересуюсь. Потому как у меня такой железки нету. Поищи сам.

0
zaznet - 11 Сентябрь, 2012 - 21:18

Залил силой 32х битный из репозитория michael-gruz

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры