Нет звука в 64-х битной Kubuntu 12.04 [Решено]

Изображение пользователя alexandr-makukhin.

Здравствуйте!

Поставил на новое железо 64-х битную Kubuntu 12.04 в которой не воспроизводится звук. Раньше, проблема со звуком решалась установкой alsamixer, а Сейчас его нет в репозитории

[email protected]:~$ sudo apt-get install alsamixer
Чтение списков пакетов… Готово
Построение дерева зависимостей      
Чтение информации о состоянии… Готово
E: Не удалось найти пакет alsamixer

Интегрированная аудиокарта Realtek® ALC887 8-Channel High Definition Audio CODEC в материнскую плату P8H77-M

+3
mft - 7 Октябрь, 2012 - 15:23

alsamixer в пакете alsa-utils.

0
alexandr-makukhin - 9 Октябрь, 2012 - 11:46
Изображение пользователя alexandr-makukhin.

Звук не включился.

0
Opossum - 9 Октябрь, 2012 - 12:09
Изображение пользователя Opossum.

А карта выбрана правильная?

0
alexandr-makukhin - 9 Октябрь, 2012 - 12:21
Изображение пользователя alexandr-makukhin.

Смена вариантов По умолчанию и HDA Nvidia ни чего не даёт.

+1
Mike - 9 Октябрь, 2012 - 12:24
Изображение пользователя Mike.

написано, что вместо звуковухи у тебя видеокарта. Думаю, стоит задуматься о подключении колонок вместо монитора =)

0
alexandr-makukhin - 9 Октябрь, 2012 - 12:40
Изображение пользователя alexandr-makukhin.

Монитор подключён к видеокарте по DVI.
Колонки подключены к линейному входу материнской плате (Зелёный к зелёному)

0
rlepish - 9 Октябрь, 2012 - 13:13

Поставить VLC и в настройках VLC во вкладке Аудио - выбрать другое аудиоустройство (не HDMI)

0
Youpiter - 9 Октябрь, 2012 - 13:55
Изображение пользователя Youpiter.

В Фононе выставить приоритет Аналогового устройства выше чем HDMI

0
alexandr-makukhin - 9 Октябрь, 2012 - 14:21
Изображение пользователя alexandr-makukhin.

0
dyug - 9 Октябрь, 2012 - 14:26

не вместо а в монитор.
Если, разумеется, монитор включен по ХДМИ. :-)

0
alexandr-makukhin - 9 Октябрь, 2012 - 14:37
Изображение пользователя alexandr-makukhin.

HDMI у меня нет.
Монитор без встроенной акустики.

0
alexandr-makukhin - 9 Октябрь, 2012 - 13:45
Изображение пользователя alexandr-makukhin.

Может, дело в настройках биоса?

0
alexandr-makukhin - 9 Октябрь, 2012 - 16:12
Изображение пользователя alexandr-makukhin.

Возможно, в материнской плате не работает линейный выход.

0
rlepish - 9 Октябрь, 2012 - 22:04

Загрузиться с Live-CD и проверить работает ли выход

0
alexandr-makukhin - 10 Октябрь, 2012 - 07:43
Изображение пользователя alexandr-makukhin.

Не работает с Live-CD линейный вход.

0
alexandr-makukhin - 10 Октябрь, 2012 - 08:06
Изображение пользователя alexandr-makukhin.

На 64-х битной Kubuntu 12.04 каждый раз при новом запуске системы появляется список ошибок, которых не было на старом железе с установленной 32-х биитной Kubuntu 11.10.

0
Mike - 10 Октябрь, 2012 - 10:04
Изображение пользователя Mike.

ты опять поди со свойственным тебе талантом установил две системы в один корень, как в тот раз? У тебя, помнится, винда когда-то стояла, если еще есть, в ней то как? звук есть?

0
alexandr-makukhin - 10 Октябрь, 2012 - 10:25
Изображение пользователя alexandr-makukhin.

ты опять поди со свойственным тебе талантом установил две системы в один корень, как в тот раз? Чушь. Так не ставил.
Сейчас, пробовал установить WinXP, но, не установил. Установщик WinXP не воспринимает созданных в Kubuntu NTFS разделов, да и сам их не создаёт.

0
itrch - 11 Октябрь, 2012 - 01:52
Изображение пользователя itrch.

вообще после слов dyug про ХДМИ я бы задумался, откуда у тебя в системе такая хрень(как у тебя на всех скринах), если, как ты пишешь звуковуха
Realtek® ALC887 8-Channel High Definition Audio CODEC в материнскую плату P8H77-M
в которой, опять же, никакого упоминания про нвидию нет. может драйвера какие на материнку не встали?

+2
Mike - 11 Октябрь, 2012 - 08:02
Изображение пользователя Mike.

Звуковое устройство HDMI в видеокарте - это как раз таки нормально. Потому что по HDMI может идти не только видео, но и звук. Вопрос скорее в том, не выключена ли реалтековская набортная звуковуха в биосе.

0
itrch - 11 Октябрь, 2012 - 09:08
Изображение пользователя itrch.

ну я это и пытался донести до ТС. ;)
ибо он сам признался, что
HDMI у меня нет.
Монитор без встроенной акустики.

0
alexandr-makukhin - 11 Октябрь, 2012 - 10:17
Изображение пользователя alexandr-makukhin.

Вопрос скорее в том, не выключена ли реалтековская набортная звуковуха в биосе.
Как её включить?
Скриншот биоса.

0
Mike - 11 Октябрь, 2012 - 11:02
Изображение пользователя Mike.

попробуй для начала все же как-нибудь установить винду.

0
AlexMad - 11 Октябрь, 2012 - 12:27

Ее надо не включить, а перевести в режим AC97 вместо HD в настройках передней панели. Без этого и в винде звука не будет. Вернее, он будет, но не там.

0
alexandr-makukhin - 11 Октябрь, 2012 - 12:36
Изображение пользователя alexandr-makukhin.

Переводил. Звук не появился. Попробую ещё раз.

0
alexandr-makukhin - 11 Октябрь, 2012 - 12:43
Изображение пользователя alexandr-makukhin.

А что означает "Тип выхода SPDF", который показан на верхнем скриншоте биоса?

0
Жюстина - 11 Октябрь, 2012 - 13:26
Изображение пользователя Жюстина.

Это такой выход аудио, который оптический, якобы передаёт лучшее качество, так и есть, если бы звуковая карта создавала это качество, оно цифровое, выглядит он как такой квадратик полусантиметровый и там внутри полукруг.

0
alexandr-makukhin - 11 Октябрь, 2012 - 14:34
Изображение пользователя alexandr-makukhin.

Ее надо не включить, а перевести в режим AC97 вместо HD в настройках передней панели. Перевёл.

Звука по прежнему нет.

0
AlexMad - 11 Октябрь, 2012 - 18:34

Завтра попробую не забыть показать свои настройки (у меня, кажется, такая же звуковуха).
До завтра ждать не буду.

Суть в том, что в приоритетах надо встроенное аудио поднять на самый верх во всех вариантах воспроизведения (Воспроизведение звука, системные уведомления, музыка и т.д.). У меня тут наверху гарнитура, Вам надо звуковуху на самый верх.
Потом проверить, чтобы встроенное аудио работало, как аналоговый стерео дуплекс. Ну и выбрать разъем для воспроизведения "Аналоговый выход".
0
itrch - 11 Октябрь, 2012 - 18:49
Изображение пользователя itrch.

так похоже вся проблема в том, что ОС у ТС эту встроенную не видит.
как вариант, может она какой перемычкой на плате отключена? такое ваще бывает?

0
alexandr-makukhin - 16 Октябрь, 2012 - 20:04
Изображение пользователя alexandr-makukhin.

Сегодня приехал парень из Джаста и увёз на профилактику системный блок, а к вечеру на форуме Just.ru, JustWarranty ответил:
Здравствуйте.
Заменили материнскую плату на такую же. И звук сразу же заработал.

0
dyug - 17 Октябрь, 2012 - 09:46

Что такое не везет и как с этим бороться... :-)
поздравляю с лечением.

0
alexandr-makukhin - 17 Октябрь, 2012 - 16:57
Изображение пользователя alexandr-makukhin.

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры