Загрузка [Решено]

Всем привет!!! Вобщем у меня простой вопрос. Не могу загрузить фотографию(и) в интернет, даже при написании письма когда прикрепляю фото, фото не загружается!? Может кто то сталкивался с такой проблемой? Интернет работает отлично, перепробовал почти все браузеры.

0
Xenomorph - 13 Декабрь, 2012 - 19:53
Изображение пользователя Xenomorph.

Чтобы не думать и не гадать, попробуй так:
curl -q -o - 'http://ompldr.org/upload' -F "[email protected]имя_файла_для_загрузки"
Выхлоп сюда.

0
BLACK SWAN - 13 Декабрь, 2012 - 20:03

Это вообще куда прописывать в консоль?

0
DarkneSS - 13 Декабрь, 2012 - 20:29
Изображение пользователя DarkneSS.

В консоль, да, имя файла только не забудьте ;)

0
BLACK SWAN - 13 Декабрь, 2012 - 21:01

хм консоль ничего не показывает кроме вот этого знака ">_"

0
Xenomorph - 13 Декабрь, 2012 - 21:37
Изображение пользователя Xenomorph.

Забыл " в конце поставить.

0
BLACK SWAN - 14 Декабрь, 2012 - 16:11

вот что я получил в ответ: curl: (26) couldn't open file "_MG_6828.JPG"

0
DarkneSS - 14 Декабрь, 2012 - 16:22
Изображение пользователя DarkneSS.

А есть такой файл? ;)

0
BLACK SWAN - 14 Декабрь, 2012 - 16:41

Конечно, я же прописываю имя конкретного файла - значит он есть, я же не просто его выдумал. Или что то не так?

+1
Гость - 14 Декабрь, 2012 - 17:36

Видимо смущает, что в имени MG, а не IMG

0
Xenomorph - 14 Декабрь, 2012 - 17:44
Изображение пользователя Xenomorph.

Он разве не IMG_6828.JPG?

Если это не так, то тогда очень странно.

0
BLACK SWAN - 14 Декабрь, 2012 - 18:42

Нет я не ошибся именно MG_6828.JPG - такого типа у меня все фотографии с фотоаппората canon eos 1000d

0
Гость - 14 Декабрь, 2012 - 20:31

Но раньше всё загружалось! Что произошло сейчас ума не дам! Почитал на форумах, но там все проблемы снимаются отключением антивирусника (windows) но у меня ничего подобного не установлено.

+1
BLACK SWAN - 18 Декабрь, 2012 - 15:50

Проблема решена покупкой новой сетевой карты! По каким то причинам моя сетевая выдовала аж 5 mac адресов вместо одного. Вот такие пироги!

0
Mike - 18 Декабрь, 2012 - 17:07
Изображение пользователя Mike.

О______о"

0
dyug - 18 Декабрь, 2012 - 17:43

а подробности про сие чудо можно? Модель карточки, какие маки она светила...?

0
BLACK SWAN - 18 Декабрь, 2012 - 18:59

Какие "маки" светила я незнаю об этом мне сообщил провайдер(который кстате сам удивился) и самое что интересное интернет работал, индикатор горел,(а я всё firefox ускарял) но со временем страницы начинали долго открываться одним словом интернет начинал "тупить". Cетевая была встроенная, говорят за ними такое наблюдается.

0
AlexMad - 18 Декабрь, 2012 - 22:40

Кто говорит? Очень хочется понять, как одна сетевая карта светила несколько MAC. И еще хочется увидеть, где об этом говорят.

0
Гость - 19 Декабрь, 2012 - 00:20

http://forum.nag.ru/forum/index.php?showtopic=63359

0
Cyber_M - 19 Декабрь, 2012 - 13:29
Изображение пользователя Cyber_M.

Очень интересная информация,

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры