Нет звука. Kubuntu 13.04

Изображение пользователя Ickis.

Доброво времени суток. У меня нет звука. В настройках Phonon не видит звуковуху. В алсамикшере ползунки двигал - без изменений. Уже и в Bios лазил, думал может там что выключено - все норм.
Команда lspci -v |grep -i audio выдает:
00:1b.0 Audio device: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller (rev 03)
01:00.1 Audio device: NVIDIA Corporation GF108 High Definition Audio Controller (rev a1)

Команда cat /proc/asound/cards выдает:
0 [Intel ]: HDA-Intel - HDA Intel
HDA Intel at 0xfdff8000 irq 41
1 [UART ]: MPU-401 UART - MPU-401 UART
MPU-401 UART at 0x290, irq 10
2 [NVidia ]: HDA-Intel - HDA NVidia
HDA NVidia at 0xfcffc000 irq 17

Команда cat /proc/asound/version выдает:
Advanced Linux Sound Architecture Driver Version k3.8.0-25-generic.

Вот выложил скрин Alsamixer, не знаю получатся, нет...
Если нет, то: Карта: HDA Intel
Чип: Realtek ALC880

Пробовал такую махинацию:
запустите терминал, выполните команду
sudo gedit /etc/modprobe.d/alsa-base.conf
добавьте в конец файла
alias snd-card-0 snd-hda-intel
options snd-hda-intel model=auto
сохранить, закрыть и перезагрузить

При вводе sudo gedit /etc/modprobe.d/alsa-base.conf выдает
[email protected]:~$ sudo gedit /etc/modprobe.d/alsa-base.conf
sudo: gedit: команда не найдена
[email protected]:~$

ВложениеРазмер
alsamixer_1.png129.62 кб
0
Fierta - 5 Июль, 2013 - 19:39
Изображение пользователя Fierta.

Дык вместо gedit нужно написать kate. sudo kate /etc/modprobe.d/alsa-base.conf

0
Ickis - 5 Июль, 2013 - 19:50
Изображение пользователя Ickis.

Спасибо за подсказку, но и это не помогло.

+1
mft - 5 Июль, 2013 - 20:18

Примерно такая же карточка, находил на лаунчпаде баг (ссылку не сохранил, искать лень, может там как-то по-другому решили проблему), там рекомендовали установить ядро новее. Тогда новое было 3.8.8, поставил, звук работает.

0
mft - 5 Июль, 2013 - 20:22

ядра тут если что

0
Ickis - 5 Июль, 2013 - 20:37
Изображение пользователя Ickis.

Извиняюсь за глупый вопрос, какими командами скачать ядро и установить? Я новичек в Линуксе

+1
DarkneSS - 5 Июль, 2013 - 20:55
Изображение пользователя DarkneSS.

Скачать можно, как любой файл, ядро можно установить по sudo dpkg -i путь/файл
Но лучше установить утилиту gdebi и ставить через sudo gdebi -i путь/файл
Кроме того можно по двойному щелчку по файлу, а если не получится… gdebi-kde!

0
Ickis - 6 Июль, 2013 - 18:56
Изображение пользователя Ickis.

Где и какой командой скачать утилу?

0
DarkneSS - 6 Июль, 2013 - 19:09
Изображение пользователя DarkneSS.

Установить из стандартного репозитория c помощью вашего пакетного менеджера. Например: sudo apt-get update && sudo apt-get instal gdebi-kde

+1
Ickis - 6 Июль, 2013 - 23:35
Изображение пользователя Ickis.

Получено 551 kБ за 10с (51,0 kБ/c)                                              
Чтение списков пакетов… Готово
E: Неверная операция instal
[email protected]:~$

Вот что написало в конце.
Возможно Install с двумя L?

+1
Fierta - 6 Июль, 2013 - 23:40
Изображение пользователя Fierta.

Да,с двумя l (install).Можете почитать вот это-Руководство по apt-get и aptitude,вам потом легче и проще будет. :)

0
Ickis - 6 Июль, 2013 - 23:43
Изображение пользователя Ickis.

Благодарю

0
DarkneSS - 6 Июль, 2013 - 23:46
Изображение пользователя DarkneSS.

Прошу прощения, два, конечно.

0
Ickis - 7 Июль, 2013 - 03:06
Изображение пользователя Ickis.

В общем вот что выдает терминал при установке ядра:

При "ручной" активации т.е. тыканьем на deb файлы с ядрами вылазит такое окошко с установщиком
и оно устанавливается, причем очень быстро.
Но при вводе в терминале команды apt-mark showauto видно, что ничего не изменилось
0
Ickis - 7 Июль, 2013 - 03:22
Изображение пользователя Ickis.

Обновил до 3.8.8 звук так и не появился... Уже не знаю что делать...
Все последующие ядра при установке выдают:
"ручным"

и командным открытием
0
Fierta - 7 Июль, 2013 - 07:31
Изображение пользователя Fierta.

Скачайте версию 12.04,нарежте на флеху,загрузитесь с неё и проверте есть ли звук.

0
DarkneSS - 7 Июль, 2013 - 20:26
Изображение пользователя DarkneSS.

Установите linux-headers-3.10.0-031000 ;)
PS Вам image нужно, в headers заголовочные файлы для сборки модулей (нвидиа, виртуалбокс).

0
adem4ik - 7 Июль, 2013 - 17:12
Изображение пользователя adem4ik.

попробуйте более свежие ядра:
3.9.8
3.10
как устанавливать там расписано. если система не захочет загружаться, то в меню GRUB выберите загрузку с вашим текущим ядром и удалите глючные (это тоже описано в приведенных выше ссылках).

0
Fierta - 7 Июль, 2013 - 19:22
Изображение пользователя Fierta.

В целях безопасности и стабильности системы не рекомендовал бы ставить ядра откуда попало и не понятно кем собраные.

0
adem4ik - 10 Июль, 2013 - 12:25
Изображение пользователя adem4ik.

ядра берутся скриптом отсюда http://kernel.ubuntu.com/~kernel-ppa/mainline/

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры