Проблема с иксами

После установки Compiz Fusion (ставил через Адепт... по поиску предложил поставить 4 пакета, а поставил 14) и набора в консоли compiz --replace мне выпало такое сообщение:
[email protected]:~$ compiz --replace
Checking for Xgl: not present.
No whitelisted driver found
aborting and using fallback: /usr/bin/metacity
no /usr/bin/metacity found, exiting

полез я значит в Адепт снова... вбил ему Xgl, на что получил ответ в виде двух пакетов... поставил оба... и теперь при включении ноута происходит такая штука. Начинается загрузка ядра, появляется приветствие системы (ввод пароля)... а потом тока обоина рабочего стола и никаких поползновений в сторону продолжения загрузки. Подскажите как можно решить данный вопрос...

0
fliker09 - 24 Март, 2008 - 21:18
Изображение пользователя fliker09.

Загрузитесь в безопасный режим и шлёпните этот самый xgl.

0
Ibergard - 25 Март, 2008 - 17:27

я в принципе подумал об этом же... только не знаю как... подскажи плз команду для сноса этого добра.

0
Zorge - 24 Март, 2008 - 22:08
Изображение пользователя Zorge.

а че за драйвер на видео карте nv или nvidia компиз идет только с пропиеретарным драйвером

0
Ibergard - 25 Март, 2008 - 17:26

Никаких проприетарых дров не ставил... то что система определелила тем и пользовался... теперь буду знать что еще и дрова надо прикрутить.

0
extaaazzzy - 25 Март, 2008 - 17:35
Изображение пользователя extaaazzzy.

Компиз идет и с обычными драйверами Nvidia, а не только с пропиеретарными.

0
Ibergard - 26 Март, 2008 - 18:02

вобщем решил проблему так:

в Recovery mode набрал:

sudo apt-cache search xgl //для поиска пакетов связанных с xgl

потом просто набрал:

sudo apt-get remove xserver-gl

и собсно все... проблема решилась... теперь иксы опять работают в норальном режиме.

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры