NVIDIA GT 520MX + 13.10 не заводится

Изображение пользователя GreatDima.

Установил из коробки на чистый винт. Эффекты работали. Поставил через jockey nvidia 319, загрузился, эффекты пропали, тормоза остались. Запускаю nvidia-settings, пишет

, запускаю sudo nvidia-xconfig, все ок, перезагружаюсь для порядку - ничего не меняется. По очереди удалял/устанавливал все драйвера, в итоге сейчас X не хочет грузится, виснет надпись Kubuntu при загрузке компа, приходится ctrl+alt+f1 и запускать startx, но эффектов также нет и вообще по ходу карту не видит, nvidia-settings все также ругается.

Что тут можно предпринять, подскажите пожалуйста.

lspci на всякий случай:

xorg.conf:

+1
Гость - 21 Октябрь, 2013 - 14:49

Я так и не понял, какой драйвер сейчас стоит? Если никакого, то и xorg.conf надо удалить. Пререзагрузиться, устоновить проприетарный, сделать sudo nvidia-xconfig, перезагрузиться. Если эффекты не зврвботают, поковыряться в настройках эффектов, вкладка Дополнительно - движок поменять, например.

0
Buy - 21 Октябрь, 2013 - 23:27

Поставил через jockey nvidia 319

+1
Гость - 23 Октябрь, 2013 - 13:35

Это сперва, потом читаем дальше: По очереди удалял/устанавливал все драйвера, ...

0
GreatDima - 23 Октябрь, 2013 - 17:41
Изображение пользователя GreatDima.

Сейчас вообще снес Kubuntu, стоит ubuntu 12.04. Попробовал на нее поставить проприентарные дрова - черный экран. В общем sudp apt-get purge nvidia-? и без графики.

0
Гость - 21 Октябрь, 2013 - 16:59

искать bumblebee или nvidia-prime в форуме.

0
Buy - 21 Октябрь, 2013 - 23:29

Для того чтоб понять что происходит глянь /var/log/Xorg.0.log
Важны варнинги и ошибки:
grep WW /var/log/Xorg.0.log
grep EE /var/log/Xorg.0.log

Хотя скорее всего проблема в том что в 13.10 устанавливается драйвер нвидиа с "initial support" технологии Optimus искаропки. Так как поддержка "initial", то соответственно наблюдаются всякие косяки. Нашел эту статью где говориться что надо установить пакет nvidia-prime что очень упрощает задачу, почитай, вроде работает.

Ну и наверное можно(?) продолжать использовать драйвер bumblebee для видеокарт с технологией Optimus.

0
GreatDima - 23 Октябрь, 2013 - 17:44
Изображение пользователя GreatDima.

сейчас стоит ubuntu 12.04, уже пытался ставить nvidia-current, дальше черного экрана ничего не было.
Вдруг там что-то важное есть:

0
Гость - 23 Октябрь, 2013 - 19:29

Да ну госпеде... Я для кого написал про bumblebee и nvidia-prime?
Посмотри свой lspci и узри там гибридную графику в виде чипа интел и 3D акселлератора нвидиа. Ну и прочти соответственно тему на форуме или погугли по данным ключевым словам.

0
GreatDima - 23 Октябрь, 2013 - 20:42
Изображение пользователя GreatDima.

У меня не так много времени,чтобы разбираться в таких дебрях:( Я пробовал устанавливать nvidia-prime на многих версиях дров(304-310(кажется)-319), эффекта 0:
You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server.

конечно читал эту статью, но привело только к черному экрану

0
Гость - 24 Октябрь, 2013 - 08:52

У меня не так много времени,чтобы разбираться в таких дебрях
У меня тоже и за тебя не буду этого делать, т.к. на форуме всё уже есть.

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры