Помогите скомпилировать Sage.

Изображение пользователя ping.

исходники весят прим 250мб, а компиляция длится пару секунд, не пойму чего ему не хватает

cd spkg && ./install all 2>&1 | tee -a ../install.log
/bin/ls: bzip2-*-install: No such file or directory
/bin/ls: dir-*-install: No such file or directory
/bin/ls: prereq-*-install: No such file or directory
make[1]: Entering directory `/home/vertox/Desktop/Исходники/sage-sage-2.10.1-linux-ubuntu32bit-i686-Linux/sage-sage-2.10.1-linux-ubuntu32bit-i686-Linux/spkg'
standard/deps:39: warning: overriding commands for target `installed/'
standard/deps:36: warning: ignoring old commands for target `installed/'
standard/deps:42: warning: overriding commands for target `installed/'
standard/deps:39: warning: ignoring old commands for target `installed/'
standard/deps:157: warning: overriding commands for target `installed/'
standard/deps:42: warning: ignoring old commands for target `installed/'
make[1]: Circular installed/python-2.5.1.p13 <- installed/ dependency dropped.
make[1]: Circular installed/python-2.5.1.p13 <- installed/ dependency dropped.
make[1]: Circular installed/python-2.5.1.p13 <- installed/ dependency dropped.
make[1]: Circular installed/zlib-1.2.3.p3 <- installed/ dependency dropped.
make[1]: Circular installed/zlib-1.2.3.p3 <- installed/ dependency dropped.
make[1]: Circular installed/zlib-1.2.3.p3 <- installed/ dependency dropped.
make[1]: Circular installed/termcap-1.3.1 <- installed/ dependency dropped.
make[1]: Circular installed/termcap-1.3.1 <- installed/ dependency dropped.
make[1]: Circular installed/termcap-1.3.1 <- installed/ dependency dropped.
make[1]: Circular installed/readline-5.2.p0 <- installed/ dependency dropped.
make[1]: Circular installed/readline-5.2.p0 <- installed/ dependency dropped.
make[1]: Circular installed/readline-5.2.p0 <- installed/ dependency dropped.
make[1]: Circular installed/libpng-1.2.22.p4 <- installed/ dependency dropped.
make[1]: Circular installed/libpng-1.2.22.p4 <- installed/ dependency dropped.
make[1]: Circular installed/libpng-1.2.22.p4 <- installed/ dependency dropped.
make[1]: Circular installed/ <- installed/ dependency dropped.
make[1]: Circular installed/ <- installed/ dependency dropped.
make[1]: Circular installed/ <- installed/ dependency dropped.
make[1]: Nothing to be done for `all'.
make[1]: Leaving directory `/home/vertox/Desktop/Исходники/sage-sage-2.10.1-linux-ubuntu32bit-i686-Linux/sage-sage-2.10.1-linux-ubuntu32bit-i686-Linux/spkg'
0.02user 0.00system 0:00.09elapsed 29%CPU (0avgtext+0avgdata 0maxresident)k
0inputs+0outputs (0major+313minor)pagefaults 0swaps
To install gap, gp, singular, etc., scripts
in a standard bin directory, start sage and
type something like
   sage: install_scripts('/usr/local/bin')
at the SAGE command prompt.

SAGE build/upgrade complete!

0
ping - 21 Октябрь, 2008 - 22:29
Изображение пользователя ping.

не запускается
| SAGE Version 3.1.2, Release Date: 2008-09-19                      |
| Type notebook() for the GUI, and license() for information.        |
----------------------------------------------------------------------

/home/vertox/Downloads/Sage/sage-3.1.2-ubuntu32bit-i686-intel-i686-Linux/local/bin/sage-sage: line 215:  7315 Illegal instruction    (core dumped) sage-ipython "[email protected]" -c "$SAGE_STARTUP_COMMAND;"

и управление передаётся консольке...
в чём дело?

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры