Не отображаются иконки приложений в системном лотке после обновления до Kubuntu 15.04 [Решено]

После обновления до 15.04 перестали появляться в системном лотке приложения kradio4 и megasync.
Причем, при старте kradio4 в системном лотке появляется виджет "Проигрыватель" в котором есть кнопка "Open радиоприемник KDE", которая не работает...
Megasync стартует, но в трее не отображается.
Версии пакетов:
kradio4 4.0.8-1
megasync 1.0.34
$ lsb_release -rd
Description:    Ubuntu 15.04
Release:        15.04

0
AlexBKost - 26 Апрель, 2015 - 22:57

Это тоже самое? Тогда искать как я.

0
valunf - 27 Апрель, 2015 - 17:43

Поиском уже пользовался. Это я же и разместил. Правда, почему-то попал случайно в alsa-drivers. Теперь не знаю как там поменять проект.

0
AlexBKost - 27 Апрель, 2015 - 20:57

Это я же и разместил. Так я об этом и говорю.
Если и то и другое запустить из консоли, то будут характерные выхлопы, наводящие на размышления. А так - и Гугль мало чего может предложить.

0
valunf - 27 Апрель, 2015 - 21:43

Проблема решена.
$sudo apt-get install sni-qt sni-qt:i386

0
AlexBKost - 27 Апрель, 2015 - 22:59

Проявился один из недостатков обновлений. Вот у меня sni-qt стоит "искаропки", как и у всех "необновлявшихся", надо полагать.

0
MacLeod - 28 Апрель, 2015 - 01:15
Изображение пользователя MacLeod.

Я "обновлявшийся". Данную "тачку" обновлял аж забыл с какого точно... Или с 12.04 или с 12.10.
[email protected]:~$ dpkg -l | grep sni-qt
ii  sni-qt:amd64                                  0.2.6-0ubuntu1                                         amd64        indicator support for Qt

Вручную не ставил. И не совсем понимаю, зачем там нужен пакет под i386...
https://cloud.macleod.ru/index.php/s/ADk6e5pEdGLInsK
К слову, пакет cool-retro-term собирал еще на 14.04 по просьбе одного из товарищей с канала kubuntu.ru в жаббире (и тут делился, вроде бы). Запустил случайно, вместо обычного - а он работает! Не смотря на тотальное обновление кьюта.
К чему это я... Является ли отсутствие пакета sni-qt недостатком обновлений?)

0
aleksey120780 - 28 Апрель, 2015 - 09:46
Изображение пользователя aleksey120780.

Например после установки sni-qt:i386, появилась иконка Skype.

0
MacLeod - 28 Апрель, 2015 - 12:22
Изображение пользователя MacLeod.

У меня не было скайпа на десктопе (на ноуте хватает). Но если сделать так:

Если бы при обновлении скайп был установлен - она бы установилась автоматически.
0
Yuris73 - 28 Апрель, 2015 - 20:39
Изображение пользователя Yuris73.

Подтверждаю. Я обновлялся с 14.10 - иконка скайпа в трее была :)
Но по другим причинам пришлось переставить 15.04 начисто. При установке скайпа с сайта Майкрософт, иконка уже не отображалась.
Ставить sni-qt:i386 ещё не пробовал.
PS. Поставил скайп из репозитория и все подтянулось само :)

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры