Запуск через службу UPstart

Изображение пользователя alsha.

Столкнулся с проблемой такой. После обновления на 15,4 сначала все работало сносно , а сейчас перестала стартовать в стандартном режиме. Решается запуском через утилиту запуска UPstart. как решить это не переустанавливая?
ЗЫ: раньше при команде DF в консоле выдавало нормальное состояние дисков и разделоа, а сейчас много всякого мусора.

alex@alex-System-Linux:~$ df
Файл.система 1K-блоков Использовано Доступно Использовано% Cмонтировано в
udev 1008172 4 1008168 1% /dev
tmpfs 204808 1084 203724 1% /run
/dev/sda8 11401496 10976176 0 100% /
none 4 0 4 0% /sys/fs/cgroup
none 5120 4 5116 1% /run/lock
none 1024020 436 1023584 1% /run/shm
none 102400 0 102400 0% /run/user
cgmfs 100 0 100 0% /run/cgmanager/fs
overflow 1024 56 968 6% /tmp
/dev/sda6 18569824 8979968 8623632 52% /home
tmpfs 204808 12 204796 1% /run/user/1000
/dev/sda5 46283228 24744420 21538808 54% /media/alex/Log_D
/dev/sda1 69031272 61963716 7067556 90% /media/alex/XP3
/dev/sda2 8305604 1327996 6977608 16% /media/alex/System

Что это и как вылечить? Спасибо.

0
dyug - 24 Май, 2015 - 12:57

Эмм а что собственно нужно в этом случае лечить? :-)

0
alsha - 24 Май, 2015 - 14:14
Изображение пользователя alsha.

Так не стартует Кубунта стандартным запуском. Пишет "starting version 219"и молчит. В терминал пускает через ctrl+alt+f1. Не запускать же её через UPstart все время. А с DF, это попутный вопрос.

0
AlexBKost - 24 Май, 2015 - 18:15

По идее, для апстартников должен быть соответствующий пункт в меню груба. Я такое наблюдал еще на первой альфе. На резизе его нет, но и upstart не установлен.

0
dyug - 25 Май, 2015 - 11:38

собственно, вопрос был именно к df что именно не нравится?
вывод обычный, как и положено, что смонтировано, то и показывает...
cgmfs - это что-то от lXC контейнеров, overflow быстро внятно не нашел, но у меня нету. :-)

0
alsha - 25 Май, 2015 - 11:53
Изображение пользователя alsha.

после "...autoremove" этот раздел в DF не появляется.
alex@alex-System-Linux:~$ df
Файл.система 1K-блоков Использовано Доступно Использовано% Cмонтировано в
udev 1008172 0 1008172 0% /dev
tmpfs 204808 5284 199524 3% /run
/dev/sda8 11401496 10612400 186884 99% /
tmpfs 1024020 304 1023716 1% /dev/shm
tmpfs 5120 4 5116 1% /run/lock
tmpfs 1024020 0 1024020 0% /sys/fs/cgroup
/dev/sda6 18569824 7789524 9814076 45% /home
tmpfs 204808 12 204796 1% /run/user/1000
/dev/sda1 69031272 61986892 7044380 90% /media/alex/XP3

Спасибо

0
dyug - 25 Май, 2015 - 12:06

ну, видимо, авторемув вынес все, что оставалось после каких то экспериментов...
может, что-то и пробовали, вам виднее, что и как Вы ставили. :-)
но чистенько- и ладно. Главное, что проблема решена.

0
alsha - 25 Май, 2015 - 10:27
Изображение пользователя alsha.

Пункт в меню груба есть, я через него и запускал систему. Я решил вопрос с запуском. Лечится "apt-get autoremove". Я не знаю, что там она правит в запуске, но комп нормально стал стартовать в штатном режиме. Всем спасибо!

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры