Злосчастный Фиктивный выход.

Установил Kubuntu 15.04. Сразу же не пошел звук. Карточка Realtek ALC660 @ Intel 82801HBM ICH8M - High Definition Audio Controller, ноутбук Asus F9E. Похоже, дело в драйвере звука. Alsa пытался переустановить по материалам с hxxp://ubuntu-for-novices.blogspot.com/2007/12/10.html, без толку. Не имею опыта настройки драйверов в Linux, поэтому прошу помочь с поиском проблемы и устранению. Руки не сильно кривые, постараюсь не задавать дурацких вопросов.

+1
AlexBKost - 24 Май, 2015 - 20:38

Дружище, как-то с большим трудом вериться, что на таком древнем аудио, как Realtek ALC660, совсем не завелся звук на 15.04. Я уж и не знаю, что там теперь после переустановок, но мне обычно помогал всегда pavucontrol, если нужно было вытянуть звук из чего-то особенного.

0
Vern - 24 Май, 2015 - 21:13

В настройках системы в разделе оборудования воспроизведения пусто. Я и сам в шоке. В Kubuntu 14.10 работало (правда после ручного перезапуска alsa). Тут же ничего не помогает.

Даже сделал так: sudo apt-get install pulseaudio gstreamer0.10-pulseaudio indicator-sound -y

Чувствую, наломаю дров.

+3
Vern - 24 Май, 2015 - 22:13

Починил так (по материалам форумов):
1. Добавил себя в группу audio
2. Обновил библиотеки ядра:
sudo apt-get install --reinstall linux-generic
3. Дописал в /etc/modprobe.d/alsa-base.conf
options snd-hda-intel model=generic
4. Перезагрузился.

После звук заработал. Посмотрим, как долго и надежно.

0
KorVas - 17 Март, 2016 - 23:10

Спасибо, именно этот способ выручил.

0
Гость - 9 Октябрь, 2016 - 22:36

Достаточно оказалось обновить библиотеки ядра.
Звук есть.

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры