модуль qtquick с версией 2.0 не установлен

Здравствуйте.
Некоторые плазмойды для четвёртой плазмы пишут "Не удалось запустить виджет. модуль qtquick с версией 2.0 не установлен". Какие пакеты нужно поставить?

+1
Chibiko - 2 Июль, 2015 - 16:46
Изображение пользователя Chibiko.

aptitude search qtquick |grep 2
p   qtdeclarative5-qtquick2-plugin  - Qt 5 Qt Quick 2 QML plugin

0
Kubuntovich - 2 Июль, 2015 - 17:18

выхлоп:
[email protected]:~$ aptitude search qtquick | grep 2
p   qtdeclarative5-qtquick2-plugin  - Qt 5 Qt Quick 2 QML plugin
p   qtdeclarative5-qtquick2-plugin: - Qt 5 Qt Quick 2 QML plugin

что дальше?

0
kot040188 - 2 Июль, 2015 - 17:48
Изображение пользователя kot040188.

Установка этого пакета?

0
Kubuntovich - 2 Июль, 2015 - 17:57

не помогло

+1
Chibiko - 2 Июль, 2015 - 17:58
Изображение пользователя Chibiko.

Тогда давай ждать телепатов.

0
fox4 - 2 Июль, 2015 - 23:08
Изображение пользователя fox4.

Дело в том что для большинства разработок на qtquick 2 надо иметь версию библиотеки Qt не ниже 5.1 что для вашего дистрибутива (14.04 Trusty Tahr) пока я думаю не актуально мне кажется там до сих пор используют версию 4.8.x (могу конечно ошибаться) так что либо обновляйте библиотеки Qt вашего дистрибутива либо забейте на эти виджеты.

0
Kubuntovich - 3 Июль, 2015 - 07:25

я думаю не актуально мне кажется там до сих пор используют версию 4.8.x (могу конечно ошибаться) так что либо обновляйте библиотеки Qt вашего дистрибутива либо забейте
а как их обновить-то?

0
fox4 - 3 Июль, 2015 - 23:24
Изображение пользователя fox4.

По идее вы должны переключиться на qt5 вроде код
sudo apt-get install qt5-default qttools5-dev-tools
должен сработать на вашем дистрибутиве.

+1
Chibiko - 3 Июль, 2015 - 10:47
Изображение пользователя Chibiko.

У меня всё нормально. Честна. Обновлять QT не буду. Всё зашибись.
Я ничего не просил же!

0
Kubuntovich - 3 Июль, 2015 - 10:52

а кто вас заставляет обновляться?

+2
Chibiko - 3 Июль, 2015 - 11:56
Изображение пользователя Chibiko.

Так fox4 зачем-то хочет чего-то от меня.

А тебе для решения твоих проблем надо-бы чего-то конкретнее написать.
А то приходится подлерживать сообщение от dyug на предмет телепатов.

0
fox4 - 3 Июль, 2015 - 23:13
Изображение пользователя fox4.

:-) Нет нет я от вас ничего не хочу. Пост был для Kubuntovich -а

+1
mft - 3 Июль, 2015 - 09:43

Некоторые плазмойды для четвёртой плазмы пишут "Не удалось запустить виджет. модуль qtquick с версией 2.0 не установлен"
Это значит, что плазмоид не для четвёртой плазмы, а для пятой. В четвертой плазме только Qt4 и QtQuick 1.0

0
Kubuntovich - 3 Июль, 2015 - 09:54

Суровые Чеябинские плазмойды настолько суровы?

+2
dyug - 3 Июль, 2015 - 11:34

и почему мне кажется, что ни в статье, ни в коментариях нет названий этих виджетов, и их источник происхождения?
Тогда поддерживаю данный пост Chibiko на предмет ожидания телепатов из бессрочного отпуска :-)

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры