Пропали беспроводные соединения [Решено]

В один прекрасный день, на ноутбуки dexp aquilon o105 в котором установлена сетевая карта Reltek RTL8723BE. Пропали все беспроводные соединения (wi-fi, bluetooth). Кнопка чекбокса, включения wi-fi неактивна. Сетевой интерфейс wlan0 отсутствует. Такое ощущение, что модуль wi-fi отключён на аппаратном уровне. В чем может быть проблема? Или все же проблема в железе.

0
dyug - 18 Апрель, 2016 - 17:38

в переключателе беспроводных соединений? Вполне возможно(у меня нет такого ноута) он на каких то функциональных клавишах, или отдельный переключатель.

0
Pab2M - 18 Апрель, 2016 - 18:49

На сайте DNS говорится что fn+f11 (включения/отключения беспроводной сети). Но ноутбук не как не реагируют.

0
dm - 18 Апрель, 2016 - 19:26
Изображение пользователя dm.

После перезагрузки ничего не меняется? У меня редко, но иногда похожее случается, то есть пропадает wifi и никак не включается, помогает только перезагрузка.

По ifconfig -a не видно никаких wlan?

0
Pab2M - 19 Апрель, 2016 - 08:29

[email protected]:~$ ifconfig -a
eth0 Link encap:Ethernet HWaddr 80:fa:5b:12:3a:68
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

lo Link encap:Локальная петля (Loopback)
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:65536 Metric:1
RX packets:1938 errors:0 dropped:0 overruns:0 frame:0
TX packets:1938 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:161772 (161.7 KB) TX bytes:161772 (161.7 KB)

usb0 Link encap:Ethernet HWaddr aa:23:28:f8:0e:13
inet addr:192.168.42.9 Bcast:192.168.42.255 Mask:255.255.255.0
inet6 addr: fe80::a823:28ff:fef8:e13/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:58575 errors:0 dropped:0 overruns:0 frame:0
TX packets:45799 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:80680380 (80.6 MB) TX bytes:5840996 (5.8 MB)

[email protected]:~$
Настроил интернет через usb роутер. Также попробовал обновить, драйвера для сетевой карты, но ситуация не как не изменилась.

0
Pab2M - 19 Апрель, 2016 - 08:41

Да и команда rfkill list нечего не выводит.

0
Pab2M - 19 Апрель, 2016 - 09:10

Запустил Kubuntu c флешки. И как не странно и Wi-fi и bluetooth заработали в нормальном режиме. Но запуская с ноутбука опять беспроводных сетей нет.

+1
Pab2M - 19 Апрель, 2016 - 11:58

Не знаю, что помогло, и в чем была проблема. Но все заработало.

0
luckyshot - 20 Апрель, 2016 - 07:07
Изображение пользователя luckyshot.

Была ситуация один в один - в мемент обновления отвалился wi-fi... ifc интерфейс не видел, подключал ноут проводом и обновлялся... после обновления все поднялось.
Еще покозлил с языковыми настройками в плане переключения раскладки. Если б раньше увидел, то подсказал бы)))

0
Pab2M - 20 Апрель, 2016 - 08:05

Языковые настройки тоже слетели, в плане раскладки клавиатуры. Но я вниманию этому не придал.

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры