Программа для просмотра аналогово ТВ

Изображение пользователя Boom.

Есть приёмник DVB-T на чипе RTL2832.И если с приёмом ФМ всё понятно и работает, то как принимать и чем аналоговое ТВ скажем с того же кабеля домашнего кабельного телевидения непонятно.Есть ли программы для просмотра именно аналогового тв.

+2
AlexBKost - 5 Ноябрь, 2016 - 21:56

Просмотр больше зависит не от программы, а от приемника сигнала. А программ для аналогового ТВ могу порекомендовать две - TVtime и XawTV.

Имеется еще одна, AVview, но она для очень специфического оборудования.

0
alex286 - 13 Ноябрь, 2016 - 11:23
Изображение пользователя alex286.

Есть приёмник DVB-T А что,приемники формата "DVB-T" уже стати принимать аналоговое телевидение или я что-то упустил?

0
AlexBKost - 14 Ноябрь, 2016 - 15:01

Если вы у меня спрашиваете, то нет, вы ничего не пропустил. А ТС я, как-бы, тоже про это намекнул.

0
AlexBKost - 20 Ноябрь, 2016 - 23:52

Прикольно, сегодня на 17.04 обновился xawtv (3.103-4) to 3.103-4build1. Ни на 16.04, ни на 16.10 похожих обновлений не наблюдается.

0
Угрюм Бурчеев - 23 Ноябрь, 2016 - 21:23
Изображение пользователя Угрюм Бурчеев.

TvTime лучше нету, раньше был kdetv, но помер вмеcте с KDE3

0
AlexBKost - 24 Ноябрь, 2016 - 14:16

Можно много чего вспоминать, даже целый дистрибутив Mythbuntu, давеча прекративший своё существование. Только сколько осталось самому аналоговому сигналу - тогда и лучший TvTime никому будет не нужен.

А в данной теме всё это хозяйство, похоже, уже не нужно и ТС, по причине наличия исключительно цифрового тюнера

0
Угрюм Бурчеев - 24 Ноябрь, 2016 - 14:20
Изображение пользователя Угрюм Бурчеев.

С цифрой тоже не всё хорошо, кафеин практически не развивается, то что на гитхабе у меня не работает, остальные программы ещё хуже.

0
AlexBKost - 24 Ноябрь, 2016 - 14:38

Про остальные программы я могу согласиться, а про кафеин - никак, ибо сам перешел исключительно на него с остальных в последней 17.04. Да и чему там еще развиваться - сам сканирует, великолепно показывает и записывает, чего вам не хватает?

Вот только Plasma Media Center давно обещанной поддержкой цифрового ТВ никак на разродится.

0
Угрюм Бурчеев - 24 Ноябрь, 2016 - 14:44
Изображение пользователя Угрюм Бурчеев.

Да и чему там еще развиваться

А ты сравни функционал кафеина из KDE3 и нового. Новый просто недоделка, о чём автор сам написал, сказал всё, пилите дальше сами.

+1
AlexBKost - 24 Ноябрь, 2016 - 19:42

Угрюм, я присмотрелся к "изображению" и понял, что мне тут больше нечего обсуждать, особенно про KDE3. Тогда и трава была зеленее ...

0
Угрюм Бурчеев - 24 Ноябрь, 2016 - 20:10
Изображение пользователя Угрюм Бурчеев.

Я не знаю к чему ты там присмотрелся, но трава такая же забористая, если ты не пользовался кафеином в KDE3, ты тупо не понимаешь, что кафеин в KDE4 убог, я даже плейлист не могу сохранить, попробуй сам.
И это ты называешь нормальной программой?
И надо бы уже на qt5 переписать, не?
Поэтому я и написал, даже с цифровым телевизором в линукс всё не хорошо, мягко говоря. А вообще ЖОПА.

0
AlexBKost - 24 Ноябрь, 2016 - 20:55

Бедный, кафеин уже давно на Qt5.6.1, не устраивай истерик.

0
Угрюм Бурчеев - 24 Ноябрь, 2016 - 21:12
Изображение пользователя Угрюм Бурчеев.

Где ты её взял?
У меня kde NEON 5.8.3...

0
AlexBKost - 24 Ноябрь, 2016 - 21:51

А у меня всего лишь 5.7.5 из официального репозитория.

0
Угрюм Бурчеев - 24 Ноябрь, 2016 - 21:57
Изображение пользователя Угрюм Бурчеев.

Вот ты блин....Давай репу

0
AlexBKost - 24 Ноябрь, 2016 - 22:08

Это не специальные репы - это просто Kubuntu 16.10 либо 17.04.

0
Угрюм Бурчеев - 24 Ноябрь, 2016 - 22:18
Изображение пользователя Угрюм Бурчеев.

Но у меня kubuntu 16.04 neon. Не предлагает такого, почему и спрашиваю. Мне реально хотелось бы попробовать новый кофе.

0
AlexBKost - 24 Ноябрь, 2016 - 22:35

Так вот и я спрашиваю - каждый страждущий самого нового и ставящий на самую "стабильную" 16.04 neon не получает в результате желаемого.
Зачем же? (С)

0
Угрюм Бурчеев - 24 Ноябрь, 2016 - 22:46
Изображение пользователя Угрюм Бурчеев.

Я хочу вменяемою программу для просмотра цифрового ТВ, мне реально надо

0
AlexBKost - 24 Ноябрь, 2016 - 23:06

Так, как ты выше нахваливал кафеин из KDE3, мне сейчас просто не на чём заценить. Поставь себе рядом 16.10/17.04 и сможешь сравнить вменяемость с той, какую имеешь сейчас.

0
MacLeod - 7 Январь, 2017 - 06:19
Изображение пользователя MacLeod.

Последнюю версию kaffeine довольно легко установить из исходников. Вот, например, для kubuntu 16.04 с NEON 5.8.5:

Понадобятся git, build-essensial, cmake и т.д.

Следуя

Устанавливаем заголовки для libdvbv5 и ее саму:
apt-get install libdvbv5-dev

Забираем исходники:

Переходим в полученный каталог, создаем в нем каталог build, переходим в него и запускаем cmake, передавая ему параметром вышестоящий каталог:
[email protected]:~/tmp/kubuntu.ru$ cd kaffeine/
[email protected]:~/tmp/kubuntu.ru/kaffeine$ mkdir build
[email protected]:~/tmp/kubuntu.ru/kaffeine$ cd build/
[email protected]:~/tmp/kubuntu.ru/kaffeine/build$ cmake ..

Неудовлетворенные зависимости на заголовочные файлы

решаются

В конечном итоге, должен быть

Собираем через

Собираем и устанавливаем пакет через sudo checkinstall.

-2
Угрюм Бурчеев - 7 Январь, 2017 - 18:54
Изображение пользователя Угрюм Бурчеев.

Переходим в полученный каталог, создаем в нем каталог build, переходим в него и запускаем cmake, передавая ему параметром вышестоящий каталог:

Нифига не понятно....

0
DarkneSS - 8 Январь, 2017 - 00:40
Изображение пользователя DarkneSS.

cd kaffeine && mkdir build && cd build && cmake ..

0
MacLeod - 8 Январь, 2017 - 02:49
Изображение пользователя MacLeod.

Когда вы клонируете репозиторий в текущий каталог, у вас в нем появляется (скачивается) новый (полученный из git). Я перешел в него, создал в нем новый под названием build и перешел в него.

Когда вы выполняете какой-либо исполняемый файл в консоли, вы можете передать ему один или несколько параметров через пробел:
$ program param1 param2 param3

В данном случае:
cmake ..
означает, что вы запускаете cmake, передавая ему параметром каталог на шаг выше по дереву (две точки). При этом, текущим каталогом для cmake будет каталог build, а параметром - каталог выше, в котором находится build. Таким образом, правила cmake прочитаются из последнего, а make-файлы для сборки попадут в build.

-1
Угрюм Бурчеев - 13 Январь, 2017 - 21:20
Изображение пользователя Угрюм Бурчеев.

Ничё у меня не получилось, а деб пакет может кто нибуть собрать? для х86-64? 16,04
Буду очень благодарен.

0
AlexBKost - 16 Январь, 2017 - 18:10

И у меня Kaffeine обновился до 2.0.5 без ручной сборки - как видите, ждать приходится не долго:

-1
Угрюм Бурчеев - 16 Январь, 2017 - 22:23
Изображение пользователя Угрюм Бурчеев.

И у меня Kaffeine обновился до 2.0.5 без ручной сборки - как видите, ждать приходится не долго:
Из какого репозитория?

0
AlexBKost - 16 Январь, 2017 - 23:15

из основного для Kubuntu 17.04

-1
Угрюм Бурчеев - 16 Январь, 2017 - 23:17
Изображение пользователя Угрюм Бурчеев.

Ёмаё...Ты ссылку дай...

0
AlexBKost - 16 Январь, 2017 - 23:50
-2
Угрюм Бурчеев - 17 Январь, 2017 - 00:00
Изображение пользователя Угрюм Бурчеев.

sudo apt-get install kaffeine_2.0.5-1_amd64.deb
Чтение списков пакетов… Готово
Построение дерева зависимостей      
Чтение информации о состоянии… Готово
E: Не удалось найти пакет kaffeine_2.0.5-1_amd64.deb
E: Не удалось найти пакет с помощью glob «kaffeine_2.0.5-1_amd64.deb»
E: Не удалось найти пакет с помощью regex «kaffeine_2.0.5-1_amd64.deb»

+1
AlexBKost - 17 Январь, 2017 - 00:40

Какой apt-get? Я же ясно написал - эта версия для Kubuntu 17.04 Для 16.04 продолжай экспериментировать по рекомендациям MacLeod - в них нет крамолы.

0
kot040188 - 17 Январь, 2017 - 07:28
Изображение пользователя kot040188.

Apt-get вроде не научился ставить deb. А вот apt вроде бы научился.

-3
Угрюм Бурчеев - 17 Январь, 2017 - 10:24
Изображение пользователя Угрюм Бурчеев.

Вот ты щас чушь полную написал. Я ставлю дебки просто кликом и они ставятся, тут же выдал не удовлетворённые зависимости, что бы посмотреть какие я и попробовал через консоль.

0
Fierta - 17 Январь, 2017 - 11:51
Изображение пользователя Fierta.

sudo dpkg -i kaffeine_2.0.5-1_amd64.deb

-1
Угрюм Бурчеев - 17 Январь, 2017 - 16:18
Изображение пользователя Угрюм Бурчеев.

sudo dpkg -i kaffeine_2.0.5-1_amd64.deb
Поставился, ошибок выдавал меньше чем у тебя, всего две, синаптик тоже говорит, что установлен пакет с ошибками, но работает.
Правда очень долго сканировал телеканалы, целый час, даже больше.
Cписок воспроизведения всё так же не возможно сохранить.

0
kot040188 - 17 Январь, 2017 - 14:17
Изображение пользователя kot040188.

Это ваше предыдущее сообщение чушь. Я конечно имел ввиду локальные deb.

+1
dyug - 18 Январь, 2017 - 17:12

Пациент, вернитесь в палату, отойдите от интернета. Нести чушь с умным видом - нужно уметь.

0
dyug - 18 Январь, 2017 - 17:12

Те два дебила, поставившие коту минусы - убейтесь об стену.

0
Fierta - 18 Январь, 2017 - 18:43
Изображение пользователя Fierta.

Почему они должны убиться? апт версии 1.2.18 (бубунту 16.04) - apt deb name.deb делать не умеет. Прежде чем рекомендовать кому либо убиваться об стену, необходимо выяснить в какой версии дистра стоит версия апта которая умеет apt deb и какую версию дистра юзает тот или иной чувак.

0
dyug - 18 Январь, 2017 - 19:15

если говорить об изложении кота - то у него написано все абсолютно правильно. Ибо нигде не написал, что получится.
В любом случае apt-get никогда не умел, не умеет, и не планирует уметь ставить локальные деб файлы.

0
kot040188 - 18 Январь, 2017 - 19:22
Изображение пользователя kot040188.

Помню, что читал новость на opennet.ru, что apt научился устанавливать локальные deb. Но сейчас не смог найти эту новость и яндекс не помог… А может это было на linux.org.ru…

+1
dyug - 18 Январь, 2017 - 17:10

sudo apt-get install kaffeine_2.0.5-1_amd64.deb
Позовите пожалуйста доктора больному, ему очень плохо. :-)
апт-гет интсталл деб пакет?
Я очередной раз получил доказательства абсолютного непонимания сущности апт-гет, и нежелания чего либо понимать.

-1
Угрюм Бурчеев - 18 Январь, 2017 - 17:25
Изображение пользователя Угрюм Бурчеев.

Я ещё не особо шарю в deb дистрибутивах, но в любом случае пакет не ставится.
Просил ссылку на РЕПОЗИТОРИЙ, дали деб пакет....нахрена он мне?
Сейчас при штатном обновлении системы, предлагает снести кафеин, при нажатии "нет" происходит отмена обновления.

0
AlexBKost - 18 Январь, 2017 - 17:45

Я же предупреждал, что эта ссылка на репозиторий 17.04. Для 16.04 собирай, как рассказывал MacLeod.

-1
Угрюм Бурчеев - 18 Январь, 2017 - 17:52
Изображение пользователя Угрюм Бурчеев.

Это ссылка на конкретно деб пакет, по клику на неё скачиваеться деб файл.
Ссылка на репозиторий выглядет примерно так
deb http://my.cool.repo.ubu/ubuntu jaunty main

0
AlexBKost - 18 Январь, 2017 - 20:16

Запрос был а деб пакет может кто нибуть собрать?, я и дал на него прямую ссылку. Скрестить репозитории для разных версий системы невозможно.

0
Угрюм Бурчеев - 18 Январь, 2017 - 20:24
Изображение пользователя Угрюм Бурчеев.

Скрестить репозитории для разных версий системы невозможно.
Да ладно? Я в Suse добавлял любые репозитории. Любых версий.
Из какого репозитория? Ёмаё...Ты ссылку дай...

0
kot040188 - 18 Январь, 2017 - 20:54
Изображение пользователя kot040188.

Я в Suse добавлял любые репозитории. Любых версий.
Не это ли является причиной перехода на kubuntu?

0
Угрюм Бурчеев - 18 Январь, 2017 - 20:58
Изображение пользователя Угрюм Бурчеев.

Нет. С этим проблем не было.

0
dyug - 18 Январь, 2017 - 21:00

Сказочник или гонщик.
Или просто не понимающий, о чем идет речь, причем упорость соответствует коту ранней стадии :-)

0
MacLeod - 19 Январь, 2017 - 02:25
Изображение пользователя MacLeod.

Доктаг, таки ви думаете, шо кот идет на папгавку и таки электготапковая тьегапия ему уже не тгебуется? =)

З.Ы. На самом деле, сильно как-то чела покусали. Была выдана куча лишней инфы. Для меня, конечно, загадка: как можно было умудриться не собрать из сорцов при таком дотошном описании, но далее ход мыслей был логичный, раз не осилил сборку - попросил репозиторий. Я понимаю, тут многие любят извращаться с альфами/бетами, но не все приходящие сюда - энтузиасты. И спрашивают конкретное решение для конкретной версии. Давать ссылку на пакет из другой ветки без пояснения, что так не делается и по каким причинам, ИМХО, не стоило. Как и показывать его установку, где он остался не настроенным. Как и размытый ответ кота...
Не, ну так, конечно, веселее, "движуха на синем", все дела. Всегда забавляла куча эмоций в технических темах =)

0
dyug - 19 Январь, 2017 - 12:01

Доктаг, таки ви думаете, шо кот идет на папгавку и таки электготапковая тьегапия ему уже не тгебуется? =)
ну по сравнению с котом первой стадии посещения сайта - так почти идеал...:-)
На самом деле, сильно как-то чела покусали.
Мне лично так не кажется.
Давать ссылку на пакет из другой ветки без пояснения, что так не делается и по каким причинам, ИМХО, не стоило.
главное при этом же не читать что было до дачи ссылки на пакет. после чтения и наблюдения демонстрации упротости, ссылка - самое то. На мой взгляд. Тем более, при даче ссылки было указано что это из другой версии. Так что неумение читать и понимать прочитанное - это проблема не наша, а разжевывать ориентируясь на дебилов мы не обязаны.

Как и размытый ответ кота...
Кот отреагировал только на конкретное действие, а именно апт-гет инсталл имя.деб и не больше, и сказал что это не могло привести к ожидаемым результатам. и не больше, но почему-то кое кому не понравилось это. И именно про это я писал...

0
MacLeod - 19 Январь, 2017 - 13:28
Изображение пользователя MacLeod.

главное при этом же не читать что было до дачи ссылки на пакет
Было "из основного для 17.04". А вот "чувак, так не делается, ибо потащит полдистра беты зависимостей и вполне вероятно что-нибудь поломает" - не было =)
Тут такое дело... Кто хорошо знает пакетный менеджер - не задает тут подобных вопросов. А если задает - значит знает плохо, очевидно же.

+3
leisampei - 19 Январь, 2017 - 07:51
Изображение пользователя leisampei.

Для Угрюма Бурчеева

Столько разговоров про кафеин...
Ничё у меня не получилось, а деб пакет может кто нибуть собрать? для х86-64? 16,04
В поиске гугла набираешь "kaffeine ppa" и первая же ссылка отправляет на нужный репозиторий
sudo add-apt-repository ppa:mtron/kaffeine-stable
sudo apt update
sudo apt install kaffeine

ПС: Дольше минусы зарабатывал, чем искал...
-1
Угрюм Бурчеев - 19 Январь, 2017 - 12:37
Изображение пользователя Угрюм Бурчеев.

Благодарю, сразу бы так.

0
kot040188 - 19 Январь, 2017 - 12:53
Изображение пользователя kot040188.

Вот взяли бы себя в руки и сразу погуглили бы ツ

+1
MacLeod - 19 Январь, 2017 - 13:16
Изображение пользователя MacLeod.

Вспомнилась сценка, когда куча балбесов тянула и дергала ручку двери на себя, то вместе, то порознь... А один мимо проходил, толкнул дверь - она открылась :D

0
dyug - 19 Январь, 2017 - 13:50

Вот смотри, как отреагировал "страдатель"
Благодарю, сразу бы так.
Вот что именно этому хаму нужно отвечать? Ему все должны?

0
Угрюм Бурчеев - 19 Январь, 2017 - 13:58
Изображение пользователя Угрюм Бурчеев.

Где тут хамство? Не нравится не отвечай. Зато как ветка оживилась, а то тухленько как то на форуме...А щас всю почту уведомлениями засрали:)

0
dyug - 20 Январь, 2017 - 11:37

Если бы ты читал внимательно, что пишут другие, то понял бы, что я отвечал исключительно по твоим ошибкам, и твоей демонстрации нежелания понимать, как работает пакетный менеджер, причем умудряясь предьявлять претензии по поводу твоих же неправильных действий другим.
А упорото предьявлять... Кот помнит чем закончилась его упоротось. :-)

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры