Open Office 3 как установить и запустить

Скачал с официального сайта *.tar.gz распаковал, позапускал подряд все DEB, интеграция в меню почему-то не запустилась, конфликтует с с пакетом которого просто нет в архиве, посмотрел куда он поставился, что делать дальше не знаю, как запустить?
На линукс перешел месяц назад!!! начинаю все с нуля!

0
Wanderer - 24 Январь, 2009 - 19:33
Изображение пользователя Wanderer.

Попробуй удали и переустанови заново

Удаление:
sudo apt-get remove openoffice.org openoffice.org-*

Установка: в папке DEBS
sudo dpkg -i *.deb

Потом запускаешь файл DEBS/desktop-integration/openoffice.org3.0-debian-menus_3.0-9358_all.deb - это интеграция в оболочку

0
xela - 24 Январь, 2009 - 22:28

Огромное спасибо! Все заработало! как я понял дело в последовательности установки пакетов? и получается что первая команда удалила не только криво поставленный 3 но и 2.4 ???

0
Wanderer - 24 Январь, 2009 - 22:54
Изображение пользователя Wanderer.

Ну в общем то да ))) Ты ж не сказал, что надо только третий удалить, Да и потом они скорее всего конфликтовали бы, хотя точно не знаю

0
Bazilio - 26 Январь, 2009 - 10:41
Изображение пользователя Bazilio.

конфликтуют, да.

0
tomminoker - 30 Март, 2010 - 18:37

я делал так:

1. Добавим необходимые адреса репозиторий (/etc/apt/sources.list):
sudo nano /etc/apt/sources.list или Система - Администрирование - Источники приложений - ПО сторонних производителей.

deb http://ppa.launchpad.net/openoffice-pkgs/ppa/ubuntu karmic main

deb-src http://ppa.launchpad.net/openoffice-pkgs/ppa/ubuntu karmic main

2. Затем добавим ключи:

sudo apt-key adv –recv-keys –keyserver keyserver.ubuntu.com 247d1cff

И, в завершение, выполним само обновление OpenOffice:

sudo apt-get update && sudo apt-get dist-upgrade

Это все действия, в результате которых мы получим самую последнюю (на данный момент) версию OpenOffice - OpenOffice 3.2

единственно что он предупреждал что чтото может повредиться... =) но все заработало)

0
marg12@narod.ru - 9 Апрель, 2010 - 15:52
Изображение пользователя marg12@narod.ru.

Говорят надо надо удалить старый пакет. А потом поставить новый.

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры