KDE 4.2 Вышел!

Изображение пользователя Bazilio.

Сегодня, как и обещали, зарелизили kde 4.2
Исходные коды доступны для загрузки тут: ftp://ftp.kde.org/pub/kde/stable/4.2.0
Ждём официальных новостей и пакетов для нашей любимой бунты.

А вот и оффициальные новости!

Скриншоты тут.

Инструкции по апдейту:

  1. Удалить пакет koffice-data-kde4 если вы его устанавливали. Текущие пакеты koffice2 в репозитории kubuntu-members-kde4 PPA несовместимы с пакетами для KDE 4.2 так как они устанавливают иконки в одно и то же место.
  2. Активировать рекомендуемые обновления и добавить следующий репозиторий:
    deb http://ppa.launchpad.net/kubuntu-experimental/ubuntu intrepid main
  3. Вы можете добавить ключ к репозиторию следующей коммандой:
    gpg --keyserver keyserver.ubuntu.com --recv-keys 493B3065 && gpg --export -a 493B3065 | sudo apt-key add -
  4. Старые пакеты плазмы (из KDE 4.1) не совместимы с KDE 4.2, вы должны удалить все плазмоиды.
  5. Теперь можете обновиться используя, например иконку adept-updater в системном лотке
  6. Теперь выйдите из системы и нажмите Alt + E для перезагрузки X'ов. Когда вы войдёте, у вас уже будет KDE 4.2. Наслаждайтесь!
0
DeathMoroz - 27 Январь, 2009 - 16:42

Машина времени :)

0
Bazilio - 27 Январь, 2009 - 16:46
Изображение пользователя Bazilio.

да 8)
я прям вижу, как туда заливается исошник KDE-Four-Live.x86_64-1.2.0.iso

+1
aka_melv - 27 Январь, 2009 - 17:56
Изображение пользователя aka_melv.

Даааа!!!Я ждал этого еще с 4.1 кедов,надеюсь они не обманут моих ожиданий^^

0
balamutick - 27 Январь, 2009 - 18:11
Изображение пользователя balamutick.

Bazilio
DeathMorozМашина времени :)Вот, новый поворот,

Что он нам несёт?

0
Bazilio - 27 Январь, 2009 - 18:12
Изображение пользователя Bazilio.

В скоре узнаем. Надо пакетов дождаться.

0
aka_melv - 27 Январь, 2009 - 19:21
Изображение пользователя aka_melv.

Я боюсь только,что как ток они эти пакеты выложат, народ снова как ломанется и опять фига два чего скачаешь:))
Хотя по идее плюшка эта с р2р репозиториями работать должна на ура:)

0
Nickel - 27 Январь, 2009 - 21:46
Изображение пользователя Nickel.

Урааа, кто знает когда в репке увидем KDE 4.2 ?

0
aka_melv - 27 Январь, 2009 - 23:06
Изображение пользователя aka_melv.

KDE 4.2 has been released. Users of our development Jaunty version can do a full upgrade to get the latest packages. Packages for 8.10 (Intrepid) will appear soon in the kubuntu-experimental PPA.

Хотелось бы надеяться что увидим мы их уже завтра:))Но кто в самом дле знает...

0
Гость - 27 Январь, 2009 - 23:54

интересно на сколько быстро ноявятся на неофициальных репах )обычно в течение получаса... Быстрей бы... момент истины...
быть или не быть? :)

0
dexif - 28 Январь, 2009 - 11:00
Изображение пользователя dexif.

Это писал я (забыл залогиниться)
К сожалению пока не обновились неофф репы... администрация говорит мол канал забит... :) ждёмс...

0
dm - 28 Январь, 2009 - 01:45
Изображение пользователя dm.

Можно обновляться.
Я уже обновился.

0
Bazilio - 28 Январь, 2009 - 06:58
Изображение пользователя Bazilio.

Обновил первый пост.

+2
buba - 28 Январь, 2009 - 09:51
Изображение пользователя buba.

Обновился.
Ничего особенного по сравнению с бетой, кроме того, что выключается теперь корректно, а не просто выходит из сеанса пользователя.
Амарок как путал мультимедиа клавиши, так и путает (fn+stop - видит как понижение громкости); часовой пояс как нельзя было поменять, так и продолжается; если продолжается ещё и запуски хранителя экрана, не смотря на все запреты - то стабильные кде4.2 - те же яйца, ....

Это их того, что сразу кидается в глаза.

0
SeaJey - 28 Январь, 2009 - 12:27
Изображение пользователя SeaJey.

Амарок как путал мультимедиа клавиши, так и путает
Похоже схожая проблема:
Multimedia keys stoped responding kde 4.2RC
[SOLVED] KHotkeys still broken in KDE 4.2 RC1?

0
Fractal - 28 Январь, 2009 - 16:15
Изображение пользователя Fractal.

у меня он понимает "стоп", но не видит разницы у кнопки "play/pause" ((

+1
Bazilio - 28 Январь, 2009 - 17:49
Изображение пользователя Bazilio.

У меня было тоже самое, когда я перешёл с KDE 3.5 на KDE 4.2 beta2.
Вылечил тем, что создал в домашней папке файл .xmodmap с следующим содержанием
keycode 229 = XF86Search
keycode 235 = XF86MyComputer
keycode 236 = XF86Mail
keycode 237 = XF86AudioMedia
keycode 178 = XF86WWW
keycode 161 = XF86Calculator

keycode 172 = XF86AudioPause
keycode 164 = XF86AudioStop
keycode 144 = XF86AudioPrev
keycode 153 = XF86AudioNext

keycode 160 = XF86AudioMute
keycode 174 = XF86AudioLowerVolume
keycode 176 = XF86AudioRaiseVolume

keycode 230 = XF86Favorites
keycode 231 = XF86Refresh
keycode 232 = XF86Stop
keycode 233 = XF86Forward
keycode 234 = XF86Back

keycode 223 = XF86Standby
keycode 165 = XF86Sleep

keycode 204 = XF86Eject
keycode 245 = XF86Launch0
keycode 159 = XF86LaunchA
keycode 241 = XF86LaunchB
keycode 205 = XF86LaunchC
keycode 101 = XF86Launch3
keycode 212 = XF86Launch4
keycode 132 = XF86LightBulb

Суть содержания в том, чтобы запустить утилиту xev и понажимать на кнопки. далее смотрим, чтобы код выдаваемый по нажатию соответствовал тому, что в файле. если не соответствует - правим файл.

0
kekz - 28 Январь, 2009 - 10:17
Изображение пользователя kekz.

Обновился с 4.2 rc1 до релиза 4.2. Системный лоток вроде как не лагает СОВСЕМ! :)

0
OnkelDen - 28 Январь, 2009 - 10:28
Изображение пользователя OnkelDen.

Обновился с беты, выключаться и правда стал корректно, в амароке никогда ничего не путалось, всегда клавиши норм отрабатывали. Но вот системный лоток, при запущеном OO лагает. Пока все, буду смотреть дальше.

0
Bazilio - 28 Январь, 2009 - 10:38
Изображение пользователя Bazilio.

Системный лоток лагает также, как и раньше, особенно если пользоваться кнопкой скрытия/показа значков.
Единственное, что я заметил, это замена иконки системных уведомлений с компьютера на восклицательный знак в синем кружочке.

0
ColdEgo - 28 Январь, 2009 - 10:42
Изображение пользователя ColdEgo.

Кто-нибудь знает - для Hardy пакеты будут? Или для LTS-версии "экспериментальные" сборки не положены?

0
exploider - 28 Январь, 2009 - 10:48
Изображение пользователя exploider.

Люди, помогите. Обновился с 4.1 до 4.2 как написано в посте. После перезапуска менеджер входа норм, а вот дальше....черный экран и курсор. И все. Ступор. Грешу на то, что поудалял все, что относилось к плазме перед обновлением....Хелп, куда копать?

0
dexif - 28 Январь, 2009 - 10:57
Изображение пользователя dexif.

А видюха случаем не старая nvidia с несвободными дровами? :)
Ибо у меня было тож самое при обновлении на rc версию

0
exploider - 28 Январь, 2009 - 11:02
Изображение пользователя exploider.

Не, видюха 8500GT на дровах 180

0
Ингвар - 28 Январь, 2009 - 11:28
Изображение пользователя Ингвар.

Ура, ура! Уже обновляюсь!

0
Bazilio - 28 Январь, 2009 - 12:43
Изображение пользователя Bazilio.

Я вот только смысла этого релиза не понял, если честно. Я на этом с 13 января сижу уже. Чего-то ждали-ждали, а в итоге ни чего и не изменилось.
Всёравно, чтобы его поставить надо репозиторий kubuntu-experimental подключать.

+3
Soi-Fong - 28 Январь, 2009 - 13:02
Изображение пользователя Soi-Fong.

Изменения были когда вышла первая бета 4.2, а потом фиксы и фиксы. Тем более с выходом рц версий обычно программа в стадии заморозки фич и фикса багов.
У меня вот блютуз заработал! При чем иконка в трее появляться начала еще за день до обновления, но до конца не работала, а щас все прекрасно :)
п.с. хотя не совсем, на телефон файлы отправляются, а вот обратно на компьютер не принимаются.

0
Ингвар - 29 Январь, 2009 - 16:27
Изображение пользователя Ингвар.

у меня тоже наконец блютуз работает

0
Soi-Fong - 29 Январь, 2009 - 19:03
Изображение пользователя Soi-Fong.

Че-то не все так гладко.. кблютуз не знает что такое пинкод для соединения, а если пинкод принять через гномий блютуз-апплет, то кблютуз шлет файл, вроде как все в порядке, даже сообщение на телефон принято, но в итоге этого файла в телефоне не оказывается, мне кажется, это из-за пинкода может быть, с блютуз-апплетом из гнома все нормально работает.

0
exploider - 28 Январь, 2009 - 13:07
Изображение пользователя exploider.

А никто не поможет с моей проблемой? ;-)

0
exploider - 28 Январь, 2009 - 13:12
Изображение пользователя exploider.

Все сам справился ))) Пакетик с воркспейсом удалил случайно перед обновлением...)))

0
Гость - 28 Январь, 2009 - 13:22

А на харди встанет?

0
Bjorn - 28 Январь, 2009 - 13:26
Изображение пользователя Bjorn.

надо будет обновиться....

0
Wander - 28 Январь, 2009 - 14:29
Изображение пользователя Wander.

А не подскажете и мне !!!
Я собираюсь обновиться но у меня проприетарные дрова на видюху (ATI Radeon).

Мне снести их перед обновлением или можно оставить. Никто с Атишными дровами не обновлялся????

0
Гость - 28 Январь, 2009 - 16:50

Я обновился с 4.1.4, всё нормально вроде

0
Bjorn - 28 Январь, 2009 - 14:57
Изображение пользователя Bjorn.

нахрена их сносить ...помоему и так не плохо

0
Aldmit - 28 Январь, 2009 - 17:11
Изображение пользователя Aldmit.

Старые пакеты плазмы (из KDE 4.1) не совместимы с KDE 4.2, вы должны удалить все плазмоиды.
Что именно удалять, вот это:
~# aptitude search plasma

i kdebase-plasma
i kdeplasma-addons
i A kdeplasma-addons-data
i A kdeplasma-addons-libs4
i A libplasma2

Поможите плиз :)

0
Bazilio - 28 Январь, 2009 - 17:51
Изображение пользователя Bazilio.

Вот честно не уверен, но точно знаю, что libplasma2 уже не нужен. вместо него libplasma3
А вообще имелось в виду удалить плазмоиды, а не пакеты.
Но и это не критично. обновишься, увидишь, какие плазмоиды превратились в крестики - поудаляешь их и поставишь вместо них нормальные.

0
Wander - 28 Январь, 2009 - 17:52
Изображение пользователя Wander.

Кода я нажал на обновление то удаляться собирались эти пакеты :

kdebase-plasma
kdeplasma-addons
A kdeplasma-addons-libs4
A libplasma2

0
Гость - 28 Январь, 2009 - 18:30

Дело в том, что при обновлении с 4.1.4 до 4.2 RC у меня как раз и возникли проблемы с виджетами (плазмоидами) - намертво зависал рабочий стол при попытке добавить любой плазмоид((. Не хотелось бы опять это пережить)))

0
russel - 28 Январь, 2009 - 19:24
Изображение пользователя russel.

обновлялся через aptitude (в консоли), кеды встали, но оформление окон нету (заголовок окна, кнопки свенуть, развернуть, закрыть). открываю любое приложение и не могу ввести с клавиатуры ничего, но клавиатура работает. NetworkManager перестал работать :( засада полная. вижу только одно решение - переустановка :) .. может кто-нибудь знает как решить этот вопрос лучше?

0
Wervolf - 10 Февраль, 2009 - 21:44
Изображение пользователя Wervolf.

Уважаемый вам вот СЮДА

0
SKV - 28 Январь, 2009 - 20:49

Здравствуйте. Ответьте мне на такой вопрос: Пакеты которые работали в kde 4.1 уже не будут работать в kde 4.2. Есть ли смысл ставить kde 4.2 или стоит пока подождать?

0
aka_melv - 28 Январь, 2009 - 21:30
Изображение пользователя aka_melv.

Тоже обновилсо, пока все прекрасно и замечательно:))
Удивило,что почему-то копита удалилась при обновлении но это мелочи житейские.
Кнетворкманагер не запускается,ну а нафига он нам нужен вообще?)Итак без него инет прекрасно работает...
Жаль было конечно расставаться с полюбившимися плазмойдиками, но напишут новые - не беда...

Зато вот маленькие мониторчики с разными плюшками,вернувшиеся наконец-то из 3.5 кедов очень обрадовали.
Обрадовала и возможность перетаскивать приложения избранные в пуске.

Оформление как-то более выразительно стало кажись.Вроде бы все по мелочам, но в итоге очень приятное впечатление:)
Еще и плазма по ходу дела менее ресурсоемкая стала,опять-таки плюс:)

+1
Soi-Fong - 28 Январь, 2009 - 22:00
Изображение пользователя Soi-Fong.

нефиг было копыто чмодить!

0
aka_melv - 28 Январь, 2009 - 23:27
Изображение пользователя aka_melv.

Хахахаа^^
Дане на самом деле чмодил-то я копиту из третьих кедов,когда еще 4.0 только были:)))

Но она, я боюсь, просто запомнила это и обиделась:(

0
danger.uzwer - 28 Январь, 2009 - 21:46

Забыли самое главное - теперь в KDE рабочий стол можно сделать как по-старому в виде значков.

+6
SeaJey - 28 Январь, 2009 - 22:15
Изображение пользователя SeaJey.

как же вы все любите на рабочем столе помойку разводить...

0
Walter oDim - 28 Январь, 2009 - 23:32
Изображение пользователя Walter oDim.

А вот фиг. Я люблю, когда там значки примонтированных устройств появляются. Не более того.

0
Гость - 29 Январь, 2009 - 13:11

А я для этой цели добавил "Folder View" плазмоид, "натравленый" на папку /media/

Отлично работает )

+2
SeaJey - 29 Январь, 2009 - 22:34
Изображение пользователя SeaJey.

Мне, главное, что новые дивайсы в Places Долфина и диалога Сохранения/Открытия файлов появляются и исчезают.
Ещё нахожу Device Notification Plasmoid вполне полезным + у него есть разновидность с автомонтированием новых устройств.

0
Condor - 29 Январь, 2009 - 09:49
Изображение пользователя Condor.

А где это можно настроить, и как сделать выравнивание по сетке?

0
danger.uzwer - 29 Январь, 2009 - 22:13

Параметры Просмотр папки >> Display >> Icon Arrangement.

0
Condor - 30 Январь, 2009 - 10:48
Изображение пользователя Condor.

Дык там и есть по сетке...
А вот как на рабочем столе замутить?

0
Bazilio - 30 Январь, 2009 - 11:20
Изображение пользователя Bazilio.

Правой кнопкой по рабочему столу: appearance settings: тип. Там стоит "Рабочий стол", а надо выбрать просмотр папки.

0
Condor - 30 Январь, 2009 - 15:04
Изображение пользователя Condor.

Круто! :0))

0
Walter oDim - 30 Январь, 2009 - 14:20
Изображение пользователя Walter oDim.

Лучше еще месяцок подождать и на Jaunty пересесть.

0
Bazilio - 30 Январь, 2009 - 17:03
Изображение пользователя Bazilio.

Jaunty ждать 3 месяца. в конце апреля выходит.

0
Walter oDim - 30 Январь, 2009 - 20:00
Изображение пользователя Walter oDim.

На альфу 5 пересесть. Неужели не понятно?
Перед ней какраз feature freeze делают и можно более менее стабильно пользовать.
Еще вариант: руками собрать куда-нибудь в /opt. Ибо нефиг на всяких криворуких мантейнеров с ланчпада полагаться.

0
Nickel - 29 Январь, 2009 - 00:58
Изображение пользователя Nickel.

Фак у меня блютуз так и не заработал...

0
Condor - 29 Январь, 2009 - 09:49
Изображение пользователя Condor.

Такая же фигня... :0((

0
Alian - 29 Январь, 2009 - 08:45
Изображение пользователя Alian.

Вылетает плазма при настройке плазмоида погоды (который новый), и ещё в паре случаев. А в целом новый КДЕ устраивает. Месяц ждал даты выхода с нетерпением. :)
Кстати, за сутки работы процесс плазмы "нажрался" аж на 502 мегабайта оперативы. У кого-то так было?
В остальном - впечатления лишь положительные.

0
Гость - 29 Январь, 2009 - 08:59

Плазмы не удалял при обновлении, но встало все на ура

0
Bjorn - 29 Январь, 2009 - 10:32
Изображение пользователя Bjorn.

To hp84 удалять нужно все пакеты которые найдены: dpkg -l |grep plasma ....

0
Bazilio - 29 Январь, 2009 - 10:41
Изображение пользователя Bazilio.

О! я нашёл улучшение по сравнению с KDE 4.2 RC. Когда что-то копируешь внизу слева выскакивает окошко с системным уведомлением. Раньше можно было ухватить его мышкой и попробовать перетащить. После этого плазма крашилась и перезапускалась. Сейчас его мышко нельзя захватить, а следовательно одним крэшем меньше :)

0
Гость - 29 Январь, 2009 - 13:28

Плазмойды, сцуко, глючат. Особенно "Quick browser" (при попытке изменить размеры вообще бардак какой-то).

Akregator что-то совсем в неадеквате...
- Дата у всех статей одна -- где-то в далеком будущем %))
- Combined view -- справа от фидов тупо текущая статья, а как на след./пред. переключиться совершенно непонятно
- еще что-то было + вылетать любит сам и крушить PIM, если открыт в составе сьюта

Уже успел словить крешей на нескольких приложениях. Кажется эти:
- PIM (пару раз за пару часов); Первое место по бажности у Akregator; Далее: Todo list (тоже раз словил крах всего PIM во время юзания сей несложной, вроде, фичи); Journal: добавил запись, потом не смог ее найте (как буд-то тупо не сохранилась).
Note: Зато очень понравился KMail - все шустро удобно и понятно.
- Amarok
- Dolphin /** кажется.. не помню точно **/
- KTorrent /** кажется.. не помню точно **/

(в принципе, как и ловил до этого в RC)

... общем, не все так гладко в датсКом королевстве...

Да, и еще вот это (но я не думаю что это KDE... скорее Kubuntu-specific, либо вообще X-Input...):

https://bugs.launchpad.net/ubuntu/+bug/321151

Тоже ничего не изменилось..

0
aka_melv - 29 Январь, 2009 - 20:26
Изображение пользователя aka_melv.

А у мну вот чего-то нового плазмоида с погодой не добавилось, нету глазок (это между прочим по общему признанию самое важное из нововведений бгг), а также не добавилось этого плазмоида folder view (как-то так его звать,ну понимаете в общем). Странно что-то...остальные новые плазмойды появились...

0
intsurfer - 30 Январь, 2009 - 10:20

Сделал как написано в первом посте, но КДЕ не обновился до 4.2 - все равно осталась версия 4.1. После подключения репозитория и apt-get update вылезло, что хочет обновить 27 пакетов, а 72 не будут обновлены. Что-то я делаю не так?

0
Walter oDim - 30 Январь, 2009 - 14:11
Изображение пользователя Walter oDim.

старые клизьмоиды не удалил?

0
SeaJey - 30 Январь, 2009 - 15:02
Изображение пользователя SeaJey.

Потому что
sudo apt-get dist-upgrade
нужно делать.

0
intsurfer - 30 Январь, 2009 - 20:18

Спасибо! Все заработало! КДЕ4.2 - просто супер! :)

0
maroshka - 30 Январь, 2009 - 14:28

Люди помогите, ато руки пока еще кривоваты. Хочу обновиться с кед 4.1 на 4.2 Что делаю не так?
Добавил нужный репозитарий, обновления поставил, которые были, при добавлении ключа вылезло следующее:

# gpg --keyserver keyserver.ubuntu.com --recv-keys 493B3065 && gpg --export -a 493B3065 | sudo apt-key add -
gpg: WARNING: unsafe ownership on configuration file `/home/sergey/.gnupg/gpg.conf'
gpg: external program calls are disabled due to unsafe options file permissions
gpg: keyserver communications error: general error
gpg: keyserver receive failed: general error

Synaptyc кидает ошибки типа:

Failed to fetch http://ppa.launchpad.net/kubuntu-experimental/ubuntu/dists/intrepin/main/binary-i386/Packages.gz 404 Not Found
Some index files failed to download, they have been ignored, or old ones used instead.

чего делать?

0
Respekt - 30 Январь, 2009 - 16:55
Изображение пользователя Respekt.

прокси?

0
picaro - 30 Январь, 2009 - 17:01
Изображение пользователя picaro.

Он говорит, что на репе нету файла Packages.gz. Это основной файл репозитария. Возможно временная проблема, или что-то с интернетом.

0
Гость - 3 Февраль, 2009 - 13:28

Я с таким сталкивался!!! Тока не пойму почему это случается!!!

Измени права папки /home/sergey/.gnupg/ и всех файлов вней!
особеннт этого
/home/sergey/.gnupg/gpg.conf

владелец rwx , у группы r-- , другие ---

в общем rwxr-----

тогда всё заработает путём!!!
У тебя скорей всего стоит что то вроде rwxrwxr--, это считается небезопасным о чём тебе и говорят! У Меня правда по русски говорило!

Удачи!!!

0
Гость - 6 Февраль, 2009 - 11:56

с gpg: WARNING: unsafe ownership on configuration file `/home/sergey/.gnupg/gpg.conf'разобрался, тема возникает, если вводить gpg --keyserver keyserver.ubuntu.com --recv-keys 493B3065 && gpg --export -a 493B3065 | sudo apt-key add - под # , т.к. файлик по /home/sergey/.gnupg/gpg.conf разрешено редактировать только пользователю, т.е. команду gpg --keyserver keyserver.ubuntu.com --recv-keys 493B3065 && gpg --export -a 493B3065 | sudo apt-key add - надо давать под $

0
Aldmit - 31 Январь, 2009 - 09:34
Изображение пользователя Aldmit.

:(( Что за диво - в Amarok2 нет возможности слушать Audio-CD??? o_O

0
Grrr - 30 Январь, 2009 - 18:59
Изображение пользователя Grrr.

Сегодня утром обновился, лоток лагать перестал, блутуз по прежнему не работает,нетворг менеджер тоже отвалился и ничем не рулит, приходится сеть руками с консоли подымать. Не совсем доволен после 4.1, подтормаживает все понемногу, разворачиваются окна с тормозами, меню тоже открывается с задержкой. Хотя нормальный лоток таки стоил перехода))

0
lordntym - 31 Январь, 2009 - 15:20

Обновился трей без артефактов, все вроде работает, mysql поставился зачем то. На первый взгляд все ок

0
Гость - 1 Февраль, 2009 - 19:43

мусклу нужен как минимум амароку.

0
shish0k - 2 Февраль, 2009 - 11:06

Помогите новичку! У нас стоит прокси и обновится нет возможности, это только КДЕ, а ГНОМ пожалуйста, прописываем прокси, юзер, пароль и вперед. Можно ли в КДЕ тожесамое?

0
nemon - 4 Февраль, 2009 - 05:22

Тоже сижу за проксёй и всё работает на ура. Вот мои заметки по проксе в кубунте:
1)
kdesu kate /etc/apt/apt.conf.d/proxy
Acquire::http::Proxy "http://IP:PORT/";
Acquire::ftp::Proxy "http://IP:PORT/";
Acquire::::Proxy "true";

2)
Систем сетинг-Нетворг сетинг-Прокси-Мануал специфик прокси-Сетап

3)
kdesu kate ~/.bashrc
http_proxy=http://IP:PORT
export http_proxy
ftp_proxy=http://IP:PORT
export ftp_proxy

4)
kdesudo kate /etc/wgetrc
находим
# You can set the default proxies for Wget to use for http and ftp.
# They will override the value in the environment.
http_proxy = http://IP:PORT/
ftp_proxy = http://IP:PORT/

# If you do not want to use proxy at all, set this to off.
use_proxy = on

Раньше ещё на вкладке настройки сети была возможность настройки сокса, в 3 кеда работало чудесно с данте-клиентом, в 4.1 не работало, в 4.2 смотрю вообще убрали настройку сокс.

0
lordntym - 2 Февраль, 2009 - 20:35

дома сижу на 3.5.10 ибо быстрее работают и всем устраивают. В 4.2 каких то достоинств не увидел, только мелкие глюки и более медленную работу, вывод а оно нам надо??
Покопался в красивостях - куб и все такое, в горячих клавишах Meta, где она на клаве?

0
aka_melv - 2 Февраль, 2009 - 22:30
Изображение пользователя aka_melv.

в горячих клавишах Meta, где она на клаве?
windows :))

0
Гость - 3 Февраль, 2009 - 07:17

Трей по-прежнему с артефактами, зато заработал голубой зуб почти... на тел файлы отправляются, а вот с тела на комп пишет что-то типа "служба не поддерживается"...
А еще объясните глупому, как-то можно сделать в Дельфине чтобы файлы открывались двойным кликом а не одним?

0
Bazilio - 3 Февраль, 2009 - 08:08
Изображение пользователя Bazilio.

А еще объясните глупому
Глупый, а по настройкам системы трудно помышковать?

0
Respekt - 3 Февраль, 2009 - 12:20
Изображение пользователя Respekt.

как в adept прописать прокси?

0
Walter oDim - 3 Февраль, 2009 - 13:59
Изображение пользователя Walter oDim.

Установи и настрой dante-client. Сам, правда, не пробовал. Использую aptitude и прокси указываю в переменных окружения.

0
Respekt - 3 Февраль, 2009 - 16:15
Изображение пользователя Respekt.

ну теперь и я также :) только у меня теперь инет тупит и соединение рвется.. ну я думаю это временно

0
Respekt - 3 Февраль, 2009 - 16:16
Изображение пользователя Respekt.

Пакеты, которые будут оставлены в неизменном виде:
akregator ark dolphin dragonplayer gwenview kaddressbook kamera kate kde-window-manager kde-zeroconf kdebase-bin kde
kdebase-runtime-bin-kde4 kdebase-workspace-bin kdebase-workspace-data kdebase-workspace-libs4+5 kdebluetooth kdegrap
kdemultimedia-kio-plugins kdepasswd kdepim-kresources kdepim-strigi-plugins kdepim-wizards kdepimlibs5 kdeplasma-add
kmag kmail kmix kmousetool knotes konqueror konqueror-nsplugins konsole kontact kopete korganizer krdc krfb ksnapsho
libakonadiprivate1 libkcddb4 libkdecorations4 libkdepim4 libkholidays4 libkleo4 libkonq5 libkpgp4 libksane0 libksiev
okular-extra-backends plasmoid-quickaccess python-kde4 systemsettings
Пакеты, которые будут обновлены:
kde-icons-oxygen kde-printer-applet kdebase-runtime-data kdebase-runtime-data-common kdelibs5-data kdepimlibs-data k
libsearchclient0 libsoprano4 libstreamanalyzer0 libstreams0 libstrigihtmlgui0 libstrigiqtdbusclient0 phonon phonon-b
python-sip4 soprano-daemon strigi-client strigi-daemon system-config-printer-kde xserver-common xserver-xorg-core
обновлено 28, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 71 пакетов не обновлено.
Необходимо скачать 31,1MB/34,1MB архивов.
После данной операции, объём занятого дискового пространства возрастёт на 3322kB.
Хотите продолжить [Д/н]? д
Ош http://ppa.launchpad.net intrepid/main kde-icons-oxygen 4:4.2.0-0ubuntu1~intrepid1~ppa3
Соединение разорвано
Ош http://ppa.launchpad.net intrepid/main kdebase-runtime-data 4:4.2.0-0ubuntu1~intrepid1~ppa3
Соединение разорвано
Получено:1 http://ppa.launchpad.net intrepid/main kdelibs5-data 4:4.2.0-0ubuntu2~intrepid1~ppa1 [3184kB]
разве все так и должно быть? :)

0
Respekt - 4 Февраль, 2009 - 16:36
Изображение пользователя Respekt.

http://ppa.launchpad.net/kubuntu-experimental/ubuntu/pool/main/k/kdebase-runtime/
отсюда нужно все скачать чтобы обновиться?

0
SeaJey - 4 Февраль, 2009 - 17:00
Изображение пользователя SeaJey.

Нет.
Читай внимательно первый пост как это сделать.

0
Respekt - 4 Февраль, 2009 - 20:47
Изображение пользователя Respekt.

Исходные коды доступны для загрузки тут: ftp://ftp.kde.org/pub/kde/stable/4.2.0 это? и как потом ставить?

0
danger.uzwer - 4 Февраль, 2009 - 21:07

Отметь в Адепте все обновления, и сделай через него же апгрейд.

0
aka_melv - 4 Февраль, 2009 - 23:07
Изображение пользователя aka_melv.

Сама инструкция немного позже начинается:)))

Инструкции по апдейту:

1. Удалить пакет koffice-data-kde4 если вы его устанавливали. Текущие пакеты koffice2 в репозитории kubuntu-members-kde4 PPA несовместимы с пакетами для KDE 4.2 так как они устанавливают иконки в одно и то же место.
2. Активировать рекомендуемые обновления и добавить следующий репозиторий:
deb http://ppa.launchpad.net/kubuntu-experimental/ubuntu intrepid main
3. Вы можете добавить ключ к репозиторию следующей коммандой:
gpg --keyserver keyserver.ubuntu.com --recv-keys 493B3065 && gpg --export -a 493B3065 | sudo apt-key add -
4. Старые пакеты плазмы (из KDE 4.1) не совместимы с KDE 4.2, вы должны удалить все плазмоиды.
5. Теперь можете обновиться используя, например иконку adept-updater в системном лотке
6. Теперь выйдите из системы и нажмите Alt + E для перезагрузки X'ов. Когда вы войдёте, у вас уже будет KDE 4.2

зы:репозиторий добавляется в файлик /etc/sources.list путем копи-паста в нашем случае
deb http://ppa.launchpad.net/kubuntu-experimental/ubuntu intrepid main
в любую свободную строку оного документа:)

0
Гость - 5 Февраль, 2009 - 15:02

А у меня не там сорсыс лист, у меня вот где: apt/sources.list это очень страшно? или нет?

0
aka_melv - 14 Февраль, 2009 - 20:19
Изображение пользователя aka_melv.

Сорь,это я нагнал случайно
на самом деле у меня лично он вот тут:
/etc/apt/sources.list

0
Гость - 5 Февраль, 2009 - 01:12

А у меня вот какая проблемка возникла:
Сделал как Bazilio написал
Adept всё скачал, что надо, начал обновлять, написал про какие то проблемы связей (Samba и ещё несколько прог) и выдал одну ошибочку (незапомнил какую)
Но в общем и целом вроде обнавил без вылетов и критических ошибок.
Выхожу из системы, жму рестарт X-Server
Логинюсь... и... Оба на грузится KDE 4.1 !!!! =)))
... грузится грузится и... вылетает в меню входа...
Фсё! Занавес!

Пробовал там что то из командной строки сделать... sudo aptitude clean ; update ; upgrade , танцевал ритуальные танцы, произнасил заклинания... =)
Вобщем ни чё не помогает.

Это почему такое??? Незнает ни кто?

0
fia7799 - 5 Февраль, 2009 - 10:32

Всё поставил. Пропали заголовки окон.

0
wherecat - 5 Февраль, 2009 - 11:13
Изображение пользователя wherecat.

Хм. Интересно, только мне скриншоты Windows 7 напомнили четвертые кеды ?
бАльшой плазмоид погоды, плазмоидные же часы и усё такое синенькое-синенькое %))
С первого взгляда задумался - а где ж кнопка с кшестеренкой ??? :)

0
intsurfer - 5 Февраль, 2009 - 16:31

Народ! Только у меня плазмоид с погодой вылетает? Выставляю город в настройках (ну очень ограниченный список доступных городов) и только что-то покажется в плазмоиде, как все KDE вылетает и приходится по-новой логиниться...

0
aka_melv - 5 Февраль, 2009 - 19:37
Изображение пользователя aka_melv.

У мну после обновления этого виджета даже не появилось...

0
Alian - 6 Февраль, 2009 - 07:07
Изображение пользователя Alian.

Та же проблема. И не только с погодой: некоторые другие плазмоиды так же вылетают.
Обновление для плазмы уже выходило, и всё равно не поправили. :(

0
fia7799 - 5 Февраль, 2009 - 17:08

Вообще всё сдохло. Гугл показал что проблема исчезновения заголовков окон и отключения клавы есть. Решения пока нет. Ждём...пока в 4.1

0
maroshka - 6 Февраль, 2009 - 12:23

люди добрые, а как плазмоиды удалять то? и какие именно?

0
Bazilio - 6 Февраль, 2009 - 13:51
Изображение пользователя Bazilio.

правой кномкой мыши по плазмоиду - удалить.

0
Fractal - 6 Февраль, 2009 - 13:52
Изображение пользователя Fractal.

а с 8-04 и 3,5-х Кед через dist-upgrade обновится, если добавить эту "репу"?

0
Bazilio - 6 Февраль, 2009 - 14:43
Изображение пользователя Bazilio.

не получится.
Надо весь дистр обновлять сначала. Для kde 4.2 нужна куча библиотек, которых просо нет в репах 8.04

0
Fractal - 6 Февраль, 2009 - 14:55
Изображение пользователя Fractal.

понятно, а жаль ;)
ну раз мне отсоветовали пока ставить 9-04 a4 пойду 8-10 искать в тумбочке

0
Гость - 6 Февраль, 2009 - 18:24

при обновлении ошибка: dpkg deb: ... paste ...(broken pipe).....: var/cache/apt/archives/kde-window-manager-4%3a4.2.0...ppa7.deb
E: bus-process /usr/bin/dpkg returned an error code (1)
как исправить можно? Помогите плз...

0
maroshka - 7 Февраль, 2009 - 23:09

Люди хелп, synaptic пишет такое:
Failed to fetch http://ppa.launchpad.net/kubuntu-experimental/ubuntu/dists/intrepin/main/binary-i386/Packages.gz 404 Not Found
Some index files failed to download, they have been ignored, or old ones used instead.

Обновления поставил, плазмоиды уже все удалил, ключ прописал и адрес загрузки тоже. хелппп не обновляется и все.

Может не удалил koffice-data-kde4?? где его найти?

0
maroshka - 7 Февраль, 2009 - 23:24

хотя:
sudo dpkg -P koffice-data-kde4
dpkg - warning: ignoring request to remove koffice-data-kde4 which isn't installed.
уже не знаю что сказать, как обновиться? может напишет кто пошаговую инструкцию для полных юзеров? пжалста

0
maroshka - 8 Февраль, 2009 - 00:51

Извините что постщу новыходит такое:

sudo apt-get update
В кеше http://ubuntu.org.ua intrepid Release.gpg
В кеше http://ubuntu.org.ua intrepid/main Translation-ru
В кеше http://ubuntu.org.ua intrepid/restricted Translation-ru
В кеше http://ubuntu.org.ua intrepid/multiverse Translation-ru
В кеше http://ubuntu.org.ua intrepid/universe Translation-ru
В кеше http://ubuntu.org.ua intrepid-updates Release.gpg
В кеше http://ubuntu.org.ua intrepid-updates/main Translation-ru
В кеше http://ubuntu.org.ua intrepid-updates/restricted Translation-ru
В кеше http://ubuntu.org.ua intrepid-updates/multiverse Translation-ru
В кеше http://ubuntu.org.ua intrepid-updates/universe Translation-ru
В кеше http://ubuntu.org.ua intrepid-security Release.gpg
Игн http://ubuntu.org.ua intrepid-security/main Translation-ru
Игн http://ubuntu.org.ua intrepid-security/restricted Translation-ru
Игн http://ubuntu.org.ua intrepid-security/multiverse Translation-ru
Игн http://ubuntu.org.ua intrepid-security/universe Translation-ru
В кеше http://ubuntu.org.ua intrepid-backports Release.gpg
Игн http://ubuntu.org.ua intrepid-backports/restricted Translation-ru
Игн http://ubuntu.org.ua intrepid-backports/main Translation-ru
Игн http://ubuntu.org.ua intrepid-backports/universe Translation-ru
Игн http://ubuntu.org.ua intrepid-backports/multiverse Translation-ru
В кеше http://ubuntu.org.ua intrepid-proposed Release.gpg
В кеше http://ubuntu.org.ua intrepid-proposed/restricted Translation-ru
В кеше http://ubuntu.org.ua intrepid-proposed/main Translation-ru
В кеше http://ubuntu.org.ua intrepid-proposed/universe Translation-ru
В кеше http://ubuntu.org.ua intrepid-proposed/multiverse Translation-ru
В кеше http://ubuntu.org.ua intrepid Release
В кеше http://ubuntu.org.ua intrepid-updates Release
В кеше http://ubuntu.org.ua intrepid-security Release
В кеше http://ubuntu.org.ua intrepid-backports Release
В кеше http://ubuntu.org.ua intrepid-proposed Release
В кеше http://ubuntu.org.ua intrepid/main Packages
В кеше http://ubuntu.org.ua intrepid/restricted Packages
В кеше http://ubuntu.org.ua intrepid/multiverse Packages
В кеше http://ubuntu.org.ua intrepid/restricted Sources
В кеше http://ubuntu.org.ua intrepid/main Sources
В кеше http://ubuntu.org.ua intrepid/multiverse Sources
В кеше http://ubuntu.org.ua intrepid/universe Sources
В кеше http://ubuntu.org.ua intrepid/universe Packages
В кеше http://ubuntu.org.ua intrepid-updates/main Packages
В кеше http://ubuntu.org.ua intrepid-updates/restricted Packages
В кеше http://ubuntu.org.ua intrepid-updates/multiverse Packages
В кеше http://ubuntu.org.ua intrepid-updates/restricted Sources
В кеше http://ubuntu.org.ua intrepid-updates/main Sources
В кеше http://ubuntu.org.ua intrepid-updates/multiverse Sources
В кеше http://ubuntu.org.ua intrepid-updates/universe Sources
В кеше http://ubuntu.org.ua intrepid-updates/universe Packages
В кеше http://ubuntu.org.ua intrepid-security/main Packages
В кеше http://ubuntu.org.ua intrepid-security/restricted Packages
В кеше http://ubuntu.org.ua intrepid-security/multiverse Packages
В кеше http://ubuntu.org.ua intrepid-security/restricted Sources
В кеше http://ubuntu.org.ua intrepid-security/main Sources
В кеше http://ubuntu.org.ua intrepid-security/multiverse Sources
В кеше http://ubuntu.org.ua intrepid-security/universe Sources
В кеше http://ubuntu.org.ua intrepid-security/universe Packages
В кеше http://ubuntu.org.ua intrepid-backports/restricted Packages
В кеше http://ubuntu.org.ua intrepid-backports/main Packages
В кеше http://ubuntu.org.ua intrepid-backports/universe Packages
В кеше http://ubuntu.org.ua intrepid-backports/multiverse Packages
В кеше http://ubuntu.org.ua intrepid-backports/restricted Sources
В кеше http://ubuntu.org.ua intrepid-backports/main Sources
В кеше http://ubuntu.org.ua intrepid-backports/universe Sources
В кеше http://ubuntu.org.ua intrepid-backports/multiverse Sources
В кеше http://ubuntu.org.ua intrepid-proposed/restricted Packages
В кеше http://ubuntu.org.ua intrepid-proposed/main Packages
В кеше http://ubuntu.org.ua intrepid-proposed/universe Packages
В кеше http://ubuntu.org.ua intrepid-proposed/multiverse Packages
В кеше http://ubuntu.org.ua intrepid-proposed/restricted Sources
Игн http://ppa.launchpad.net intrepin Release.gpg
Игн http://ppa.launchpad.net intrepin/main Translation-ru
В кеше http://ubuntu.org.ua intrepid-proposed/main Sources
В кеше http://ubuntu.org.ua intrepid-proposed/universe Sources
В кеше http://ubuntu.org.ua intrepid-proposed/multiverse Sources
Игн http://ppa.launchpad.net intrepin Release
Игн http://ppa.launchpad.net intrepin/main Packages
Ош http://ppa.launchpad.net intrepin/main Packages
404 Not Found
W: Не удалось загрузить http://ppa.launchpad.net/kubuntu-experimental/ubuntu/dists/intrepin/main/binary-i386/Packages.gz 404 Not Found

E: Некоторые индексные файлы не загрузились, они были проигнорированы или вместо них были использованы старые версии

0
Alian - 8 Февраль, 2009 - 15:45
Изображение пользователя Alian.

Может, http://ppa.launchpad.net/kubuntu-experimental/ubuntu/dists/intrepid/main/binary-i386/Packages.gz ?
Было "intrepin"...
Проверьте ссылку на репозиторий.

0
Soi-Fong - 8 Февраль, 2009 - 15:45
Изображение пользователя Soi-Fong.

Точно cat /etc/apt/sources.list | grep launchpad в студию

+2
polkan - 9 Февраль, 2009 - 09:39
Изображение пользователя polkan.

Звиняюсь кнешно за резкость, но(!) сколько можно красноглазием страдать?!

man cat
НАЗВАНИЕ
cat - объединяет файлы и направляет их на стандартный вывод
СИНТАКСИС
cat [ПАРАМЕТР] [ФАЙЛ]...

man grep
НАЗВАНИЕ

grep - поиск образца в файле
СИНТАКСИС

/usr/bin/grep [ -bchilnsvw ] ограниченное_регулярное_выражение
[ имя_файла ... ]
/usr/xpg4/bin/grep [ -E | -F ] [ -c | -l | -q ] [ -bhinsvwx ]
-e список_образцов ... [ -f файл_образцов ] ...
[ имя_файла ... ]
/usr/xpg4/bin/grep [ -E | -F ] [ -c | -l | -q ] [ -bhinsvwx ]
[ -e список_образцов ... ] -f файл_образцов ...
[ имя_файла ... ]
/usr/xpg4/bin/grep [ -E | -F ] [ -c | -l | -q ] [ -bhinsvwx ]
образец [ имя_файла ... ]

правильная и кстате даже более шустрая конструкция
grep launchpad /etc/apt/sources.list

PS более шустрая за счет того, что при вашей, сперва идет просто вывод содержимого, а потом из этого же содержимого выкусывается необходимое А при правильной конструкции, требуемое выкусывается прямо из файла и выводится на экран

Будем грамотными во всем! :)

0
SeaJey - 9 Февраль, 2009 - 14:23
Изображение пользователя SeaJey.

правильная и кстате даже более шустрая конструкция
grep launchpad /etc/apt/sources.list

Надо запомнить.

Впрочем, предыдущая команда логична и выводится легко :)

0
Soi-Fong - 9 Февраль, 2009 - 17:15
Изображение пользователя Soi-Fong.

в случае, где скорость выполнения не имеет значения, я принял более красивый вариант )

0
maroshka - 8 Февраль, 2009 - 00:53

а потом еще: sudo apt-get dist-upgrade
Чтение списков пакетов... Готово
Построение дерева зависимостей
Чтение информации о состоянии... Готово
Расчёт обновлений... Готово
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.

Не понимаю, что делать?

0
aka_melv - 8 Февраль, 2009 - 01:01
Изображение пользователя aka_melv.

Ну у меня один разок так тоже написало, но при повторном запуске все нашлось нормально.
По идее это просто у них там на серваке траблы, а не у нас.Попробуй подождать,на следующий день попробуй.
Если не получится, то может уже что-то и у тебя не так.

0
vbifyz - 8 Февраль, 2009 - 17:24

wherecat

Я тож как увидел Windows 7 так и ахнул ,,,,ПЛАГИАТ

0
maroshka - 9 Февраль, 2009 - 13:22

Обновился(((
Глюки замеченные:
1. панель (трей немного глючит),
2. Заголовки всех без исключения окон (там где должно быть свернуть, закрыть) - просто нет
3. При попытке установить проприетарные дрова - упали иксы вообще((( Сейчас попробую поставить все заново.

0
maroshka - 9 Февраль, 2009 - 18:51

тра...я, тра...ся 3 раза переустанавливал, в итоге пишет ошибки в установке plasma и ошибке всего KDE и виснет, после перезагрузки вроде 4.2, но панель подглючивает и совсем пропали заголовки все без исключения окон. Остаюсь на 4.1 до новой версии kubuntu :(((

0
Respekt - 10 Февраль, 2009 - 11:32
Изображение пользователя Respekt.

на 2 машины уже обновления ставил... вроде все более-менее.. хотя дома иксы падают на некоторых настройках эффектов рабочего стола. Так вроде все ништяк :)

0
maroshka - 10 Февраль, 2009 - 16:17

хух решил, при установке 4 кед нет заголовков окон и т.п. кривости вылазят, да еще когда при установке пакетов вылазят ошибки kwin, то:
1)rm -r ~/.kde
2)sudo aptitude purge kwin && sudo aptitude install kwin

и у меня все поправилось.

0
Гость - 11 Февраль, 2009 - 10:59

спасибо maroshka, действительно всё исправилось, в целом 4.2 нормально работает=)

0
sirsin - 12 Февраль, 2009 - 03:18
Изображение пользователя sirsin.

Поробовал поставить на 8.10, всё чудесно полетело, не горюя установил альфу-3 9.04 работает стабильнее чем прошлая...

0
Гость - 12 Февраль, 2009 - 11:53

ребята у меня при апгрейде с 8.04 до 8.10 с KDE 4.2 стала возникать ошибка при каждой установке нового пакета (при этом пакет устанавливаеться, но система постоянно ругается):
E: python-uniconvertor: subprocess post-installation script returned error exit status 1
E: python-uniconvertor-dbg: dependency problems - leaving unconfigured

при попытке переустановить python-uniconvertor ругается:

[email protected]:~$ sudo aptitude install python-uniconvertor
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
The following partially installed packages will be configured:
python-uniconvertor python-uniconvertor-dbg
0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B of archives. After unpacking 0B will be used.
Writing extended state information... Done
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = "uk_UA:uk:en_GB:en",
LC_ALL = (unset),
LANG = "uk_UA.UTF-8"
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
Setting up python-uniconvertor (1.1.2-1) ...
pycentral: pycentral pkginstall: not overwriting local files
pycentral pkginstall: not overwriting local files
dpkg: error processing python-uniconvertor (--configure):
subprocess post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of python-uniconvertor-dbg:
python-uniconvertor-dbg depends on python-uniconvertor (= 1.1.2-1); however:
Package python-uniconvertor is not configured yet.
dpkg: error processing python-uniconvertor-dbg (--configure):
dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error froma previous failure.
Errors were encountered while processing:
python-uniconvertor
python-uniconvertor-dbg
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install. Trying to recover:
Setting up python-uniconvertor (1.1.2-1) ...
pycentral: pycentral pkginstall: not overwriting local files
pycentral pkginstall: not overwriting local files
dpkg: error processing python-uniconvertor (--configure):
subprocess post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of python-uniconvertor-dbg:
python-uniconvertor-dbg depends on python-uniconvertor (= 1.1.2-1); however:
Package python-uniconvertor is not configured yet.
dpkg: error processing python-uniconvertor-dbg (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
python-uniconvertor
python-uniconvertor-dbg
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done

0
andrew_bye - 14 Февраль, 2009 - 11:34
Изображение пользователя andrew_bye.

На всякий случай, приведу и свой способ перехода в Kubuntu 8.10 с KDE 4.1 до KDE 4.2.
Нужно запустить консоль и отдать следующие команды:

sudo su

aptitude remove kdebase-plasma kdeplasma-addons kdeplasma-addons-data kdeplasma-addons-libs4 libplasma2

echo 'deb http://ppa.launchpad.net/kubuntu-experimental/ubuntu intrepid main' >> /etc/apt/sources.list

gpg --keyserver keyserver.ubuntu.com --recv-keys 493B3065 && gpg --export -a 493B3065 | apt-key add -

aptitude update

aptitude dist-upgrade

aptitude install kubuntu-kde4-desktop

reboot

После перезагрузки появится KDE 4.2.

0
Гость - 14 Февраль, 2009 - 22:18

как давать команды в терминале после неудачной установки KDE 4.2? клавиатура не работает в его окне.
только ctr+v
а как вбить пароль?

0
andrew_bye - 15 Февраль, 2009 - 09:30
Изображение пользователя andrew_bye.

Если загружается KDM, то нужно войти в систему через "Console Login" (Х-ы в этом случае не грузятся) и ввести вышеуказанные команды.

0
Гость - 15 Февраль, 2009 - 10:28

то есть recovery mode? пробовал, команды вводил. перезагружаюсь - все тоже самое. нет заголовков, клавиатура не работает и т.д.

0
andrew_bye - 15 Февраль, 2009 - 23:30
Изображение пользователя andrew_bye.

Нет, в recovery mode, по крайней мере у меня, система почему-то не подключается к интернету и соответственно никакого позитивного эффекта ввод команд не производит.

Поэтому нужно грузится в обычном режиме, но в меню KDM в качестве сеанса выбрать пункт "Console Login". В этом случае тоже будет загружена консоль, но уже с работающим интернетом и шансом на то, что приведенные мною команды помогут таки установить KDЕ 4.2.

0
Гость - 17 Февраль, 2009 - 08:20

спасибо!

0
Гость - 18 Февраль, 2009 - 15:08

Вот и вышла KDE 4.2
А kopete как не работает с системными настройками proxy, так и не работает.

0
nemon - 19 Февраль, 2009 - 10:55

Есть такой грех. Приходится пускать его через proxychains по соксу.

0
Soi-Fong - 22 Февраль, 2009 - 16:22
Изображение пользователя Soi-Fong.

Я так понимаю, теперь в убунтовских репах кеды 4.2 появились? У меня они сегодня апдейтом с ППАшных на убунтовские заменились, вроде. Я рад за тех, кто до сих пор не решался ставить 4.2 )

0
DeathMoroz - 23 Февраль, 2009 - 05:24

только почему-то половина плазмоидов не работает. И оформление сначала было голубое, теперь почернело

0
Walter oDim - 24 Февраль, 2009 - 14:51
Изображение пользователя Walter oDim.

Как и ожидалось, протестированные пакеты KDE 4.2 появились в бэкпортах для Intrepid. Теперь ланчпадовский репозиторий kubuntu-experimental можно отключить.

Топикстартеру: подправь пост под изменившиеся реалии.

0
HEXFIX - 25 Февраль, 2009 - 15:58

Люди,подскажите,что делаю неправильно?
В общем, следовал приведённым выше инструкциям от и до, но...почему-то не обновляется до 4.2, зараза! (Сам, как водиться,в Linux пока что полный ноль - поставил 3 дня назад).ОСь: Kubuntu 8.10 x86-64.

0
DeathMoroz - 27 Февраль, 2009 - 06:33

уже не надо извращаться с ppa. Поставь галочку на unsupported updates и обновись

0
Гость - 8 Март, 2009 - 16:18

Зачётно,спасибо.

0
napster - 14 Март, 2009 - 23:05
Изображение пользователя napster.

мне новое KDE 4.2 нравится... Я им просто доволен.

0
Atip - 15 Март, 2009 - 03:49

А у меня вот такие приключения с KDE 4.2
На 53% установки обновлений KDE 4.2 у меня вылезла ошибка KDE crashed!

Затем вроде бы всё окей, но при копировании больших объёмов информации (30-40гб) всё псрото виснет через некоторое время, помогает только резет. Да и вообще глюки с этими окошками, которые выскакивают чтоб показато процент копирования...забыл как это всё называется

Недавно поставил ланселот, убрал стандартную менюшку. Захотел вернуть всё обратно, а не тут-то было. Менж все вернул, но они у меня приклеены к правой части панели и влевую не хотят...видимо боятся стать аналогом виндовой "пуск" =)))

Возможно кто-то знает решение?

0
Aule - 18 Июль, 2009 - 18:59
Изображение пользователя Aule.

Блин не получаеться обновить KDE на 9.04. Подскажите как это правильно сделать
Текущая версия KDE
Qt: 3.3.8b
KDE: 3.5.10
kde-config: 1.0
P.S (команда adept-updater не найдена) ((((

0
Lang - 18 Июль, 2009 - 22:26
Изображение пользователя Lang.

А какой дистр - 8.04? А вообще наверно лучше заново установить. Всё равно качать всю систему придётся

0
Aule - 19 Июль, 2009 - 00:18
Изображение пользователя Aule.

Мне бы как нибудь по подробнее узнать как именно надо обновлять KDE на Kubuntu 9.04.Уже не знаю как поступить?
Сейчас KDE-3.5.10
знатные головы подскажите что-нить!

0
vap - 19 Июль, 2009 - 06:34
Изображение пользователя vap.

Что ты такой сложный 9.04 неможет быть с кедами 3.5, хотя вроде была сборка такая но она вообще не функциональна. так что если у тебя не она то и 9.04 нет

0
Mike - 20 Июль, 2009 - 08:48
Изображение пользователя Mike.

на КДЕ 9.04 тебе обновиться не получится, потому что КДЕ пока всего лишь 4.2.4... Вот если подождешь лет эдак 20, то, может быть, тогда и получится обновиться до требуемой версии...

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры