Установка VNC на KUBUNTU 9.0.4

Уважаемые форумчане! Подскажите в чём может быть дело. После установки, при попытке запуска vncserver:
may@KUBUNTU:/usr/bin$ vncserver

выдаёт такую ошибку:

You will require a password to access your desktops.
vncpasswd: error while loading shared libraries: libstdc++-libc6.2-2.so.3: cannot open shared object file: No such file or directory

библиотеки libstdc++-libc6.2-2.so.3 нигде нету, что делать?

0
rlepish - 9 Июнь, 2009 - 22:16

1) sudo apt-get install apt-file

2) sudo apt-file update

3) sudo apt-file search libstdc++-libc6.2-2.so.3

на VNC error: no libstdc++-libc6.2-2.so.3 пишут что нужно установить libstdc++2.10-glibc2.2, но он только для dapper

гугл также советует http://www.mail-archive.com/ubuntu-bugs@lists.ubuntu.com/msg1379649.html или http://www.uluga.ubuntuforums.org/showthread.php?t=779148

но это уже делаете на свой риск

0
gmay - 9 Июнь, 2009 - 22:42

Проделал все 3 пункта, на команду sudo apt-file search libstdc++-libc6.2-2.so.3
получил результат - пустую строчку.
libstdc++2.10-glibc2.2 тоже неоткуда устанавливать - выдаёт, что пакет не найдён.
Советы гугла буду завтра пробывать. Спасибо!

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры