Amarok перестал воспроизводить следующую песню(РЕШЕНО).

Изображение пользователя Гал.

Проблема вот в чем: Amarok после проигрывания песни, переключается на следующую, но воспроизводить её отказывается пока не нажмешь "Play". И так с каждой песней. В чем может быть проблема? В настройках все перерыл, ничего не нашел связанного с этим.

0
balamutick - 9 Июль, 2009 - 09:16
Изображение пользователя balamutick.

Ну, так чисто бредовое предположение... есть такая функция играть по кругу(или как-то так) во всех-всех плеерах, если её жмякнешь, то он будет делать именно так, играть песню и затихать, пока не нажмёшь play заного.

0
Гал - 9 Июль, 2009 - 17:16
Изображение пользователя Гал.

я в курсе что есть такая функцияю тока я вот ее не нашел чего-то... :(

0
Гал - 9 Июль, 2009 - 20:08
Изображение пользователя Гал.

хм... Проблема решилась сама собой. Пришел вечером с работы, включаю... И все норм работает.

0
Infinitiv - 9 Июль, 2009 - 22:58
Изображение пользователя Infinitiv.

Иногда бывает аналогичная проблема... Есть подозрение, что возникает после манипуляций с коллекцией. Например, если удалить какие-то песни, которые есть в данный момент в плей-листе. До обновления коллекции плеер будет затыкаться на этих композициях. Помогает обновление коллекции и очистка плей-листа.

+1
Гость - 13 Июль, 2009 - 03:18

Был такой же глюк после обновления... Помогло удаление папки ~/.xine. Зато никак не могу победить другой глюк - amarok при воспроизведении перескакивает через несколько треков.

0
Гал - 13 Июль, 2009 - 15:32
Изображение пользователя Гал.

кстати меня тоже эта папочка почему-то смутила... к чему ее привязать я не нашел, ну думаю пущай висит. А теперь удалю )))

0
ping - 13 Июль, 2009 - 23:08
Изображение пользователя ping.

у меня amarok вообще перестал проигрывать mp3, flac играет
удалил конфига, заново настроил коллекцию, ничего не изменилось

0
Zaic - 14 Июль, 2009 - 07:10

А в других проигрывателях играется? Может, просто кодеки куда-нибудь пропали...

0
ping - 14 Июль, 2009 - 10:06
Изображение пользователя ping.

проблема решилась, трабла была в пакете libxine1-ffmpeg, репозоторий глючный попался, при возврате к старой версии всё играется

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры