flash в опере

Изображение пользователя febick.

Приветствую друзья) Возникла проблема)
На свежеустановленную машинку поставил фаервокс 3.5 и оперу 9.6.
установил флэш, и с сайта адобовского скачивал, и через репозиторий flashplugin-nonfree ставил. В фаерфоксе ролики показываються, но если в каком-нить видео нажимаешь "развернуть на весь экран" - браузер тупо закрывается. А в опере на местре должных роликов вообще пустота, как будто и не должно их тут быть. при том опера не ругается на то что плагина нехватает...

куда копать?...

0
balamutick - 20 Июль, 2009 - 01:30
Изображение пользователя balamutick.

в поиск по сайту копали ?

0
febick - 20 Июль, 2009 - 01:38
Изображение пользователя febick.

В поиску по сайту все экспереминтурют с пакетом flashplugin-nonfree и пакетом скаченным с сайта адоба

0
balamutick - 20 Июль, 2009 - 01:43
Изображение пользователя balamutick.

Тест прошли как говриться :-)

Если честно, с ходу даже не скажу, я бы предложил сделать шаг в сторону, полностью удалить (PURGE) оперу и фаерфокс и флэш плагин и поставить всё заного, также попробовать несколько разных сайтов.

Это только на вскидку, первое что пришло в голову.

А если там глобальная ошибка, то тогда через некоторое время мы увидим кучу таких вопросов по всему интернету.

0
febick - 20 Июль, 2009 - 07:28
Изображение пользователя febick.

Всё снёс. Поставил firefox-3.0, firefox-3.5, opera 9.64.
Поставил сначала скаченный флэш с сайта adobe.
firefox 3.0 - всё работает, на полный экран разворачивает
firefox 3.5 - работает, при развёртывании на весь экран "роняет" браузер
opera - нет флэша.

Удалил флэш, поставил из репозитория flashplugin-nonfree, картна та же самая. В замешателсьтве...

0
dexif - 20 Июль, 2009 - 08:48
Изображение пользователя dexif.

Может в опере у вас в стандарте отключаются флешки??
Настройки->расширенные->Содержимое->Включить плагины(галка)

0
wavilen - 20 Июль, 2009 - 14:49
Изображение пользователя wavilen.

У меня аналогичные проблемы в 64-bit 9.04 версии системы...
В бетте 10-ой оперы вроде как более адекватно работает...

0
Fatalist - 20 Июль, 2009 - 16:27
Изображение пользователя Fatalist.

У меня флеш появился после того, как я установил Оперу на qt4. С их ftp'шника скачал. v9.64.
Та версия, что в репах и на основном сайте атоматом качается использует qt3. В ней флеш не отображался.
Ссылкъ на ftp'шник

0
febick - 20 Июль, 2009 - 20:41
Изображение пользователя febick.

Спасибо за ссылку, помогло.
Поставил пакет opera_9.64.2480.gcc4.qt4_i386.deb, флэш появился

Фаерфокс сношу за ненадобностью)

0
Fatalist - 21 Июль, 2009 - 04:19
Изображение пользователя Fatalist.

Я ссылку делал сразу на папку с версией 9.64, а вообще на этом ftp'шнике куча версий валяется, вплоть до второй беты десятки. Сейчас ссылку подправлю, а то ссмотрится как отсутствие выбора)
Новый ссылкъ
Пользуйтесь на здоровье)

0
kolodyazhnyj - 16 Август, 2009 - 22:45

Спасибо за ссылку!) Ставил оперу с офф сайта - те же проблемы! А эта версия хорошо пошла!)))

0
kolodyazhnyj - 20 Июль, 2009 - 17:20

Я слышал, что опера по умолчанию идет с предустановленным flash-плеером. Может проблемы в нем?

У меня были такие же проблемы, на чистой kubuntu 9.04 запустил Amarok, он предложил установить кодеки, среди них и flash-плеер. Все нормально работает, но смотрел пока только в konqueror.

0
picaro - 20 Июль, 2009 - 18:12
Изображение пользователя picaro.


Я слышал, что опера по умолчанию идет с предустановленным flash-плеером.

Это ж где такое написано?
На офф сайте оперы где-то есть хелп как устанавливать плагины во всех осях на фирменном буржуйском языке.
Некоторые версии флеша (раньше по крайней мере) опера не ела. Я ей ставил отдельно от огнелиса плагин (плагин - это один файл, который распаковывается в любое место винта и скармливается опере).

0
kolodyazhnyj - 21 Июль, 2009 - 22:05

При скачивании в названии дистрибутива есть слово statik и в нее flash-плеер входит. Еще есть версия dynamik, где выбираешь сам, что включить в устанавливаемый пакет. Но я согу и ошибаться)))

0
picaro - 22 Июль, 2009 - 11:32
Изображение пользователя picaro.

А мне всегда казалось, что слово статик относится к qt библиотеке. Никогда не видел, чтобы в опере флеш "из коробки" ставился.
Покажи, хоть, где ты это выбираешь.

0
kolodyazhnyj - 1 Август, 2009 - 12:39

Ты прав) Я ставил оперу через некоторое время пользования конкуерором и уже стоял флеш плеер. Прошу прощения, ошибся...)

0
SVA - 20 Июль, 2009 - 18:22
Изображение пользователя SVA.

Были аналогичные проблемы в FF, но не в Konq. Посему выбор был сделан в сторону использования Konq. однако при развёртывании видео на весь экран изображение сильно подтормаживает, воспроизводится рывками...

0
alexandr-makukhin - 1 Август, 2009 - 13:34
Изображение пользователя alexandr-makukhin.

[email protected]:~$ mc
[email protected]:~/Рабочий стол$ sudo apt-get install opera_9.64.2480.gcc3.qt3_i386.deb
[sudo] password for alexander:
Чтение списков пакетов... Готово
Построение дерева зависимостей
Чтение информации о состоянии... Готово
E: Не удалось найти пакет opera_9.64.2480.gcc3.qt3_i386.deb

Пакет "opera_9.64.2480.gcc3.qt3_i386.deb" скачал на Рабочий стол.

0
fisinaa - 1 Август, 2009 - 16:05
Изображение пользователя fisinaa.

вроде нетак ставицо приложение скачаное на комп если память не изменять то
dpkg -i opera_9.64.2480.gcc3.qt3_i386.deb (возможно понадобиться sudo вначале),
[email protected]:~/Рабочий стол$ sudo dpkg -i opera_9.64.2480.gcc3.qt3_i386.deb (думаю так)

0
fisinaa - 1 Август, 2009 - 16:10
Изображение пользователя fisinaa.

у кого 10 опера (бета2) можете скинуть файл из папки /usr/share/opera/locale/ru, а то она у меня англицкая русской не как не хотит становицо...

0
dexif - 1 Август, 2009 - 22:31
0
fisinaa - 3 Август, 2009 - 12:17
Изображение пользователя fisinaa.

Благодарю

0
alexandr-makukhin - 2 Август, 2009 - 17:06
Изображение пользователя alexandr-makukhin.

Кому известен репозиторий, на котором имеется зависимый пакет libqt3c102-mt для пакета "opera_9.64.2480.gcc3.qt3_i386.deb"?
В репозитории "sources.list" не оказалось пакета libqt3c102-mt.

0
gronpipmaster - 23 Октябрь, 2009 - 16:42
Изображение пользователя gronpipmaster.

так ну такая же проблема, "развернуть на весь экран" - браузер тупо закрывается, что делал и какая ось, 9.04 ставил из реп и флешь и фф, также все косил, ставил флешь с адоба, потом фф, тоже само, потом пробывал собирать фф собрался но тоже самое, короче уже 3 дня мучаюсь с ним...

0
gronpipmaster - 23 Октябрь, 2009 - 17:20
Изображение пользователя gronpipmaster.

позже пробывал konq выкинул ошибку по ней нашел на багрепорте такуюже ошибку, но толку ноль все прочитал решения нету вот репорт

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры