Проблемы с разделами на жестком диске.

Изображение пользователя RatZhur.

Здравствуйте, помогите, пожалуйста, у меня следующая ситуация:
Параллельно винде я поставил Linux Kubuntu 8.10, KDE 4.1. День-два все работало хорошо, установил некоторые пакеты, wine, synaptic, gimp и др... Но сутра очередной раз включил компьютер, зашел в файловый менеджер Dolphin нажал на один из разделов жесткого диска, ввел пароль, но раздел не открылся, то есть при нажатии на раздел, кнопка выделяется другим цветом, а потом это выеление переходит на предыдущий открытый раздел. Переустанока оси не помогает, пробовал.

0
gregory5 - 16 Январь, 2010 - 04:16

Странно
а через виндовс как норм. раздел работает? он в какой ФС нтфс\фат или ext 3-4?
проверь виндовыми средствами если вин. раздел
желательно задать имя диску\разделу на кирилице (у меня проблемки из за этого были при попытке задания параметра авто монтировния при загрузке на убунту)

0
RatZhur - 16 Январь, 2010 - 05:30
Изображение пользователя RatZhur.

На винде раздел работает нормально, никаких проблем не было. Файловая система NTFS, проверял его разными программами, дефрагментировал, назван он килиллицей. Дело в том, что всего у меня 3 раздела, один под линукс и 1 под винду(NTFS) и один под файлы(NTFS), так вот из-под линукса оба раздела NTFSовских не открываются...

0
RatZhur - 16 Январь, 2010 - 05:27
Изображение пользователя RatZhur.

На винде раздел работает нормально, никаких проблем не было. Файловая система NTFS, проверял его разными программами, дефрагментировал, назван он килиллицей. Дело в том, что всего у меня 3 раздела, один под линукс и 1 под винду(NTFS) и один под файлы(NTFS), так вот из-под линукса оба раздела NTFSовских не открываются...

0
Joker-jar - 16 Январь, 2010 - 05:57
Изображение пользователя Joker-jar.

Надо попробовать вручную его примонтировать

0
RatZhur - 16 Январь, 2010 - 06:27
Изображение пользователя RatZhur.

а как это делается???

0
gregory5 - 16 Январь, 2010 - 08:32

а винда случаем не 7ка?
я к чему клоню
просто 7ка при установке создаёт скрытый раздел (резервиров. сист.) так вот он Основной, идём далее есть ещё С с виндой тож основной, затем раздел Д под файлы и т.п., потом линукс раздел есесно основной и плюс свап раздел
короче получаеться 5 основных разделов а возможно толко 4е (на одном физ.жд)
может так оно и есть?
почему в винде тогда всё работает? так просто потому что вин. не видит разделов линукса
Как идея, актуальна?

0
RatZhur - 16 Январь, 2010 - 11:51
Изображение пользователя RatZhur.

Этот вариант рассматривался. Винда обычная, XP. Всего у меня 4 раздела: ext3 и swap (Linux), раздел под винду(ntfs), раздел для файлов(ntfs). Дело в том, что до этого у мен был другой винт, и такая же проблема была (то есть проблема не в железе точно.)

0
SEVA - 16 Январь, 2010 - 12:57
Изображение пользователя SEVA.

Попробуй вручную mount -t ntfs (/dev/sda6 /mnt/disc)это визуальный пример.
А так все проще, твой раздел не монтируется при старте смотри тут. Альтернатива sudo dolphin.

ps. Настоятельно не рекомендую (не только я) монтировать разделы ntfs при старте системы, даже с драйвером 3g. Чревато потерей данных.

0
RatZhur - 16 Январь, 2010 - 15:10
Изображение пользователя RatZhur.

Все, ребята, отбой. Я вам поведаю секрет этой мистики... Вы только не ржите надо мной... Разделы не открывались из-за того, что винда была в спящем режиме... Я из винды вышел (завершение работы) и все заработало...
Всем огромное спасибо за помощь, многое узнал от вас. Может я не один такой, и кому-то эта тема будет полезной.
PS: дурацкая привычка переводить винду в спящий режим (изза того что она потом быстрее загружается)...

0
Sapphire - 17 Январь, 2010 - 11:52
Изображение пользователя Sapphire.

хм... только что вспомнил что было когда то такое... еще может также глючить, если винда выключилась некорректно

0
Joker-jar - 16 Январь, 2010 - 15:55
Изображение пользователя Joker-jar.

Да, есть такое. Но и в этом случае разделы можно форсированно монтировать :)

0
rossomaha - 16 Январь, 2010 - 18:48
Изображение пользователя rossomaha.

по поводу семерки, из под линукса раздел (скрытый созданный семеркой) у меня виден

0
gregory5 - 18 Январь, 2010 - 20:34

Он у всех виден
просто в 7ке он не отображается в целях безопасности от юзера

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры