После работы в любой звуковой программе, нету звука в Skype -е до последующей перезагрузки ПК.

Всем доброго дня.Приобрёл вебкамеру CANYON M820 работает отлично запустилась без проблем одно только но
Запускаю Skype делаю тестовый звонок свой голос слышу выключаю skype ,включаю любой медиаплеер всё работает выключаю медиаплеер ,включаю skype звука нет для того чтобы он появился нодо перезагрузить ПК и ещё одно в программе cheese после записи видео в файле отсутствует аудио.

0
winnipuch - 20 Февраль, 2010 - 11:59
Изображение пользователя winnipuch.

Натыкался на такое же только..тоже звук с микрофона слышен был в наушниках, а на тестовом звонке не передавался с микрофона...вообщем ну нужно выбрать ресурс с которого вести запись KMix-настроить каналы-выбрать Input Source и выбрать свой микрофон. Уровень регулируется ползунком Capture.

0
Nick - 21 Февраль, 2010 - 13:01

Кажется с видеозаписью в cheese разобрался,аудио в файлах появилось.Запустил cheese включил видеозапись, вовремя записи запустил регулятор громкости PulseAudio на вкладке запись выбрал свою камеру перешел на вкладку устройства ввода и отрегулировал микрофон вебки.Что со skype-ом делать понять не могу.

0
winnipuch - 22 Февраль, 2010 - 09:11
Изображение пользователя winnipuch.

уточняющий вопрос, а точно ли ваша аудиокарта работает с pulseaudio? У меня доустим это HDA Nvidia c alsa. Проблем никаких не возникало, подцеплял разные микрофоны(в т.ч. и встроенный), все работает. Еще можно попробовать в skype по выбирать различные устройства ввода, там есть в настройках.

0
Nick - 22 Февраль, 2010 - 21:26

Наверное работает потому что именно после того как указал в PulseAudio свою камеру как устройство ввода в программе Cheese после видеозаписи в файлах появилось аудио.
Вот именно не могу в skype сменить устройство на нужное.Везде стоит PulseAudio server (local).

0
Nick - 23 Февраль, 2010 - 07:51

Ребята кажется я решил проблему со skype-ом.
После того как я скачал и установил программу то последовал рекомендации офсайта
* Требования к программному обеспечению
* Qt 4.2.1+
* D-Bus 1.0.0
* libasound2 1.0.12
* PulseAudio 0.9.10+ (необязательно)
* PulseAudio 0.9.15+ (необязательно, но рекомендуется)

а поточнее установил пакет PulseAudio 0.9.15+ (необязательно, но рекомендуется) и в skype невозможен был выбор другого устройства кроме PulseAudio server (local).
Только что решил удалить данный пакет,перегрузил ПК и вот в skype появился весь список устройств ввода и вывода звука и никакого PulseAudio server (local).Сейчас перегружу ПК снова посмотрю чево скажет...

0
Lopaka - 22 Февраль, 2010 - 00:28
Изображение пользователя Lopaka.

А у меня с точностью до наоборот, меня все слышат, но skype'овские звуки я не слышу...

0
Nick - 23 Февраль, 2010 - 07:49

Если Вас слышат значит микрофон работает нормально но Вы не слышите значит в Skype устройство вывода звука указано неверно.В настройках skype есть три котегории
1.Микрофон (его менять не надо потому что Вас слышат)
2.Колонки
3.Звонки
во втором и третем надо указать Вашу звуковую карту и должно всё заработать.

0
Lopaka - 23 Февраль, 2010 - 10:46
Изображение пользователя Lopaka.

если бы все было так просто.
везде стоит pulseaudio, и убрать нельзя) и только pulse нормально использует мою звуковую карту, все приложения работают отлично за исключением skype

0
Nick - 23 Февраль, 2010 - 17:44

У меня с puleaudio тоже все приложения работали нормально кроме skype но после удаления pulseaudio в skype стал возможен выбор устройств и все остальные приложения по прежнему нормально работают.
Читайте выше.

0
winnipuch - 23 Февраль, 2010 - 20:27
Изображение пользователя winnipuch.

я вот уже давно не могу понять нафиг оно pulseaudio нада, когда через него ни чего не работает. Вот alsa - ДА! Все работает.

0
Lopaka - 24 Февраль, 2010 - 02:42
Изображение пользователя Lopaka.

У меня через alsa последнее время не работает ничего, переустанавливал все пакеты с альсой не помогло, качал с оф сайта, компилировал - также... А с pulse как ни странно все работает.

Лан, сношу pulse и буду дальше alsa мучить :D

0
Nick - 24 Февраль, 2010 - 19:00

Полностью с Вами согласен alsa - ДА! Все работает.

0
balamutick - 25 Февраль, 2010 - 16:20
Изображение пользователя balamutick.

А-а-а-а-втор, так в итоге, что у нас Таганроге-е-е-е оказалось-то-о-о ?

0
Nick - 25 Февраль, 2010 - 22:45

В общем Skype работает на ура.С PulseAudio 0.9.15+ не было возможности выбора устройств в skype,после того как снёс этот пакет skype увидел и мою звуковую карту и микрофон вебки на все остальные приложения удаление PulseAudio 0.9.15+ никак не повлияло ну по крайне мере пока что не заметил.После работы в любой звуковой программе звук в Skype не пропадает как раньше.

0
fox4 - 1 Март, 2010 - 10:11
Изображение пользователя fox4.

У кого проблемы Skype с PulseAudio посмотрите здесь

0
Гость - 24 Июнь, 2010 - 12:34

А у меня наоборот!!! В скайпе все робит а хочу музыку послушать звука нет!! Кто знает в чем проблема???

0
feunoir - 27 Сентябрь, 2010 - 19:57
Изображение пользователя feunoir.

Skype нормально работал целый год с Alsa, а сегодня оказалось, что без Pulseaudio не идет звук. Ничего не понимаю...

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры