хочу скайп, а не знаю как и что делать..помогите!!!!!!

я почти мало что умею. и мало что знаю, установлен линукс версия 8.04.3..хочу установить скайп..помогите, кто знает как это сделать и кому не трудно руководить моими действиями

0
salt - 9 Апрель, 2010 - 13:07
Изображение пользователя salt.

1. Набрать сверху справа (там кнопочка ещё рядом "Найти!") "установка skype" или "Как установить Skype в Kubuntu" или ...
2. Выбрать тему.
3. Прочитать.
4. Следуя инструкциям установить программу.
5. Испытать счастье.

0
Гость - 9 Апрель, 2010 - 13:14

именно что не знаю - куда и как, если бы можно было - с самого начала, что и как ... плизззз
Набрать сверху справа (там кнопочка ещё рядом "Найти!")- это где??

0
Вредятел - 9 Апрель, 2010 - 13:37

Я бы сказал всё-таки, что это в раздел ПО, а не установки системы как таковой (не накаркать бы, см. ниже)

Да, и вопросы стоит задавать чуть конкретнее и спокойнее... хотя вот новер версии -- это хорошо, это полезно. Потому что ЕМНИП официально указано в требованиях 8.10 как минимум, а тут 8.04. Имеет полное право не разрулить депенденции.

На чем остановился процесс?

0
DeathMoroz - 9 Апрель, 2010 - 13:39

скачать с сайта skype? не?

0
Вредятел - 9 Апрель, 2010 - 14:00

Пасиба Кэп ;)

0
blondinka - 9 Апрель, 2010 - 13:49

а всё закончилось вот на чём:
sudo dpkg -i skype-ubuntu-intrepid_2.1.0.81-1_i386.deb
Выбор ранее не выбранного пакета skype.
(Чтение базы данных... на данный момент установлено 98084 файлов и каталогов.)
Распаковывается пакет skype (из файла skype-ubuntu-intrepid_2.1.0.81-1_i386.deb)...
dpkg: зависимости пакетов не позволяют настроить пакет skype:
skype зависит от libasound2 (>> 1.0.17), однако:
Версия libasound2 в системе 1.0.15-3ubuntu4.
skype зависит от libgcc1 (>= 1:4.3), однако:
Версия libgcc1 в системе 1:4.2.4-1ubuntu4.
skype зависит от libqt4-dbus (>= 4.4.3), однако:
Пакет libqt4-dbus не установлен.
skype зависит от libqt4-network (>= 4.4.3), однако:
Пакет libqt4-network не установлен.
skype зависит от libqtcore4 (>= 4.4.3), однако:
Пакет libqtcore4 не установлен.
skype зависит от libqtgui4 (>= 4.4.3), однако:
Пакет libqtgui4 не установлен.
skype зависит от libstdc++6 (>= 4.3), однако:
Версия libstdc++6 в системе 4.2.4-1ubuntu4.
dpkg: не удалось обработать параметр skype (--install):
проблемы зависимостей -- оставляем не настроенным
При обработке следующих пакетов произошли ошибки:
skype

в общем , дальнейшего процесса действий - не представляю..

0
Michael72 - 9 Апрель, 2010 - 22:00
Изображение пользователя Michael72.

Дистрибутив Скайпа 2.1 (Beta) для Kubuntu 8.04 (Hardy Heron) здесь.
Можно открыть консоль и выполнить:
wget http://download.skype.com/linux/skype-ubuntu-hardy_2.1.0.47-1_386.deb
sudo dpkg -i skype-ubuntu-hardy_2.1.0.47-1_386.deb

0
Вредятел - 9 Апрель, 2010 - 13:59

Я с моих скромных познаний представляю только два пути -- вручную вытянуть более новые пакеты или проапдейтить систему интегрально, хотя бы до 8.10. Первый даже меня пугает своей геморройностью, а второй не факт, что поможет (хотя на офисайте таки действительно написано Ubuntu 8.10+) плюс мне еще не доводилось "на живом пингвине" делать такую операцию.

0
Wander - 9 Апрель, 2010 - 14:26
Изображение пользователя Wander.

Да ну ты что !!!
Тут человек просит помощи по установке программы, и пишет что ничего пока не понимает и не умеет, а ты так страшно начинаешь пугать:
вручную вытянуть более новые пакеты или проапдейтить систему интегрально
Первый даже меня пугает своей геморройностью, а второй не факт, что поможет

Насколько я знаю - можно без проблем скачать старые версии Скайпа для Вин-платформы. А вот старые сборки для Линуксов я так и не нашел.

У тебя слишком уж старая версия дистрибутива - мой совет - скачать/заказать последний стабильный релиз ну или хотя бы 8.10.

0
Вредятел - 9 Апрель, 2010 - 14:29

ОК, попробую без сереньких волчков и откушенных печёнок :)

Проще говоря, немножко накаркали и тема действительно относится более к установке системы, чем к ПО :)
Вопрос теперь сводится к "апгрейду 8.04 до 8.10", а дальше, если я не ошибаюсь, решение есть: http://kubuntu.ru/node/3189
Я прав?

0
Гость - 9 Апрель, 2010 - 15:39

спасибо, это я уже поняла.. что придётся менять 8.04 на 8.10

0
Michael72 - 9 Апрель, 2010 - 15:49
Изображение пользователя Michael72.

У меня тоже 8.04 (Hardy Heron). Скайп (Версия 2.1.0.47 Beta) стоит, работает. Пакет был skype-ubuntu-hardy_2.1.0.47-1_386.deb. А у тебя skype-ubuntu-intrepid_2.1.0.81-1_i386.deb. Другими словами у тебя дистрибутив скайпа для другой версии Kubuntu, а именно 8.10 (Intrepid Ibex). Я со своей стороны не рекомендую делать апдейт системы до 8.10. 8.04 считается LTS версией и, на мой взгляд, лучше обновлять систему до следующей LTS версии.
Самое простое решение:
1. K-Меню - Система - "Konsole - Терминал"
2. В появившемся окне введи
sudo apt-get install skype-mid
skype-mid (1.03.0.0.93 Beta) выглядит красивше чем просто skype, но почему-то не получился русским, только английский интерфейс.

Другое решение имеется здесь. Не забудь, что для тебя вместо слова intrepid надо написать hardy.

Если не получится, дай знать в чём загвоздка...

0
Гость - 9 Апрель, 2010 - 15:48

пошла по предлагаемому пути ..вот что получилось:
user@tuxtux:~$ sudo apt-get install skype-mid
[sudo] password for user:
Чтение списков пакетов... Готово
Построение дерева зависимостей
Чтение информации о состоянии... Готово
E: Не удалось найти пакет skype-mid
user@tuxtux:~$

0
dyug - 9 Апрель, 2010 - 15:54

К сожвалению медиабунту не поддерживает нынче скайп.
вполне могли и удалить, но могли и оставить.
для 9.10 был точно удален.

0
Michael72 - 12 Апрель, 2010 - 14:21
Изображение пользователя Michael72.

Да, ты прав. Для 8.04 инструкция, предложенная Вредятел'ом и мною: http://kubuntu.ru/node/3189, не годится. В таком случае, остаётся три пути:

  1. Дистрибутив для Hardy Heron skype-ubuntu-hardy_2.1.0.47-1_386.deb (Версия 2.1.0.47 Beta)
  2. С английским интерфейсом skype-mid (Версия 1.03.0.0.93 Beta) из репозитория http://archive.canonical.com/ubuntu
  3. Инструкция http://kubuntu.ru/node/3102. Можно попробовать заменить тот дистрибутив, который указан в инструкции skype-debian_2.0.0.43-1_i386.deb, на самый последний на данный момент skype-debian_2.1.0.81-1_i386.deb (т.е. версия 2.1.0.81)

Третий путь будет, пожалуй, самым сложным. И не известно пройдёт ли это для 8.04. Зато, в случае успеха, будет самая свежая версия Скайпа.

0
aliya - 15 Апрель, 2010 - 23:35

пошла по третьему пути, но после sudo aptitude install skype-debian_2.1.0.81-1_i386.deb
мне было сказано Чтение списков пакетов... Готово
Построение дерева зависимостей
Чтение информации о состоянии... Готово
Чтение информации о расширенных состояниях
Инициализация состояний пакетов... Готово
Не удалось найти пакеты, содержащих «skype-debian_2.1.0.81-1_i386.deb» в своём имени или описании
Не удалось найти пакеты, содержащих «skype-debian_2.1.0.81-1_i386.deb» в своём имени или описании
Ни одного пакета не будет установлено, обновлено или удалено.
0 пакетов обновлено, 0 установлено новых, 0 пакетов отмечено для удаления, и 1 пакетов не обновлено.
Необходимо получить 0Б архивов. После распаковки 0Б будет занято.
Чтение списков пакетов... Готово
Построение дерева зависимостей
Чтение информации о состоянии... Готово
Чтение информации о расширенных состояниях
Инициализация состояний пакетов... Готово

есть какое то решение?

0
Michael72 - 16 Апрель, 2010 - 02:33
Изображение пользователя Michael72.

В инструкции ошибка. Вместо sudo aptitude install skype-debian_2.1.0.81-1_i386.deb надо: sudo dpkg -i skype-debian_2.1.0.81-1_i386.deb

0
marg12@narod.ru - 9 Апрель, 2010 - 15:50
Изображение пользователя marg12@narod.ru.

В версии 8.10 Убунту скайп работал.

0
Гость - 9 Апрель, 2010 - 17:10

Спасибо за точное название.
sudo apt-get install skype-mid не нашел пакета в репозиториях
Зато skype-ubuntu-hardy_2.1.0.47-1_386.deb нагуглили, скачали и поставили.

0
Michael72 - 12 Апрель, 2010 - 14:10
Изображение пользователя Michael72.

sudo apt-get install skype-mid не нашел пакета в репозиториях

Ради спортивного интереса выяснил, что пакет skype-mid в моей системе был найден в репозитории http://archive.canonical.com/ubuntu.
Каким образом его подключить?
Запустите приложение "Установщик Adept": K-Меню - Установка и удаление программ.
В этом приложении щёлкните на кнопке "Редактировать источники приложений", которая находится в нижнем левом углу. В появившемся диалоговом окне "Software Sources" перейдите на вкладку "Third-Party Software". Используйте кнопки-переключатели слева, чтобы включить или исключить определенные источники приложений. В нашем случае, найдите в списке источников приложений строку "http://archive.canonical.com/ubuntu hardy partner" и поставьте крестик слева от неё.
В результате должна получиться следующая картина:

Щелкните на кнопке "Close", чтобы выйти.

0
salt - 10 Апрель, 2010 - 19:03
Изображение пользователя salt.

У меня работала в 8.04 версия skype-debian_2.0.0.72-1_i386.deb

0
xsudo - 10 Апрель, 2010 - 20:18
Изображение пользователя xsudo.

dpkg: зависимости пакетов не позволяют настроить пакет skype:
skype зависит от libasound2 (>> 1.0.17), однако:
Версия libasound2 в системе 1.0.15-3ubuntu4.
skype зависит от libgcc1 (>= 1:4.3), однако:
Версия libgcc1 в системе 1:4.2.4-1ubuntu4.
skype зависит от libqt4-dbus (>= 4.4.3), однако:
Пакет libqt4-dbus не установлен.
skype зависит от libqt4-network (>= 4.4.3), однако:
Пакет libqt4-network не установлен.
skype зависит от libqtcore4 (>= 4.4.3), однако:
Пакет libqtcore4 не установлен.
skype зависит от libqtgui4 (>= 4.4.3), однако:
Пакет libqtgui4 не установлен.
skype зависит от libstdc++6 (>= 4.3), однако:
Версия libstdc++6 в системе 4.2.4-1ubuntu4.
dpkg: не удалось обработать параметр skype (--install):
проблемы зависимостей -- оставляем не настроенным

Обнови всё... и всё..

0
Firemies - 10 Апрель, 2010 - 20:37
Изображение пользователя Firemies.

Пишет нет установленных библиотек

Sudo aptitude install libqtgui4 libqtcore4 libqt4-network libqt4-dbus

и устанавливай скайп

И будет счастье

0
Michael72 - 11 Апрель, 2010 - 10:12
Изображение пользователя Michael72.

Это безполезно. У человека 8.04, и обновить пакеты libgcc1 и libstdc++6 до требуемых версий, используя стандартное:
sudo apt-get update
sudo apt-get upgrade

не получится (сужу по своей системе, у меня тоже 8.04 и я стараюсь следить за обновлениями). Можно, правда, попробовать установить игнорируя эти зависимости:
sudo dpkg -i --force-depends skype-ubuntu-intrepid_2.1.0.81-1_i386.deb
Но сомневаюсь, что это есть хорошо.

0
DeathMoroz - 11 Апрель, 2010 - 09:45

подождать до 29 числа и поставить 10.04 :) а потом скайп :)

0
vanvanov - 27 Декабрь, 2010 - 13:13

Sudo aptitude install libqtgui4 libqtcore4 libqt4-network libqt4-dbus
Вот-вот! Зависимости надо ставить через aptitude, не apt-get!!

0
dyug - 27 Декабрь, 2010 - 14:59

ЭЭЭ поподробнее пожалуйста?
Ибо это что то новое в дебианоубунтустроении.. :-)

+3
yurmax - 27 Декабрь, 2010 - 19:38
Изображение пользователя yurmax.

это особая магия некропостеров поднимающих апрельские треды.

-2
vanvanov - 27 Декабрь, 2010 - 21:28

А больше сказать нечего? Чего воздух сотрясать-то? Или ты не в курсе, что такая проблема возникла не только у автора топика и вся тема посвящена не только ему?

+1
salt - 27 Декабрь, 2010 - 21:38
Изображение пользователя salt.

Обратите, внимание, на этом форуме люди довольно дружелюбны, думаю, есть смысл воздерживаться от подобных эмоциональных высказываний... Конкретно, что касается скайпа, мусолится в огромном количестве тем на огромном количестве сайтов (и на этом тоже) и в большинстве случаев уже найдены решения. Будьте дружелюбнее и спокойнее... Как правильно задавать вопросы

-1
vanvanov - 27 Декабрь, 2010 - 21:53

> Я еще не сказал что это бред, хотя и очень хочется, но хочется услышать обоснование. :-)
> это особая магия некропостеров поднимающих апрельские треды.
> Обратите, внимание, на этом форуме люди довольно дружелюбны
Довольно дружелюбны. Ага, ага.

+2
yurmax - 28 Декабрь, 2010 - 04:11
Изображение пользователя yurmax.

думаю мало кто захочет объяснять чтото человеку пишущему "Зависимости надо ставить через aptitude, не apt-get!!"

-3
vanvanov - 27 Декабрь, 2010 - 21:35

Для самых умных объясняю: надо ввести обе команды и сравнить результат.

+1
yurmax - 28 Декабрь, 2010 - 04:26
Изображение пользователя yurmax.

какие результаты?
то что аптитуд ставит сам предлагаемые пакеты, а не уведомляет о возможности поставить как апт?
то что он сносит вместе с удаляемым приложением девел пакеты и библиотеки которые нужны другим программам, и ему на это класть с прибором?

+1
vanvanov - 29 Декабрь, 2010 - 21:42

У меня sudo aptitude install libqtgui4 libqtcore4 libqt4-network libqt4-dbus смог распарсить все зависимости, apt-get не смог. Я не говорю о том, что что-то из них в принципе лучше.

0
yurmax - 30 Декабрь, 2010 - 03:56
Изображение пользователя yurmax.

а лог ошибки сохранился?
интересно глянуть что его так испугало.

0
DarkneSS - 27 Декабрь, 2010 - 21:51
Изображение пользователя DarkneSS.

Почему нельзя выполнить sudo apt-get install skype ? А... наверно, я не модный.

-3
vanvanov - 27 Декабрь, 2010 - 22:49

Потому что в убунте его до сих пор не встроили в репы по умолчанию, ибо проприетарщина. Из всех, что помню, такое у меня только в pclinuxos прокатывало.

+1
DarkneSS - 27 Декабрь, 2010 - 23:27
Изображение пользователя DarkneSS.

Но но! В 10.04 он уже был. И его именно так и установил. Пруф, ещё один.

0
vanvanov - 27 Декабрь, 2010 - 23:30

Еще сегодня грузился с LiveCD и пытался так установить Skype. Наверное, я что-то не так делаю xD

+2
DarkneSS - 28 Декабрь, 2010 - 00:35
Изображение пользователя DarkneSS.

Наверно, у вас не активен партнёрский репозиторий. Строка в сорс-листе должна быть такой для суриката:
deb http://archive.canonical.com/ubuntu/ maverick partner

+1
vanvanov - 28 Декабрь, 2010 - 00:39

спс, приму к сведению

0
dyug - 30 Декабрь, 2010 - 12:09

с ливе сиди и реп партнера? :-)
Так почему сразу не сказать это?
Там он, насколько я помню, просто отсутствует как класс, разумеется...

+1
dyug - 28 Декабрь, 2010 - 11:27

Забавно, нести бред - так с радостью, а вот изучить репы той же (к)убунты - это низзя...
Рекомендую посмотреть, для начала что НЕ включено по умолчанию в репозитариях, но при этом имеется в наличии по умолчанию, особенно репозитарий партнер.
После чего, я думаю, стоит извиниться.

0
vanvanov - 29 Декабрь, 2010 - 21:40

Научитесь сначала не хамить с первых же сообщений собеседнику, а потом требуйте извинений. Уж простите, извиняться хамам как-то не привык.

0
yurmax - 30 Декабрь, 2010 - 04:04
Изображение пользователя yurmax.

да тут никакого терпения не хватит объяснять что "не нашел" это не значит "нету", и при этом списывать свой косяк на отношение разрабов к проприетарному софту.

0
Almight - 28 Декабрь, 2010 - 00:57
Изображение пользователя Almight.

По поводу скайпа и возможных косяков полезна еще и эта тема)

0
Гость - 18 Июнь, 2012 - 18:09

сейчас тек версия 2.2.0.35 вроде без GK.RОD

0
Гость - 20 Июнь, 2012 - 12:04

уже новая версия неделю,а то и больше как вышла.
качать с сайта

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры