Проблема с HD5770

Пытаюсь загрузить лайв-сессию (10.04), но после выбора ее, после загрузки - нет сигнала с видяхи (иксы не работают?).. попробовал и Xubuntu 10.04 - тоже самое. Сначала подумал, что образ коряво прожегся - на второй системе с 2600XT грузится с полпинка (и намного шустрее!) и все свистоперделки прямо из коробки включаются. Раньше была HD4850, все грузилось и работало, но тоже с жуткими тормозами графики и ускорение работало черт поймет как.. я так понимаю, выход - менять видео на зеленых/2600XT? Или можно что править руками? Знаю, что с ATI у линукса не ладно

ЗЫ: также пробовал openSUSE 11.2 и *buntu 9.10 - все грузит

0
whistler - 31 Май, 2010 - 16:26

noapic и nomodeset не помогают.. quite splash убирал - все гладко, нигде не останавливается, а потом все равно сигнал пропадает

0
knuckles - 31 Май, 2010 - 17:36
Изображение пользователя knuckles.

Драйвер, который загружается по умолчанию, скорее всего не поддерживает эту модель.

0
whistler - 31 Май, 2010 - 18:33

А что можно сделать? Поставить 9.10, затем обновиться до?

0
knuckles - 3 Июнь, 2010 - 07:57
Изображение пользователя knuckles.

Надо скачать драйвер с сайта AMD, а из Убунтувских репозиториев не надо ставить.

0
king_diamond - 31 Май, 2010 - 20:15

у меня стоит HD5770 от Жижабайта.Установка Kubuntu-10.04x64 с диска DVD прошла нормально. Дрова ati-10.4 встали нормально,но glxgears выдаёт всего 300 попугаев.Поставил самые свежие дрова ati-10.5-результат аналогичный.

0
DOUBLER - 27 Июнь, 2010 - 13:07
Изображение пользователя DOUBLER.

Поставил проаприетарные дрова, при включении эффектов пишет, что визуальные эффекты были отключены другим приложением. Что Делать? HD 5770

0
king_diamond - 27 Июнь, 2010 - 13:12

поставить галочку "отключить внутреннюю проверку"

0
Гость - 22 Август, 2010 - 23:03

отключение внутренней проверки помогло :) пасиба

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры