И что делать для буха который требует работу с Косультант+?

Буху требуется работа с Консультант+. На сайте Консультанта(оч хочется ругнуться грязно) требуется только хренов ИЕ от 6 версии. Ни на одном Линукс-браузере работать не хочет!
И что делать?

0
Mike - 31 Май, 2010 - 10:22
Изображение пользователя Mike.

ставь вайн, к нему в нагрузку ставь winetricks, оттуда ставь ие6.

0
Chibiko - 31 Май, 2010 - 11:43
Изображение пользователя Chibiko.

по-моему тут есть готовое решение.

0
Станислав Збарасский - 31 Май, 2010 - 13:46
Изображение пользователя Станислав Збарасский.

Можно попробовать в Firefox добавить плагин User Agent Switcher, там есть поддержка 6 версии IE.

0
Linus - 31 Май, 2010 - 14:52
Изображение пользователя Linus.

Можно ещё написать коллективное обращение от всех бухов к разработчикам Консультанта+ и как-бы намекнуть, что есть много разных и хороших браузеров и на них тоже следует обратить внимание :)

0
Chibiko - 31 Май, 2010 - 15:07
Изображение пользователя Chibiko.

Флешмоб + троллинг? О_о

+4
Linus - 1 Июнь, 2010 - 14:56
Изображение пользователя Linus.

Нет, я серьезно...
Всё-таки, 21-й век на дворе, а у них всё IE 6 и выше. Тормоза прогресса прямо. Надо разработчиков постоянно пихать в бок, чтобы шевелились :)

0
ignatory32 - 1 Июнь, 2010 - 07:28

да на сайте Консультанта полно таких вопросов. Они просто отписываются, но большинство таких вопросов оставлены без ответа. Вообще-то странная какая-то любовь к МИЭ, а что делать владельцам Маков? Главный их тезис - Только ИЭ от 6-ой версии может гарантировать полноценную работу Консультант+! Поубивал бы!

0
ignatory32 - 1 Июнь, 2010 - 08:21

добавил UserAgent, теперь консультант ругается что не включен JavaScript хотя в FireFox он включен! Что ему еще нада?

+1
Neksi - 1 Июнь, 2010 - 08:24

Мой бух. пользует СПС Право.ру - главное бесплатно
http://docs.pravo.ru/

0
ignatory32 - 1 Июнь, 2010 - 11:04

в Право.ру нет комментариев (как бух говорит)
Консультант требует разрешить множество ограничений по безопасности - разрешил все равно говорит о не настроенности веб-браузера

0
Neksi - 1 Июнь, 2010 - 12:47
0
ignatory32 - 2 Июнь, 2010 - 07:54

вопрос не в Консультант+, который на машине, а К+, который online с их сайта
Wine Etersoft установлен и работает нормально с 1с

0
ignatory32 - 2 Июнь, 2010 - 08:01

а winetricks работает только с wineHQ или etersoft`овский тожа будет корректно работать?

0
Neksi - 2 Июнь, 2010 - 09:03

Если Wine Etersoft установлен, то установка ie командой
$ ieinstall
http://etersoft.ru/content/view/102/83/
Обратите внимание, для использования IE нужно иметь лицензию на MS Windows.

0
Condor - 2 Июнь, 2010 - 10:54
Изображение пользователя Condor.

Дык консультантовцы в прошлом веке живут.
Всё ещё программируют на делфях и используют активныйХ.. для web приложений.
Как они умудряются оставаться на плаву до сих пор, уму непостижимо!

0
knuckles - 3 Июнь, 2010 - 10:04
Изображение пользователя knuckles.

По моему опыту, 50% разрабов БУХ-программ живут в прошлом веке, и еще 40% - в позапрошлом...

0
Гость - 8 Июнь, 2010 - 11:20

не стал заниматься половинчатыми решениями и в отместку "консультантам" с пиндоскими наклонностями и ... уговорил буха использовать другие правовые сайты или получить док по почте от друзей. :-)

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры