Kubuntu 10.04 и Opera 10.60

Установил Kubuntu 10.04, всё работает, konquer грузит сайты, kopete тоже работает, новости RSS обновляются...
ставлю Operу 10.60 - не работает! тоесть она запускается, но интернет не работает, какбудто нету соединения
на Fedore Opera 10.60 работала, а здесь нет, причём ставлю версию 10.10 - всё отлично работает...

Что это может быть?

0
SmartByte - 13 Июль, 2010 - 10:09
Изображение пользователя SmartByte.

Проверил - всё работает))
Копайтесь в настройках оперы, может прокся какая-нибудь прописана, или турбо какое-нибудь включено.. хз

0
dexif - 13 Июль, 2010 - 12:05
Изображение пользователя dexif.

Или автономный режим включён :)

0
DarkneSS - 13 Июль, 2010 - 12:18
Изображение пользователя DarkneSS.

У меня опера нормально работает.

0
dyug - 13 Июль, 2010 - 13:38

да да да, у меняч тоже опера не работает, ибо не стоит. :-)

После ее заявления - у вас тут кнопка альт Ф8 на что то задействована, немедленно освободите ее мне.. была опера отправлена в пурге менеджера пакетов...

0
BabyDevil - 13 Июль, 2010 - 19:58

Странно... установил FireFox - тоже не работает :(
но ведь Opera 10.10 и Konquer работаю!

0
Almight - 13 Июль, 2010 - 23:45
Изображение пользователя Almight.

Подтверждаю - НЕ работает, то есть вообще. На моменте старта зомби-процесс (обновление с 10.11 через KPackageKit). Разбираться не стал, ибо я уже лет как 10 делаю имиджи стабильных состояний системы, откатился и все. В сети есть по поводу 10.60 очень много "лестного" в плане работы в Убунту. В частности, люди пишут, что не могут набирать текст в браузере по-русски)

0
rlepish - 14 Июль, 2010 - 00:07

хз, у меня работает на Кубунту 10.04 с КДЕ 4.4.5, единственное неудобство это при переключении раскладки по LeftAlt+LeftShift (если первой нажать альт) "вылетает" меню оперы.

0
DarkneSS - 14 Июль, 2010 - 09:36
Изображение пользователя DarkneSS.

У меня меню и в OpenOffice так же вылазит =(
Оперу катаю 10.60 - нареканий нет.

0
BabyDevil - 17 Июль, 2010 - 18:53

Переустановил Kubuntu полностью (тоесть с форматированием), сразу поставил Operу 10.60 - работает! Установил обновления (те что божья коровка нарисована) 85 штук, и перестала работать!!!
Как их отменить? или что из этих обновлений не ставить? или их лучше вообще не ставить? у меня и до этого Линукс стал глючить после очередного обновления...

0
Anticr - 17 Июль, 2010 - 19:45
Изображение пользователя Anticr.

у меня вот с оперой такой косяк вечно запускается на половину экрана, при чем не зависимо как была закрыта, правда конфиг уже очень старый...

0
Almight - 18 Июль, 2010 - 13:24
Изображение пользователя Almight.

Средствами KDE выставь значения позиции/размера. На заголовке правой кнопкой > Advanced > Special Window Settings.

+1
smartass - 18 Июль, 2010 - 08:11
Изображение пользователя smartass.

Юзаю оперу. Обновляюсь по первому всплывающему сообщению. Полет нормальный.

0
DarkneSS - 19 Июль, 2010 - 18:10
Изображение пользователя DarkneSS.

Аналогично

0
dexif - 18 Июль, 2010 - 15:27
Изображение пользователя dexif.

Хм... сегодня решил запустить оперу... всё нормально работает :) Пошёл обратно в FF:)

0
Жюстина - 19 Июль, 2010 - 22:46
Изображение пользователя Жюстина.

Хром же!

0
DarkneSS - 19 Июль, 2010 - 23:22
Изображение пользователя DarkneSS.

Тро-ло-ло :-Р

+2
Жюстина - 19 Июль, 2010 - 23:33
Изображение пользователя Жюстина.

Да ладна, всё равно тута одно по одному!

Оооо Кубунту,.. Ооо Опера... Оооо работает!..

И даже у меня Оооо работат...

0
DarkneSS - 20 Июль, 2010 - 00:51
Изображение пользователя DarkneSS.

=)

0
Xenomorph - 20 Июль, 2010 - 08:21
Изображение пользователя Xenomorph.

Ненене. У меня не так. у меня:
Оооо Gentoo... ОО.о 5 часов собираю.. о_О!

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры