KnetworkManager вылетает при попытке поднять vpn с ошибкой "что то там signature failure"

Изображение пользователя mavrik34.

помогите, пожалуйста, новичку.
недавно установил Kubuntu 10.04. Настроил локальную сеть и поднял vpn через knetworkmanager. все отлично работало до обновления системы. После обновления появилась следующая проблема: локалка поднимается также без проблем однако при попытке поднять vpn вылетает knetwork с ошибкой "что то там signature failure". Приходится перезапускать knetwork и пробовать снова. раза с 3-4 он запускается без вылета и дальше все работает.

0
uicraor - 5 Сентябрь, 2010 - 23:58
Изображение пользователя uicraor.

А "Что-то там" это что?

0
mavrik34 - 6 Сентябрь, 2010 - 06:50
Изображение пользователя mavrik34.

вот все, что мне выдалось при вылете:

все, что я понял, так это то, что связано это с библиотекой libQtGui
может это быть из-за того, что я вместо последней релизной версии поставил бетку Qt 4.7?

0
knuckles - 6 Сентябрь, 2010 - 07:30
Изображение пользователя knuckles.

Segmentation fault
Это печально... Тебе на официальный Баг Трекер надо, а не сюда.
может это быть из-за того, что я вместо последней релизной версии поставил бетку Qt 4.7?
Вполне.

0
dyug - 6 Сентябрь, 2010 - 10:03

ЭЭ отдельно от кде 4.5, или в комплекте?
Если в комплекте - то очень странно.

0
DarkneSS - 6 Сентябрь, 2010 - 10:57
Изображение пользователя DarkneSS.

Наверно, отдельно. Помню как-то обновлял qt без KDE - море лулзов мне было обеспечено...

0
mavrik34 - 6 Сентябрь, 2010 - 15:51
Изображение пользователя mavrik34.

да, отдельно! 4.7 будет официально включена насколько я понял начиная с Kubuntu 10.10

0
knuckles - 6 Сентябрь, 2010 - 16:04
Изображение пользователя knuckles.

да, отдельно!
Никогда больше так не делай! KDE-то ждут Qt 4.6, а ты им подсовываешь... Сноси это "отдельное" и ставь из репозиториев. Либо Qt 4.6 + KDE 4.4, либо Qt 4.7 + KDE 4.5. Последнее можно сделать так:
sudo add-apt-repository ppa:kubuntu-ppa/ppa
sudo add-apt-repository ppa:kubuntu-ppa/backports

sudo aptitude update
sudo aptitude -f full-upgrade

P.S. Последнюю команду скорее всего придется выполнить несколько раз, у меня (и еще нескольких человек) с первого раза все зависимости не разрешились.

0
mavrik34 - 6 Сентябрь, 2010 - 16:50
Изображение пользователя mavrik34.

спасибо! сейчас попробую

+1
mavrik34 - 7 Сентябрь, 2010 - 14:41
Изображение пользователя mavrik34.

помогло, спасибо всем!!!

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры