Как обновить X.org [снова РЕШЕНО откатом)))]?

Изображение пользователя palyanich.

Я конечно дико извиняюсь, но облазив launchpad.net я так и не смог найти заветных ссылок на репозитории с X.org 7.5? Братья, помогите!!!!

+1
wherecat - 10 Сентябрь, 2010 - 09:13
Изображение пользователя wherecat.

Не хочу показаться капитаном, но очевидно же ?

0
reddog - 10 Сентябрь, 2010 - 10:12
Изображение пользователя reddog.

Спасибо Кэп! xD

0
dyug - 10 Сентябрь, 2010 - 11:24

А кто обещал, что там будет такое обновление? :-)

Максимум на что можно рассчитывать (если версия дистрибутива указана правильно) не 6.5, который в коробке а 6.99
7.5 только 10.04 и в 10.10 идет...

xorg-server 2:1.6.99.1+git20090812.211511f1-0ubuntu0sarvatt
вот отсюда
поиск был быстрый, использовались мои навыки. :-)

Ух ты. https://edge.launchpad.net/~dokter/+archive/xorg-7.5
Везет же некоторым... :-)

0
palyanich - 11 Сентябрь, 2010 - 23:45
Изображение пользователя palyanich.

За последнюю ссылку великий респект!!! ))) собсна тема закрыта))))

0
palyanich - 13 Сентябрь, 2010 - 10:26
Изображение пользователя palyanich.

Тема заново открыта, ибо после обновления иксов (до 7.5) почему-то отвалились мыша с клавой!!! куда теперь копать ума не приложу...

0
dyug - 13 Сентябрь, 2010 - 10:27

Ну тут уже врядли кто то поможет, кроме владельца репозитария.
А что мешает в переходе на 10.04 собственно?

0
palyanich - 13 Сентябрь, 2010 - 10:58
Изображение пользователя palyanich.

Сейчас все не упомню. Но из основного: Не ставился драйвер АТи (ни 10.8, ни 10.7, ни даже 9.11/12)- ставил в консоле (без запуска иксов, через Recovery Mode, от root'a) - текстовый инсталлятор заканчивался ошибкой в процессе Postprocessing Kernel Module (или как там его?)... Так же была старая песня с телефоном... И, до кучи, smooth tasks отказывался работать....

UPD:
...хотя попробую конечно, там ведь вышло что-то вроде 10.04.1)))

0
wherecat - 13 Сентябрь, 2010 - 11:50
Изображение пользователя wherecat.

А это, разумеется, пробовали во всех вариантах ?

Сейчас уже точно не скажу, надоело мне в некоторый момент жрать кактусы ;) но на поддерживаемый драйвером Х если что-то у меня не ставилось, то каждый раз оказывалось, что это я где-то слажал.

0
palyanich - 13 Сентябрь, 2010 - 13:05
Изображение пользователя palyanich.

ща попробуем! спасиб)))

0
dyug - 13 Сентябрь, 2010 - 11:52

Не ставился драйвер АТи (ни 10.8, ни 10.7, ни даже 9.11/12)- ставил в консоле (без запуска иксов, через Recovery Mode, от root'a)
какой АТи стоит у тебя? из тех что больше (со времен 9.2) не поддерживается?
Ну тогда ты делаешь глупость.
С телефоном - хрен его знает... у меня правда, только тошиба Г900 винмобиле, но от ноута заряжается успешно...
Кроме всего, не знаю как у вас, но у нас в Одессе - зарядок с выходом ЮСБ - на выбор. тем же кабелем в зарядку...

smooth tasks гмм, судя по всему - он есть в дистрибутиве. как работает - не знаю. :-)
Не интересен. мне лично. :-)

0
palyanich - 13 Сентябрь, 2010 - 13:07
Изображение пользователя palyanich.

3850... и она отлично работает в Karmic на дровах 10.8! вот только в Lucid не хочет(((

0
dyug - 13 Сентябрь, 2010 - 16:02

Я надеюсь, что это сначала делалось как предложено в дистрибутиве, через то, что в меню зовется Additional Drivers?
или как обычно, самостоятельно с применением статей 2001 года? :-)

0
palyanich - 13 Сентябрь, 2010 - 16:27
Изображение пользователя palyanich.

Нет, такой хренью я уже не пользуюсь давно, ибо то, как jockey(или как там его) ставит атишные дрова меня в корне не устраивает! Я не знаю, что конкретно он там делает, но после установки падение производительности видно не вооруженным глазом!

Так, а теперь по порядку: Для того что бы поставить Kubuntu на свою машину, я качаю alternate версию диска - как знать , быть может в ней проблема! Делаю я это для того, что бы поставить оную замечательную систему на мой софтовый фейк-РАЙД (из четырех винтов), ибо в desktop версии я понятия не имею как это делается (если вообще возможно!)
Далее... Установка проходит успешно, и уже в только что поставленной системе, со всяческими обновлениями я устанавливаю драйверок ATi, желательно последний! А это, в свою очередь, происходит давольно бонально: Перегруз, Recovery Mode в Grub'е, заход под рутом, mc, запуск драйвер_ati.run, sudo aticonfig --initial -f - ФИНИТА! Далее перегружаюсь с уже поставленным драйвером и в терменале: sudo kate /etc/X11/xorg.conf дабы вставить сгенерированные modeline для нужных мне частоты развертки и собсна разрешения (1280х[email protected]) - Ctrl+Alt+Backspase = система готова к работе! Ну а далее нужные программы и настройка интерфейса - ВСЁ!

...все вышесказанное без сучка и задоринки прокатывает с 9.10 Karmic Koala! а вот 10.04 - зла мне на нее не хватает(((

пока я ждал ваших ответов, успел: поставить, пошаманить и снести 10.04, и установить 10.10 Beta, на которую моим вышеобъявленным способом атишный драйвер вообще отказался ставиться, гордо написав мне в терминале:
Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.35-20-generic:; make sure that the version is being
correctly set by --iscurrentdistro

не ужели так хреново все выходит, что на моей машине комфортно приживается только 9.10?!

0
wherecat - 13 Сентябрь, 2010 - 16:45
Изображение пользователя wherecat.

2.6.35-20

:)))))))))))))))))))))))))))))))))

Только мне доставило ?

0
palyanich - 13 Сентябрь, 2010 - 16:49
Изображение пользователя palyanich.

то есть ты хочешь сказать, что для ентого ядра дравера нет?!

...или я сарказма не понял?!

0
wherecat - 13 Сентябрь, 2010 - 16:56
Изображение пользователя wherecat.

В 10.04.1 разве не 2.6.32, или мне мой склероз изменил ?

0
palyanich - 13 Сентябрь, 2010 - 16:59
Изображение пользователя palyanich.

Эммм, вобще-то:...пока я ждал ваших ответов, успел: поставить, пошаманить и снести 10.04, и установить 10.10 Beta, на которую моим вышеобъявленным способом атишный драйвер вообще отказался ставиться, гордо написав мне в терминале....

0
DarkneSS - 13 Сентябрь, 2010 - 17:00
Изображение пользователя DarkneSS.

установить 10.10 Beta

0
dyug - 13 Сентябрь, 2010 - 17:24

Ну все понятно, страдание херней еще никто не отменял.
Это описание того, что написано выше.

В 10.10 на текущий момент лежит то же что и на АТИ.
в 10.04 последние версии лежат по ссылке, указанной здесь

Заявление о том что через джокей ты видишь тормоза - я рассматриваю как просто нежелание хотя бы посмотреть,как оно работает в реальности

0
palyanich - 13 Сентябрь, 2010 - 20:44
Изображение пользователя palyanich.

Заявление о том что через джокей ты видишь тормоза - я рассматриваю как просто нежелание хотя бы посмотреть,как оно работает в реальности
ну что ж, пошел на поводу и поставил еще раз 10.04.1 и уже в ней дрова через жокей:
glxgear выдал:
10557 frames in 5.0 seconds
10533 frames in 5.0 seconds
10811 frames in 5.0 seconds

и это при прежних 24-25тыс.?! да даже дело не в этом, хер с ними - с фэпээсами! Сама система работает заметно медленее, особенно когда размер окна меняешь - ощущение, буд-то у тебя 80286 без со-процессора! И кстати, куда подевались эфекты kwin? В System Settings >>> Desktop Effects >>> во вкладке All Efeects - пусто?! нихрена нет(((

0
dyug - 13 Сентябрь, 2010 - 21:04

В предыдущем посте есть одна ссылка, ты ее смотрел?
Там лежат ПОСЛЕДНИЕ версии того же флгрх
собранные под дистрибутив, если ты еще не понял.

Я не знаю, где и куда делись эффекты, я обычно работаю, на не наблюдаю эффекты.
то есть, они у меня всегда выключены, ибо мешают.

0
palyanich - 13 Сентябрь, 2010 - 22:39
Изображение пользователя palyanich.

Все, устал я - целый день воюю! Еще одна моя проблема решается пока исключительно откатом до 9.10 - воистину Кармическая ОС! буду чистить чакры))))

0
Xenomorph - 14 Сентябрь, 2010 - 08:28
Изображение пользователя Xenomorph.

Additional drivers не ставит самую последнюю версию драйверов, только ту, что разработчики бунт кагбе проверили.

0
Xenomorph - 14 Сентябрь, 2010 - 08:32
Изображение пользователя Xenomorph.

Мышка с клавой никуда не отваливались, просто их не видит Xorg, насколько я помню, там сейчас уже используется evdev для их определения(сам сталкивался, правда сейчас УМВР)

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры