Intel HDA не работает...

Изображение пользователя oromay.

После перезагрузки вдруг всплыло уведомление: "Устройство воспроизведения звука HDA Intel (ALC268 Analog) не работает" - и действительно, звука нет! Вроде бы ничего не делал с компьютером... только скачал пару программ со звуком связанных только косвенно.
Как вернуть звук?:-(

. description: Audio device
             product: 82801H (ICH8 Family) HD Audio Controller
             vendor: Intel Corporation
             physical id: 1b
             bus info: pci@0000:00:1b.0
             version: 03
             width: 64 bits
             clock: 33MHz
             capabilities: bus_master cap_list
             configuration: driver=HDA Intel latency=0
             resources: irq:22 memory:fc200000-fc203fff

0
oromay - 28 Сентябрь, 2010 - 23:41
Изображение пользователя oromay.

Странно, звук вернулся, но уведомление от Phonon "Устройство воспроизведения звука HDA Intel не работает" осталось? Что это может значить?

0
knuckles - 29 Сентябрь, 2010 - 07:14
Изображение пользователя knuckles.

Драйверов, видимо нет. Пробовал ставить alsa, pulseaudio, xine, ... ?

0
oromay - 29 Сентябрь, 2010 - 07:32
Изображение пользователя oromay.

Куда же они пропали, если я ничего не удалял?

0
dyug - 29 Сентябрь, 2010 - 10:27

Бывает такое - рекомендуется заглянуть в контролцентер и посмотреть как там управление оборудованием смотрит.

0
NikkiRich - 30 Ноябрь, 2010 - 23:35
Изображение пользователя NikkiRich.

Помогло:
# rm $(kde4-config --localprefix)/cache-$(hostname)/libphonon/hardwaredatabase
# kbuildsycoca4 --noincremental

Взято от сюда

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры