Глюки на ноутбуке

Имеется ноутбук Компак 6720s с кUbuntu Lucid 10.4
1) Wi-fi работает только в режиме без шифрации и то не всегда (под виндой - без проблем, в том числе WPA2).
2) Скайп не умеет принимать файлы - при попытке сохранения выдает ошибку "невозможно записать в файл"
3) Под кUbuntu работают только наушники - под Виндой звук идет также из встроенных динамиков. [РЕШЕНО]

0
dyug - 30 Сентябрь, 2010 - 11:54

Ну тогда наверное нужно спросить у того, у кого взята сия странная операционная система.
Я о этом кUbuntu Lucid 10.4
ибо то что использую я имеет название "Kubuntu 10.04"

1. Все может быть, особенно не имея ни малейшего представления что за чипсет Wp-fi стоит
2. Не проверял. Скорее всего пути указаны не верно. В настройках скорее всего есть.
3. Значит, нужно посмотреть какой точно аудиочип стоит, и посмотреть, как его правильно настроить.

На все три вопроса есть масса ответов, скорее всего просто нужно захотеть их найти.
Разумеется, тут появятся люди, желающие давать ответы, и вполне возможно, они даже помогут.

Но я бы рекомендовал все же начать поиск самостоятельно, направление поиска я указал.

0
VladimirN - 30 Сентябрь, 2010 - 12:31

0. Сорри конечно же 10.04
1. iwl3945. Поиск и настройка сетей - из-под wicd
2. Путь сохранения в настройках в мой домашний каталог. Запускал скайп из-под sudo - с тем же результатом
3. Кусочек из lsmod
snd 54148 22 snd_hda_codec_analog,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm_oss,snd_mixer_oss,snd_pcm,
snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device

4.
>На все три вопроса есть масса ответов, скорее всего просто нужно захотеть их найти.
Очень может быть, но мое google fu обломилось. Рецептов либо нет либо они под мой случай не подходят.

0
Voyageur - 30 Сентябрь, 2010 - 12:47
Изображение пользователя Voyageur.

По первому вопросу: у меня такой же точно модуль. С шифрованием WPA2 я не пробовал использовать - для домашней сети мне и WEP'а хватает. Но то, что WEP работает - это точно! Хотя с моим чипом скорость на ноуте по прошествии какого-то времени падает до 100 Кбит/с и не поднимается до перезагрузки роутера/перезагрузки сервиса networking.

0
Voyageur - 30 Сентябрь, 2010 - 12:50
Изображение пользователя Voyageur.

По третьему вопросу: в консоли наберите alsamixer, там поднимите все ползунки, поэкспериментируйте!

0
VladimirN - 30 Сентябрь, 2010 - 12:59

Ну собственно говоря "все" там и так подняты - Master, PCM и Front. Поднял еще и Line на всякий случай - без результата. В к-микшере тоже все поднято.

0
Voyageur - 30 Сентябрь, 2010 - 13:01
Изображение пользователя Voyageur.

А можно скриншот альсамиксера в студию? Ну, для ознакомительных целей, так сказать...
А еще, Вы копались в настройках аудио в Параметрах системы? Что так стоит в качестве устройства по воспроизведению звука?

0
VladimirN - 30 Сентябрь, 2010 - 13:12


В настройках стоит HDA Intel analog

0
Voyageur - 30 Сентябрь, 2010 - 14:09
Изображение пользователя Voyageur.

А pulseaudio стоит? Может его поднять наверх?
Кстати, до 10.04 (а может и в ней тоже) для нормального функционирования моей интеловкой аудиокарты я прописывал в файлике /etc/modprobe.d/alsa-base.conf строчкуoptions snd-hda-intel model=auto
После нее надо перезагрузиться.

0
Жюстина - 30 Сентябрь, 2010 - 15:36
Изображение пользователя Жюстина.

Достаточно будет sudo alsa force-reload

0
VladimirN - 30 Сентябрь, 2010 - 16:48

Авто и стоит, без этого звук вообще не работал.
Или микрофон, я уже не помню.

В настройках у меня вот что, то есть jack уже есть.
А пульс почему-то дизейблен, хотя скайп работает через пульс.

0
dyug - 30 Сентябрь, 2010 - 15:11

искать проблемы в висиди.
желательно было бы услышать какой именно чипсет, а не модуль стоит в ноуте. :-)
то, что написано это модуль ядра.
а вот какой чипсет....
lspci -v как минимум.
2 Как я писал, не пробовал принимать файлы, потому и не скажу.
разговор, чат и видео - работают в обе стороны. :-)_

3. опять таки - модули описаны а не название чипсета.

модули могли загрузиться и не совсем корректно. или не с теми опциями. или....
это относится к и к первому и к третьему случаю.

0
VladimirN - 30 Сентябрь, 2010 - 12:49

Меня слегка напрягает одновременная работа wicd и k-network-manager, но как от него избавиться в 10.04?

0
Voyageur - 30 Сентябрь, 2010 - 12:52
Изображение пользователя Voyageur.

Может так?sudo aptitude purge network-manager-kde

0
dyug - 30 Сентябрь, 2010 - 15:07

И что - в этой комбинации оно глючит? Как странно... :-)
Зачем было ставить этот висди, я до сих пор не понимаю...
вот при этом оно и глючит.

0
VladimirN - 30 Сентябрь, 2010 - 16:22

А что, нетворк менеджер у кого-то работает?

+1
Voyageur - 30 Сентябрь, 2010 - 16:29
Изображение пользователя Voyageur.

У меня.

+1
DarkneSS - 30 Сентябрь, 2010 - 16:35
Изображение пользователя DarkneSS.

И у меня.

+1
dyug - 30 Сентябрь, 2010 - 16:39

Да, причем без проблем и даже в роуминговом режиме.
И веп и впа..

Причем далеко не только у меня. :-)
Хотя у меня два ноута. :-)

+1
knuckles - 30 Сентябрь, 2010 - 17:29
Изображение пользователя knuckles.

И у меня тоже :-)

+1
Жюстина - 30 Сентябрь, 2010 - 17:44
Изображение пользователя Жюстина.

И у меня работает, но я его удалила. /etc/network/interfaces на много антереснее ))))

0
VladimirN - 30 Сентябрь, 2010 - 18:03

Я попробую снести wicd и вернуть network-manager, если не получится - буду из консоли подключаться.

+1
dyug - 30 Сентябрь, 2010 - 18:13

Он (интерфасес) конечно антиреснее, и правильней, если это стационар. :-)
А вот как у меня - 22 точки подключения по езернету, и 15 точек подключения по вифи, плюс два телефона как модема...
все описывать - просто ..... :-) особенно в интерфейсах... :-)
а так таскаю уже на третью машину записи кнетворкрц, и пока нормально подхватывается.
главное пароли на точки вифи вовремя с квалета вытащить. :-)
хотя переодически возникает желание вернуться на guess-net, но там желательно фиксирование маков роутеров для сетей, которые подключаются...

+2
balamutick - 1 Октябрь, 2010 - 10:29
Изображение пользователя balamutick.

Всем >9000 пользователям у кого работает, отписаться тут.

0
dyug - 1 Октябрь, 2010 - 10:55

Мне отписаться еще раз, или можно не отписываться?

P.S. Да, оно таки работает, во всяком случае на маверике, и нетбуке, и ноуте
после спячки встает без проблем.

0
Жюстина - 1 Октябрь, 2010 - 11:07
Изображение пользователя Жюстина.

Ты один из тех кто это чудо сваял и нахваливаешь???

Оно не так уж хорошо работает вообще-то, чтоб по статистике так случайно у тебя работало везде...

Но вообще работает, только не всегда, не у всех, и только когда не убывающая луна, и тем более не вспышки на солнце!

К примеру у меня после чистой установки оно не работало вообще, а после другой чистой установки работало, я подметила только то, что меркурий был в разных домах, остальное не очень должно влиять(фаза луны убывание в обоих случаях, я уж на возростающей луне с линуксом ничего страшного стараюсь и не делать, наученная уж).

0
dyug - 1 Октябрь, 2010 - 11:15

Ну не знаю, там где оно мне попадается в руки оно работает.
Да, так как я атеист, я не смотрю на фазу луны, меркурия, и прочих планет.
Видимо -это и помогает. :-)

Ах да, и еще: Я пиво тоже не пью. :-)

0
Жюстина - 1 Октябрь, 2010 - 11:22
Изображение пользователя Жюстина.

А я агностик, и чё?...

Всё равно оно не всегда работает, но всё таки работает чаще...

0
balamutick - 1 Октябрь, 2010 - 15:32
Изображение пользователя balamutick.
0
Жюстина - 1 Октябрь, 2010 - 15:51
Изображение пользователя Жюстина.

Не томат ты!

0
Xenomorph - 2 Октябрь, 2010 - 09:28
Изображение пользователя Xenomorph.

Не ты томат!

0
knuckles - 3 Октябрь, 2010 - 08:41
Изображение пользователя knuckles.

Томат не ты!

0
uicraor - 3 Октябрь, 2010 - 17:42
Изображение пользователя uicraor.

Ты не Томат!

0
Томат (не зарегистрирован) - 3 Октябрь, 2010 - 18:54

Все в /dev/null
Томат только я !!!11

0
Mike - 5 Октябрь, 2010 - 14:24
Изображение пользователя Mike.

Ты не томат!

0
xsudo - 6 Октябрь, 2010 - 12:07
Изображение пользователя xsudo.

ты не томат! )

0
uicraor - 7 Октябрь, 2010 - 00:07
Изображение пользователя uicraor.

И я не томат

0
lohmat - 3 Октябрь, 2010 - 20:10
Изображение пользователя lohmat.

Отлично работает.. Использую WiFi+PSK2, драйвер wifi.

0
VladimirN - 30 Сентябрь, 2010 - 13:03

Да, 1 пакет вычистился + снял задачу network-manager.
Пока проверить не на чем, проверю чуть позже.

0
knuckles - 30 Сентябрь, 2010 - 13:09
Изображение пользователя knuckles.

3. Посмотри вот это. Наверняка, проблему можно решить проще, но если проблема с каналами, то так уж наверняка :-)

0
VladimirN - 30 Сентябрь, 2010 - 13:13

О, спасибо, попробую

0
Voyageur - 30 Сентябрь, 2010 - 14:05
Изображение пользователя Voyageur.

Ой, это совсем уж жесть...

0
Жюстина - 30 Сентябрь, 2010 - 15:34
Изображение пользователя Жюстина.

То что там описано работает только тогда когда со звуком уже никаких проблем нет(то есть уже когда алсамиксер не нужен вообще, чтоб что-то проверять или настраивать) , а тут же понятно, что модули ядра не отстроены, так как уже была подсказка про options snd-hda-intel только mode=auto не всегда помогает и не ко всем ноутбукам, там нужно писать именно модельку ноутбука. К тому же встроенные динамики на ноутбуке это те же самые каналы, что и в наушниках... (ну вот так мне кажется, или есть ноутбуки с квадрофонической системой???)

0
Voyageur - 30 Сентябрь, 2010 - 16:21
Изображение пользователя Voyageur.

Да, Кать, я раньше тоже для своего ноута писал model=acer, однако, потом обнаружил, что и auto прокатывает.

0
knuckles - 30 Сентябрь, 2010 - 17:31
Изображение пользователя knuckles.

встроенные динамики на ноутбуке это те же самые каналы, что и в наушниках...
Не понял, а почему тогда у него через наушники звук был, а из колонок нет? Из-за настроек модулей?

0
VladimirN - 30 Сентябрь, 2010 - 17:22

Так, звук заработал, всем спасибо.
После перезагрузки активировался пульс, а в настройках стоял basic а не auto (так исторически сложилось)

0
knuckles - 30 Сентябрь, 2010 - 17:33
Изображение пользователя knuckles.

Поправь тему: напротив третьего вопроса напиши [РЕШЕНО], чтобы новые посетители сразу видели что актуально, а что нет.

0
VladimirN - 3 Октябрь, 2010 - 20:19

Значицца так.
Снес wicd запустил knetworkmanager.
Он действительно лучше wicd но с wi fi проблема так и не решилась - не проходит аутентификация, как и под wicd.

0
dyug - 4 Октябрь, 2010 - 10:33

единственное что я могу посоветовать попробовать прописать все ручками используя iwconfig и wpa_suppliant. для проверки, разумеется.

Так, нескромный вопрос - а кто у нас точка доступа?
Не включен ли в ней режим виндовс подключения (или как сия там срань госполдня имени ДеБилла зовется?)

0
balamutick - 4 Октябрь, 2010 - 18:27
Изображение пользователя balamutick.

сия там срань госполдня имени ДеБилла зоветс Это не УБить Билла корпорации разработка. Это WPS - Wi-Fi Protect Setup.

Специальная настройка, чтобы даже хомячки хомячков сапиенсов, могли настроить нормально wi-fi, тем самым лишив кулцаскеров ХСВ :-(

0
dyug - 4 Октябрь, 2010 - 18:43

Похуй как сия срань имени деБилла зовется, сколько нервов она съедает...

для хомячков настраивающих точки доступа и роутеры - есть специалисты.
хомячок должен платить деньги. точка.

0
balamutick - 4 Октябрь, 2010 - 18:45
Изображение пользователя balamutick.
0
VladimirN - 4 Октябрь, 2010 - 18:49

Не работает ни одна точка доступа, если включена шифрация. Без шифрации иногда удается подключаться, ингогда нет.

>единственное что я могу посоветовать попробовать прописать все ручками используя iwconfig и wpa_suppliant. для проверки, разумеется.

Я пробовал, тоже не получилось.
Возможно, что-то делаю не так - разные сайты дают разные рекомендации по ручной настройке - одни с использованиеим interfaces, другие - нет.
Если опишите способ, выдающий максимум полезной отладочной информации - буду премного благодарен. Для начала, так понимаю, нужно отключить снова network manager? Как это сделать корректно?

0
VladimirN - 4 Октябрь, 2010 - 18:53

И еще - не знаю, насколько полезная информация, но до апдейта с 9.10 на 10.04 вай-фай работал, с шифрацией и из-под wicd.

0
VladimirN - 4 Октябрь, 2010 - 05:13

[ 15.557027] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[ 146.991672] wlan0: deauthenticating from 40:4a:03:00:44:08 by local choice (reason=3)
[ 146.992749] wlan0: direct probe to AP 40:4a:03:00:44:08 (try 1)
[ 146.996231] wlan0: direct probe responded
[ 146.996242] wlan0: authenticate with AP 40:4a:03:00:44:08 (try 1)
[ 146.998006] wlan0: authenticated
[ 146.998033] wlan0: associate with AP 40:4a:03:00:44:08 (try 1)
[ 147.000853] wlan0: RX AssocResp from 40:4a:03:00:44:08 (capab=0xc31 status=0 aid=4)
[ 147.000858] wlan0: associated
[ 147.005094] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[ 153.318713] wlan0: deauthenticated from 40:4a:03:00:44:08 (Reason: 15)
[ 157.023246] wlan0: direct probe to AP 40:4a:03:00:44:08 (try 1)
[ 157.026671] wlan0: direct probe responded
[ 157.026677] wlan0: authenticate with AP 40:4a:03:00:44:08 (try 1)
[ 157.028479] wlan0: authenticated
[ 157.028504] wlan0: associate with AP 40:4a:03:00:44:08 (try 1)
[ 157.031152] wlan0: RX AssocResp from 40:4a:03:00:44:08 (capab=0xc31 status=0 aid=4)
[ 157.031156] wlan0: associated
[ 157.405059] wlan0: no IPv6 routers present
[ 163.334554] wlan0: deauthenticated from 40:4a:03:00:44:08 (Reason: 15)
[ 167.050618] wlan0: direct probe to AP 40:4a:03:00:44:08 (try 1)
[ 167.054116] wlan0: direct probe responded
[ 167.054122] wlan0: authenticate with AP 40:4a:03:00:44:08 (try 1)
[ 167.058355] wlan0: authenticated
[ 167.058378] wlan0: associate with AP 40:4a:03:00:44:08 (try 1)
[ 167.063384] wlan0: RX AssocResp from 40:4a:03:00:44:08 (capab=0xc31 status=0 aid=4)
[ 167.063389] wlan0: associated
[ 173.350329] wlan0: deauthenticated from 40:4a:03:00:44:08 (Reason: 15)
[ 177.060242] wlan0: direct probe to AP 40:4a:03:00:44:08 (try 1)
[ 177.063789] wlan0: direct probe responded
[ 177.063799] wlan0: authenticate with AP 40:4a:03:00:44:08 (try 1)
[ 177.065643] wlan0: authenticated
[ 177.065686] wlan0: associate with AP 40:4a:03:00:44:08 (try 1)
[ 177.068766] wlan0: RX AssocResp from 40:4a:03:00:44:08 (capab=0xc31 status=0 aid=4)
[ 177.068771] wlan0: associated
[ 183.366143] wlan0: deauthenticated from 40:4a:03:00:44:08 (Reason: 15)
[ 187.062327] wlan0: direct probe to AP 40:4a:03:00:44:08 (try 1)
[ 187.066250] wlan0: direct probe responded
[ 187.066255] wlan0: authenticate with AP 40:4a:03:00:44:08 (try 1)
[ 187.068075] wlan0: authenticated
[ 187.068113] wlan0: associate with AP 40:4a:03:00:44:08 (try 1)
[ 187.070815] wlan0: RX AssocResp from 40:4a:03:00:44:08 (capab=0xc31 status=0 aid=4)
[ 187.070820] wlan0: associated
[ 193.381946] wlan0: deauthenticated from 40:4a:03:00:44:08 (Reason: 15)
[ 197.094396] wlan0: direct probe to AP 40:4a:03:00:44:08 (try 1)
[ 197.097925] wlan0: direct probe responded
[ 197.097930] wlan0: authenticate with AP 40:4a:03:00:44:08 (try 1)
[ 197.099762] wlan0: authenticated
[ 197.099788] wlan0: associate with AP 40:4a:03:00:44:08 (try 1)
[ 197.103179] wlan0: RX AssocResp from 40:4a:03:00:44:08 (capab=0xc31 status=0 aid=4)
[ 197.103184] wlan0: associated
[ 200.964080] wlan0: deauthenticating from 40:4a:03:00:44:08 by local choice (reason=3)

0
smartass - 4 Октябрь, 2010 - 22:24
Изображение пользователя smartass.

Интересно, а такие проблемы на всех дистрибутивах с кедами? В смысле проблемы с кнетворкменеджером.

0
DarkneSS - 4 Октябрь, 2010 - 23:04
Изображение пользователя DarkneSS.

Он родной для suse. Говорят, что там всё Ок. Не проверял.

0
dyug - 5 Октябрь, 2010 - 10:27

Я конечно не знаю, но у меня на 4 типах точек доступа/роутерах нет проблем с подключением по ви-фи, и уже давно не было.
Название точки доступа так и не озвучено, кстати, хотя как бе намекалось не раз уже.
Да и название чипсета карты, а не название модуля тоже не озвучено....
вывод вот такой команды бы lspci |grep irele увидеть...

0
VladimirN - 5 Октябрь, 2010 - 12:07

>Я конечно не знаю, но у меня на 4 типах точек доступа/роутерах нет проблем с подключением по ви-фи, и уже давно не было.

так под виндой на том же ноутбуке тоже проблем нет - мораль: дело в драйвере в 10.04

>lspci |grep irele

10:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG [Golan] Network Connection (rev 02)

>Название точки доступа так и не озвучено, кстати, хотя как бе намекалось не раз уже.

Амиго, как бэ не не раз открытым текстом было написано, что модель и производитель точки доступа не имеют значения - ибо нет подключения по WPA ни на одной от разных прооизводителей с одинаковыми симптомами.

0
dyug - 5 Октябрь, 2010 - 12:31

отвечаю:
1. sudo modinfo iwl3945 рассказывает, что есть возможность переключить режим шифрования с совтверного на хардверный и наоборот, выбрать, как работает антенна, отключить хардваре сканнинг, рестартовать загрузку фримваре при ошибках...
попробуй переключить режим шифрования.
Заодно, я разрешаю найти (в гугле) где и как это должно прописываться.

В частности, в качестве примера:

Disable “iwl3945″ hardware scan

sudo vi /etc/modrobe.d/iwl3945
enter:

alias wlan0 iwl3945
options iwl3945 disable_hw_scan=1 # <-- enables software scanning

and save it (:wq).

2. Не заметил, хотя и перечитывал.
Но предполагаю, что..... Смотри выше.

Для ознакомления:

0
VladimirN - 5 Октябрь, 2010 - 16:09

Игры с опциями не помогли.
Поиском по reason=3 нашел кучу топиков, в которых жалуются на network manager и советуют wicd.
например:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/548992
Удалил nm, поставил wicd - не помогло.
Начал поднимать руками:

опции iwl3945
sudo modprobe iwl3945 swcrypto=0 disable_hw_scan=1

cat /etc/wpa_supplicant/wpa_supplicant.conf
network={
ssid="MySSID"
#psk="mypsk"
psk=[lots-of-digits]
}

sudo wpa_supplicant -D wext -i wlan0 -c /etc/wpa_supplicant/wpa_supplicant.conf

Trying to associate with 40:4a:03:00:44:08 (SSID='MySSID' freq=2437 MHz)
Associated with 40:4a:03:00:44:08
WPA: 4-Way Handshake failed - pre-shared key may be incorrect
CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys
Trying to associate with 40:4a:03:00:44:08 (SSID='MySSID' freq=2437 MHz)
Associated with 40:4a:03:00:44:08
WPA: 4-Way Handshake failed - pre-shared key may be incorrect
CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys

вот такая загогулина.
Сдается мне, что после апгрейда на lucid слетели какие-то библиотеки шифрования...

0
dyug - 5 Октябрь, 2010 - 16:20

или непрочитано и неосознано то что было написано.
попробуй все же уяснить опцию parm: swcrypto:using software crypto (default 1 [software])

0
VladimirN - 5 Октябрь, 2010 - 18:01

Ваше хамство начинает подбешивать.
Для тех, кто не умеет понимать прочитанное, повторяю еще раз:
>Игры с опциями не помогли.
Это означает, что были испробованы разные значения опций модуля iwl3945, в том числе И swcrypto=1 И swcrypto=0 c одинаковым результатом.

0
dyug - 5 Октябрь, 2010 - 19:20

Ну я же не упоминал ваше хамство.
Про неумение читать спасибо, вы доказали что не умеете.
Надеюсь после смены опций комп полностью перегружался?

0
VladimirN - 5 Октябрь, 2010 - 19:37

>Ну я же не упоминал ваше хамство.
Пруфлинк плиз

>Про неумение читать спасибо, вы доказали что не умеете.
Пруфлинк плиз

>Надеюсь после смены опций комп полностью перегружался?
с каких пор rmmod\modprobe недостаточно?

0
dyug - 6 Октябрь, 2010 - 10:38

в связи с невменяемостью я отказываюсь оказывать поддержку на шару.
Учитывая, что траблы только у этого юзверя (по данным багс.ланчпад/10.10), есть подозрение что проблема не в системе, а в прокладке.
Между клавиатурой и экраном.

0
VladimirN - 6 Октябрь, 2010 - 11:44

Можно подумать что от Вас какая-то помощь была, одни дешевые понты и расставление пальцев. Не на раене, пацанчик.

0
dyug - 6 Октябрь, 2010 - 11:55

Деточко, если бы подумал, и посмотрел карму ты бы понял, в чем разница между тобой и мной, сыночко...

Написано согласно рекомендациям Явропейского союза без использования гендерной принадлежности.
К сожалению, я не могу тебе оказать помощь в этом вопросе, ибо тебе не удается сделать то, что тебе советуют дословно.

К тому же, в 10.10 грабли такой ни у кого не упоминается, никто не жалуется.
Значит, делается вывод, что проблема не в железе, и не в системе.
Ты же не будешь утверждать, что у тебя уникальное сочетание железа?

P.S. Извини меня конечно, но тебе стоило бы уяснить, что мне увы не 15 лет, а 48, и я работаю с линухами с 1998 года.. и кое что в них понимаю, уж поверь. во всяком случае мои работодатели это оценивают не так уж и плохо... :-)

0
VladimirN - 6 Октябрь, 2010 - 12:12

Брателло, мне наплевать на тебя, на твою карму, на твои бесполезные советы и на твой статус линуксоида. Кроме понтов 15-летней малолетки от тебя не было никакой реальной помощи, которой ЛИЧНО ОТ ТЕБЯ я не просил.
Слава Богу, в этом коммюнити кроме тебя полно адекватных людей, которым спасибо за помощь.

>К тому же, в 10.10 грабли такой ни у кого не упоминается, никто не жалуется.
Безумно рад за обладателей 10.10, свою версию системы я написал. Фиксирую в очередной раз патологическую неспособность к восприятию написанного.

>во всяком случае мои работодатели это оценивают не так уж и плохо... :-)

На месте твоих работодателей я бы тебя выгнал пинком под зад за неумение оказывать поддержку пользователям.

0
Жюстина - 6 Октябрь, 2010 - 12:49
Изображение пользователя Жюстина.

Странное что-то твориться, все кому ты помогаешь рано или поздно начинают ругаться ))))

0
dyug - 6 Октябрь, 2010 - 13:14

Ладно, тогда я понимаю, что мое присутствие здесь лишнее?
Я могу и уйти, я не умру. :-)

0
Жюстина - 6 Октябрь, 2010 - 13:23
Изображение пользователя Жюстина.

Плохо ж будет с тобой ушедшим но живым :-D

0
dyug - 6 Октябрь, 2010 - 13:24

Кому будет плохо? :-)
Или будет плохо, что я остался жив и меня не убили? :-)

0
smartass - 7 Октябрь, 2010 - 22:15
Изображение пользователя smartass.

Вот вы срач развели. Решайте проблему проще.
Да такой косяк есть. Ну не хочет с зашифрованными сетями коннектиться, ну и не надо. Ставим на роутере фильтрацию по мак адресам и отключаем броадкастинг ссида. И со спокойной душой пользуемся безопасным вайфаем.

0
VladimirN - 7 Октябрь, 2010 - 22:51

Даже в таком варианте к 330му Зухелю не получалось подсоединиться. Не говоря уж о рутерах, к настройкам которых доступа в принципе быть не может - а нужен - гостиницы, офисы т.д.
Но в общем-то свет в конце тоннеля появился: снес network manager, поставил обратно wicd и перегрузился, по крайней мере к одной из сетей, которая до этого не пускала, подцепиться удалось.

0
balamutick - 8 Октябрь, 2010 - 01:37
Изображение пользователя balamutick.

Ну не то чтобы совсем безопасным :-). Мы Баламутеги знаем способы.
И со спокойной душой пользуемся безопасным вайфаем. Но на самом деле даже как ХСВ, в большинстве случаев ваш wi-fi никому не нужен. Так что этой меры вполне достаточно.

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры