При загрузки КДЕ при обращении ко второму жёсткому диску (NTFS) просит пароль рута, как автоматизировать процесс монтирования?

При загрузки КДЕ при обращении ко второму жёсткому диску (NTFS) просит пароль рута, как автоматизировать процесс монтирования? ппц как не удобно сделано.
kubuntu 10.10

+1
DarkneSS - 6 Ноябрь, 2010 - 19:51
Изображение пользователя DarkneSS.

fstab

0
Master_Yoda - 6 Ноябрь, 2010 - 20:04

Уже не помню точно, но вроде сменив владельца и группу для каталога, куда монтируется раздел, у меня данный трабл решился. А по началу тоже здорово доставало.

0
akal - 6 Ноябрь, 2010 - 21:03
Изображение пользователя akal.

Я все точки монтирования прописал при установке системы. До этого тоже на подобные грабли наступал, но до fstab не дошло. Попробуйте в настройках KDE опцию "Внешние носители". Я, помнится, когда с этой проблемой мучился, то примонтировал там и забыл ;-)

0
mayroman - 6 Ноябрь, 2010 - 21:13

поставил все галочки, монтировать автоматически, при загрузки кде вылезло 3 сообщения с запросом пароля рута :-(((((((((((((((

+1
erica - 7 Ноябрь, 2010 - 00:55
Изображение пользователя erica.

Вам же сказали fstab

0
esarw4rrere - 7 Ноябрь, 2010 - 11:21

к фстаб'у, надо ещё выставить права соотвествующие на каталоги монтирования.

0
mayroman - 7 Ноябрь, 2010 - 20:44

У меня без прав всё заработало! юху!
добавил строчку /dev/sda4 /mnt/windows ntfs defaults 0 1 выставил свой раздел, перезагрузился и всё заработало!

0
knuckles - 10 Ноябрь, 2010 - 14:48
Изображение пользователя knuckles.

Добавьте [РЕШЕНО] к названию темы.

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры