настройка Intel HDA звуковухи в буке ASUS A42F под lubuntu

Поскольку собственное lubuntu -сообщество находится в довольно юном состоянии, позволю себе задать вопрос здесь.Версия 10.10.
Симптом простой :" нет звука"
Плееры в качестве аудиоподсистемы настроены на [email protected] hz тип src: linear
В гуйных настройках видны следы попытки систымы опознать девайс:
summary-system information - multimedia : audio adapter HDA-Intel-HDA Intel
На всякий случай присосала свеженькие наработки ALSA -дров посредством
sudo add-apt-repository ppa:ubuntu-audio-dev/ppa
sudo apt-get update
sudo apt-get install linux-alsa-drever-mjdules$(uname -r)
и оно даже встало, как ни странно.

0
Fatalist - 14 Январь, 2011 - 05:34
Изображение пользователя Fatalist.

А можно скриншотик с показом содержимого alsamixer'а? Есть одно подозрение...

0
lohmat - 14 Январь, 2011 - 11:31
Изображение пользователя lohmat.

Ну и вывод команды lspci |grep Audio тоже не помешает. :)
В наушниках звук есть?
PS
У меня на ноутбуке ASUS A3A не было звука в наушниках - только через динамики, решилось добавлением строки options snd-hda-intel model=z71v position_fix=1 в /etc/modprobe.d/alsa-base.conf
А бывает наоборот - звук есть только в наушниках(на Samsung R45 с таким сталкивался).
Поищите в интернете по выводу вышеуказанной команды.

0
nine - 17 Январь, 2011 - 14:52

всем спасибо, проблема решена..действительно в альсамиксере надо было принудительно выбрать девайс через F6.

0
picaro - 18 Январь, 2011 - 18:21
Изображение пользователя picaro.

Тут были темы как кошерно собрать альсу со своими кодеками. Правда, на сколько я помню, нынешние ядра компилятся со всеми кодеками.

0
khe67 - 19 Январь, 2011 - 15:59
Изображение пользователя khe67.

Повышение приоритета PulseAudio до максимума над всеми остальными аудиослужбами навроде Alsa избавила меня от подобных проблем со звуком. В кубунту также установил LXDE, хотя в основм сижу в KDE. Там есть такой косяк, что при включении LXDE звук на минимуме. Можно добавить соответствующий аплет на панель задач, чтобы управлять громкостью.

0
Vlad_W_1999 - 22 Январь, 2011 - 00:25

А где именно этот самый приоритет повышать? Не могу найти.

Заранее благодарен за ответ.

+1
khe67 - 22 Январь, 2011 - 05:37
Изображение пользователя khe67.

Настройки Системы/Мультимедия

0
Vlad_W_1999 - 22 Январь, 2011 - 19:21

А "Настройки системы" это где? У меня есть "Параметры системы" и там ничего относящегося к PulseAudio в разделе "Мультимедия" не наблюдается.

0
DarkneSS - 22 Январь, 2011 - 21:28
Изображение пользователя DarkneSS.

Кстати и у меня нет, хотя в 10.04 было...

0
Vlad_W_1999 - 22 Январь, 2011 - 21:56

Интересно, это убрали, или у нас у обоих какие-то сбои?

0
DarkneSS - 22 Январь, 2011 - 22:09
Изображение пользователя DarkneSS.

Это, наверно, из-за полной интеграции пульса.

0
Vlad_W_1999 - 22 Январь, 2011 - 22:29

Стало быть, проблема поднятия приоритета пульса не решаема в 10.10?

0
DarkneSS - 22 Январь, 2011 - 23:10
Изображение пользователя DarkneSS.

Мне так кажется, что это единственное устройство - пульс.

0
Vlad_W_1999 - 23 Январь, 2011 - 01:02

Пардон, а куда альса делась? Ответственно заявляю, что на месте.

0
DarkneSS - 23 Январь, 2011 - 01:51
Изображение пользователя DarkneSS.

На месте, но глубоко закопана под пульсом =)

0
khe67 - 23 Январь, 2011 - 07:42
Изображение пользователя khe67.

У меня 9.10. Опечаточка вышла, хотя не существенная имхо.
Параметры Системы/Мультимедиа

Так что не обессудьте те, у кого таких настроек в GUI нет.

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры