[РЕШЕНО] Проблема с Amarok 2.4

Вобщем вот в чём проблема:
После того как ставлю песню на паузу, а потом опять нажимаю плей то нету звука, песня как бы играет - ползунок времени идёт но звука нету...

Вот лог консоли:

play
stateChangedInternal newState: "PlayingState" previousState: "StoppedState"
updateVolume Volume changed to - 50 From 50
../../include/vlc_xlib.h:46:vlc_xlib_init: Xlib not initialized for threads.
This process is probably using LibVLC incorrectly.
Pass "--no-xlib" to libvlc_new() to fix this.
[0x3e43f40] pulse audio output error: Xlib not initialized for threads
../../include/vlc_xlib.h:46:vlc_xlib_init: Xlib not initialized for threads.
This process is probably using LibVLC incorrectly.
Pass "--no-xlib" to libvlc_new() to fix this.
[0x3e43f40] pulse audio output error: Xlib not initialized for threads
stateChangedInternal newState: "PlayingState" previousState: "PlayingState"
updateDuration Length changing from -1 to 211258
updateDuration Length changing from 211258 to 211281
updateDuration Length changing from 211281 to 211267
updateDuration Length changing from 211267 to 211261
stateChangedInternal newState: "PlayingState" previousState: "PlayingState"
stateChangedInternal newState: "PausedState" previousState: "PlayingState"
stateChangedInternal newState: "PausedState" previousState: "PausedState"
play
stateChangedInternal newState: "PlayingState" previousState: "PausedState"
updateVolume Volume changed to - 50 From 50
stateChangedInternal newState: "PlayingState" previousState: "PlayingState"
stateChangedInternal newState: "PausedState" previousState: "PlayingState"
stateChangedInternal newState: "PausedState" previousState: "PausedState"
stateChangedInternal newState: "StoppedState" previousState: "PausedState"
stateChangedInternal newState: "StoppedState" previousState: "StoppedState"
stateChangedInternal newState: "StoppedState" previousState: "StoppedState"

0
SYLion - 6 Февраль, 2011 - 17:57

+ ко всему звук иногда сам по себе пропадает во время воспроизведения...

В остальных плеерах нормально

0
SYLion - 6 Февраль, 2011 - 18:00

всё решил проблему, сменил стандартные библиотеки вывода в "параметрах системы" с VLC на XINE...

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры