[РЕШЕНО] Перестало воспроизводится видео (в любом плеере)

В общем, проблема такая - сегодня, ни с того, ни с сего, вдруг перестало воспроизводится видео. Вместо картинки окно плеера как будто бы становится прозрачным (только та часть, где должно идти воспроизведение) и через него виден кусок рабочего стола. Проявилось это в драгоне, поставила КМП и КП - то же самое. Подскажите, в чем дело?

0
DarkneSS - 6 Февраль, 2011 - 19:25
Изображение пользователя DarkneSS.

Пробуем Smplayer или Vlc, в них пробуем разные устройства вывода видео.

0
supra.ked (не зарегистрирован) - 6 Февраль, 2011 - 19:47

Спасибо! Smplayer, работает только при х11 (медленно), сняла галочку с "двойная буферизация" - чуть меньше тормозит, а вообще как разворачиваю сворачиваю что-то (во время воспроизведения), то звук на секунду подвисает и звук, и видео.

0
mft - 6 Февраль, 2011 - 19:55

Похоже ты cairo-dock поставил
И если я прав это только во всех qt прогах.

0
supra.ked (не зарегистрирован) - 6 Февраль, 2011 - 19:55

Ты мне? Если мне, то я девочка. и да... это её известный глюк?

0
mft - 6 Февраль, 2011 - 20:07

сори, девочки тут редко бывают и прочитал бегло)
Да глюк известный, сам ставил та же беда появилась. Где-то тут на форуме писал как от этого глюка избавиться без удаления cairo-dock.

0
supra.ked (не зарегистрирован) - 6 Февраль, 2011 - 20:14

ничего) я её уже снесла, ибо не так она хороша, как рокет док под винду. всем спасибо)

0
ka99 - 7 Февраль, 2011 - 01:11

Вот здесь mft в своем комментарии от 8 января с.г. описал решение проблемы взаимодействия видео и cairo

0
supra.ked (не зарегистрирован) - 11 Февраль, 2011 - 20:49

Спасибо!

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры