нет видео в skype ноутбук lenovo s10-3

Проблема такая, нет видео в skype ноутбук lenovo s10-3

lsusb выдает:

[email protected]:~$ lsusb
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 0b97:8381 O2 Micro, Inc.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

вопрос как ее теперь настроить? kamoso ее тоже не видит.

kinfocenter выдает

Mini S USB2.0 Camera

Производитель: O2Micro

Класс
255
(Класс производителя)
Подкласс
2
(India)
Протокол
0
Версия USB
2.00
ID производителя
0xb97
(O2 Micro, Inc.)
ID продукта
0x8381
Версия
0.00
Скорость
480 Mбит/с
Каналы
0
Макс. размер пакета
64

0
_victor_ - 20 Май, 2011 - 21:21
Изображение пользователя _victor_.

Даже неудобно посылать в гугл. Только на этом форуме 18 страниц по запросу skype.

0
Гость - 25 Июнь, 2011 - 07:20

Ядро видит устройство на шине, но в систему его не определяет. Что делать? кнопкой камера как железяка отключается и включается (Fn+Esc).. А как устройство известное системе не определяется никак.
А вот внешняя камера сразу подцепилась. с чем может быть связано?

0
Гость - 25 Июнь, 2011 - 12:59

Еще набрел на одну интересную штуку...
Когда вставляю флешку в один из портов, то она заменяет собой камеру. То есть камера пропадает пока установлена флешка. Как только извлекаю флеху - сразу появляется камера. (опять же появляется как железяка, но как системное устройство - отсутствует)

0
alex286 - 25 Июнь, 2011 - 18:21
Изображение пользователя alex286.

Открой для себя такой прекрасный механизм "определения" устройств в (K)Ubuntu, как udev , позволяющий любое устройство не только определить, и еще так как ТЕБЕ нужно..

0
Гость - 6 Август, 2011 - 13:37

а я вот нубко, я этот файл сделал, но запустить не могу, команда sudo udevadm control --reload-rules ничего не меняет. что тут дальше то?

0
Гость - 25 Июнь, 2011 - 13:11

Зато в отличии от kinfocenter Device Manager такого бага не имеет...

0
Гость - 16 Сентябрь, 2011 - 17:51

А ничего, я тоже уже с этой камерой замучался. Не заводится она. Причем в минте (росинке 11) по сочетанию Fn+Esc даже вылазит уведомление мол камера подключена, однако как видеоустройства ее нет.

0
Жюстина - 16 Сентябрь, 2011 - 20:30
Изображение пользователя Жюстина.

lspci не все камеры на улице валяются, есть старенькие и валяются они на писиай, не уверена, но позыркать стоит ))))

0
Гость - 19 Апрель, 2012 - 22:05

Решение выше не помогают.
Кто может помочь?

0
gThumb - 9 Май, 2012 - 16:38
Изображение пользователя gThumb.

Могу предположить.... Что раз само не нашлось.... то драйвера на камеру в системе нет :-)
Вот на эту тему статейка: http://rus-linux.net/lib.php?name=/MyLDP/mm/webcams/webcams.html
Там много полезных ссылок.
Компиляция, патч, сборка ядер.... :-)
Вот тут много о чем прочесть можно по твоей проблеме.

0
Гость - 12 Июль, 2012 - 22:13

леново с-10-3 камера вверх ногами показывает, как исправить?

0
rlepish - 13 Июль, 2012 - 09:57

поиск пробовали использовать, уже было такое на форуме

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры