Тачпад на Asus K52F

Здравствуйте.

[email protected]:~$ cat /etc/*release*
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=11.10
DISTRIB_CODENAME=oneiric
DISTRIB_DESCRIPTION="Ubuntu 11.10"

Пользуюсь тачпадом, но после обновления обнаружилась странная работа последнего. Во-первых, где в KDE настраивать скорость двойного тапа? Во-вторых, почему двойной тап работает только при поднятии пальца с тачпада?
Поясню второй момент: навожу указатель мыши на слово в браузере. Делаю даблклик с механических клавиш тачпада. Слово выделяется. Опять навожу курсор мыши на слово, но теперь уже делаю двойной тап. Свово выделяется. До этого момента все правильно работает, именно так как мне надо. Теперь пробуем выделить часть предложения с помощью двойного тапа: наводим курсор на начало выделяемого бока текста, делаем двойной тап и не отпуская пальца от тачпада ведем курсор до конца блока выделяемого текста. Ничего не выделяется! Повторяю процедуру несколько раз и добиваюсь успеха. Из 10 раз успешными оказываются 3-4. При этом скорость двойного тапа не большая и слова выделяю без проблем со 100% успехом.
До обновления на 11.4 работал по такой схеме несколько лет. Нареканий небыло.

0
GHopper - 17 Октябрь, 2011 - 12:32

У меня у одного такая беда?

0
Гость - 21 Октябрь, 2011 - 02:43

У меня тоже

+2
GHopper - 21 Октябрь, 2011 - 12:04

Для решения вопроса необходимо поиграть с настройками synclient. Мне оказалось достаточно поменять следующие две настройки:
[email protected]:~$ synclient MaxDoubleTapTime=160
[email protected]:~$ synclient SingleTapTimeout=360

Теперь все адекватно работает ;)

P.S.: Вуаля! А теперь мего-ламерский вопрос: как добавить эти две команды в автозапуск при старте КДЕ?

0
GHopper - 8 Ноябрь, 2011 - 20:58

Как прописать-то это все в автозапуск? По феншую чтобы.

0
Susumo - 9 Ноябрь, 2011 - 06:06
Изображение пользователя Susumo.

Не совсем по феншую.

Создать пустой фаил с любым названием, засунуть в него:

#!/bin/sh

[Команда]

exit

Команд может быть несколько, каждая с новой строчки.

После даем права на исполнение и пихаем фаил в .kde/Autostart или .kde/share/autostart точно не знаю, сам таким не занимался, в теории должно работать.

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры