Тормоза c nvidia 8400GS

Изображение пользователя cunni.

Вчера поставил 10.10, сразу же обновился до 11.04, система LiveCD-девственная, за исключением установки mesa-utils. Glxgears после установки выдавал 30-50 fps, после установки последних дров с nvidia.com стало 1600-1700 fps, после установки с репозиториев (185 кажется) мало что изменилось.
Xorg сконфигурировала nvidia-xconfig, замеры производил с включенным и выключенным Vsynch, все равно выше 1700 не поднимается. Такое же было и на Ubuntu 10.04, фпс катастрофически мало. Окна порой тормозят при развертывании, да и вообще подтормаживания видны всегда: в раскрывающихся менюшках, листании страниц и так далее, вроде бы маленькие, но бесячие жуть просто!
Подскажите, на что вообще стоит обратить внимание? Видел, что у владельцев этой карты выдает от 14000 фпс, а я, как инвалид...

Если нет никаких идей или желания давать ссылки, которые я не нашел в поиске(устанвка\настройка nvidia - все пересмотрел, куда копать дальше просто не знаю), есть еще маленький вопрос:

как в kwin убрать мод fallback в openGL НЕ ИЗ GUI? Просто я ставил все моды по порядку, смотрел фпс, добрался до fallback и все заглохло, меню открывается за секунд 40 наверное, указатель мыши можно подгонять часа полтора. В общем осталась только консоль, а как изменить значение из-под нее, увы, не знаю, как сбросить все на дефолтное тоже не знаю.

Хм,вроде нашел. (.kde or .kde4)/share/config/kwinrc

0
cunni - 21 Ноябрь, 2011 - 20:15
Изображение пользователя cunni.

Добрался домой, выложу пока логи...
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 285.05.09 (buildmeister@swio-display-x86-rhel47-02.nvidia.com) Fri Sep 23 17:55:57 PDT 2011

О да, все стало еще лучше...
2572 frames in 5.0 seconds = 514.241 FPS
2603 frames in 5.0 seconds = 520.403 FPS
2649 frames in 5.0 seconds = 529.689 FPS
2658 frames in 5.0 seconds = 531.519 FPS
2622 frames in 5.0 seconds = 524.230 FPS

AMD x2 4400+; 4Gb ram; nvidia 8400gs;

0
Mike - 22 Ноябрь, 2011 - 06:07
Изображение пользователя Mike.

заимей привычку длинные портянки логов и конфигов убирать под кат (кнопка CL на панели ввода сообщения).

0
Гость - 1 Декабрь, 2011 - 20:46

Дело в том, что в 11.04 есть баг с видеокарточками nvidia. Сам много времени убил на разные попытки исправить его... Суть в том, что в Jockey пишется, что драйвер активирован, но в настоящее время не используется. При этом, многие считают, что раз работает Unity, то и драйвер работает, а на самом деле даже в самых простых игрушках и при проигрывании swf-файлов (к примеру) наблюдаются дикие тормоза. В 11.10 баг устранили и все работает нормально (у меня NVidia GF GTX460)

0
cunni - 5 Декабрь, 2011 - 09:08
Изображение пользователя cunni.

Дрова я установил с сайта nvidia, в jockey соответственно вообще ничего не пишет, только на выбор предлагает разные драйвера. Да, кубунту я обновил в итоге на 11.10, но проблема не решена, напротив, тормоза стали проявляться более активно! Фильмы конечно крутит нормально, но если открыть несколько приложений, то начинаются серьезные подтормаживания в анимации окон.
Может мне какие-нибудь тесты запустить? Вдруг она у меня просто убитая.

0
salt - 5 Декабрь, 2011 - 10:10
Изображение пользователя salt.

Для тестирования видях использую Aquamark3 , FurMark (либо в виндах, либо под wine) и FutureMark под виндами

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры