Нетипичная проблема с сетью

Изображение пользователя 9nobog.

Во время установки интернет работает. После установки интернета нет. Компьютер работает через роутер, связь кабелем. Пробовал на opensuse - такая же ситуация. Определенно связано с железом. Материнская плата ZOTAC NM10-ITX. Если вбить ip вручную - выходит на роутер, но не дальше. Куда подскажете копать?
роутер d-link dir 320, прошивка 1.21. DHCP-сервер роутера выдает адрес в диапозоне 192.168.0.100-192.168.0.199 , адрес роутера 192.168.0.1. Но именно на этой материнской плате ип адрес не присваивается. Если через networkmanager присвоить адрес вручную, то получается соединиться с роутером(см. код), драйвер сетевого устройства r8169.

[email protected]:~$ ifconfig
eth0      Link encap:Ethernet  HWaddr 00:01:2e:32:d4:94 
          inet addr:192.168.0.100  Bcast:192.168.0.255  Mask:255.255.255.0
          inet6 addr: fe80::201:2eff:fe32:d494/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:324 errors:0 dropped:0 overruns:0 frame:0
          TX packets:335 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:167575 (167.5 KB)  TX bytes:47982 (47.9 KB)
          Interrupt:25 Base address:0x4000

lo        Link encap:Локальная петля (Loopback) 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:144 errors:0 dropped:0 overruns:0 frame:0
          TX packets:144 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:9920 (9.9 KB)  TX bytes:9920 (9.9 KB)

[email protected]:~$ ping -c 4 192.168.0.1
PING 192.168.0.1 (192.168.0.1) 56(84) bytes of data.
64 bytes from 192.168.0.1: icmp_seq=1 ttl=64 time=0.550 ms
64 bytes from 192.168.0.1: icmp_seq=2 ttl=64 time=0.538 ms
64 bytes from 192.168.0.1: icmp_seq=3 ttl=64 time=0.522 ms
64 bytes from 192.168.0.1: icmp_seq=4 ttl=64 time=0.528 ms

--- 192.168.0.1 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 2997ms
rtt min/avg/max/mdev = 0.522/0.534/0.550/0.025 ms
[email protected]:~$

0
lord_i - 23 Январь, 2012 - 23:40
Изображение пользователя lord_i.

Куда "вбиваем в ручную"? Что именно?
Если виден роутер, что говорит, например
# ping 8.8.8.8
?

0
AlexBKost - 23 Январь, 2012 - 23:50

О-о-о! Интересная тема топика. Нетипичшая... Кто бы мог подумать. И что это за железяка такая - роутер? И какой-такой ip куда вбивается вручную? И как это во время установки работает интернет - чисто типично по DHCP?

0
trubadur4ik - 24 Январь, 2012 - 06:47
Изображение пользователя trubadur4ik.

Проблема-то, возможно и нетипичная, а вот описание вполне заурядное -- типично никаких подробностей...

0
9nobog - 24 Январь, 2012 - 09:04
Изображение пользователя 9nobog.

обновил

0
alex1812 - 24 Январь, 2012 - 09:21
Изображение пользователя alex1812.

а DNS какие указали? resolv.conf в студию.
после
traceroute yandex.ru
traceroute 77.88.21.11
Если после прописания днс все ок, смотреть настройки роутера, если там все в порядке, то выпилить networkmanager и настроить вручную (сначала по DHCP).

0
9nobog - 24 Январь, 2012 - 10:31
Изображение пользователя 9nobog.

Почитав здесь и здесь понял что надо обновить драйвер.
Приду с работы, буду разбираться. Что делать если при установке драйвера пишет ошибку "невозможно изменить владельца на uid 500" ?

0
9nobog - 24 Январь, 2012 - 14:57
Изображение пользователя 9nobog.

нашел решение - сбой роутера, после перезапуска все наладилось, как ни странно, wifi работал нормально

0
Жюстина - 24 Январь, 2012 - 16:05
Изображение пользователя Жюстина.

Прям признак появления эпидемии атипичных проблем ))))

То TCP Keep-alive всяких куча, то вот здесь ))))

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры