запуск графического режима

Добрый день.
Установил 11,04 для ознакомления на VMware.
Запускаеться в текстовом режиме,как запустить в графическом ?
Спасибо.

0
knuckles - 15 Февраль, 2012 - 08:36
Изображение пользователя knuckles.

Команда cat /var/log/Xorg.0.log | grep -A3 -B3 -i "(EE)" что-нибудь выдает?

0
vik067 - 15 Февраль, 2012 - 08:50

http://floomby.ru/content/i8vHImpS8U

0
knuckles - 15 Февраль, 2012 - 08:54
Изображение пользователя knuckles.

sudo apt-cache search xorg ?

0
vik067 - 15 Февраль, 2012 - 08:56

http://floomby.ru/content/ZEecgdzR8k
Ничего , что я в таком режиме отвечаю ?
Мне так проще.

0
knuckles - 15 Февраль, 2012 - 09:18
Изображение пользователя knuckles.

Да, ничего) Такое чувство, что иксы не встали почему-то... А если startx сказать?

0
vik067 - 15 Февраль, 2012 - 09:25

http://floomby.ru/content/wVMzOkJqES
Кстати ... то же самое со всеми версиями .
на виртуалке не смог запусить.

0
knuckles - 15 Февраль, 2012 - 09:30
Изображение пользователя knuckles.

Подключи виртуалку к инету, а дальше: sudo apt-get update && sudo apt-get install kubuntu-desktop

0
vik067 - 15 Февраль, 2012 - 09:38

http://floomby.ru/content/ZldVRJkK86

0
DarkneSS - 15 Февраль, 2012 - 09:35
Изображение пользователя DarkneSS.
0
vik067 - 15 Февраль, 2012 - 09:59

http://floomby.ru/content/HMLXF6vrq0

+1
knuckles - 15 Февраль, 2012 - 09:59
Изображение пользователя knuckles.

:-)

0
vik067 - 15 Февраль, 2012 - 10:21

Может устанавливаю неправильно ?
Хотя всё на автомате.

Запустил без установки ,всё работает .
Правда в инет выйти немогу,чё то не разберусь никак :(

0
vik067 - 15 Февраль, 2012 - 10:47

Переустановил .Работает .
В инет не выходит.
Всем спасибо.

0
trubadur4ik - 15 Февраль, 2012 - 17:56
Изображение пользователя trubadur4ik.

На будущее: Ссылки можно делать кликабельными ;) с помощью вот этой кнопки:

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры