Зависает Kubuntu 12.04 при запуске с флешки

Уважаемые форумчане! Так уж вышло, что нужно установить Kubuntu 12.04 на ноутбук. Ни DVD, ни CD болванок в доме, увы, не оказалось, и пришлось ставить с флешки. И тут то начинаются проблемы.

При загрузке с флешки вроде сначала предлагает выбрать что делать дальше, дескать "run kubuntu", "check memory", "help" и далее по списку. Со спокойной душой выбираю первый пункт, и вроде даже начинается какое-то движение, загрузка, ан нет, на самых первых этапах это все дело зависает...(в каком виде зависает - смотри прикрепленное ниже изображение). Переключился в консоль - там вроде еще есть признаки жизни...

Подскажите: что делать, и как это все безобразие установить?

ВложениеРазмер
gM2a0gfPqCI.jpg37.41 кб
0
DarkneSS - 6 Май, 2012 - 02:20
Изображение пользователя DarkneSS.

Видеокарта?

0
alister_duff - 6 Май, 2012 - 12:11

ati mobility radeon hd 5870

0
DarkneSS - 6 Май, 2012 - 21:00
Изображение пользователя DarkneSS.

Смотреть в сторону ноапик, нолапик. Подробности есть на форуме.

+1
dyug - 6 Май, 2012 - 08:39

если нужно установить,то я бы рекомендовал в качестве образа или двд или альтернате диск использовать...

0
gThumb - 6 Май, 2012 - 10:59
Изображение пользователя gThumb.

Присоединяюсь или двд или альтернате диск использовать... и попробовать установку выполнить в текстовом режиме.
Не хочу особенно вникать в чем беда, но установка на ноутбук с CD образа на флешке у меня тоже не пошла, а с DVD - все получилось без проблем.

0
kirill - 6 Май, 2012 - 19:32

1. UEFI запретить и забыть о его существовании.
2. В биосе посмотреть пункт force boot from usb или что-то в этом роде.

0
a4_necromant - 23 Ноябрь, 2012 - 18:39
Изображение пользователя a4_necromant.

чегоже? Дебиан вполне неплохо грузиться с уефи....

0
abee - 23 Ноябрь, 2012 - 13:50
Изображение пользователя abee.

Добрый день!
Тоже проблема с зависаниями. У меня стоят два винчестера. На одном был виндовс, а на другом ставил кубунту для пробы. Всё работало. Теперь решил всё упорядочить и поставил кубунту на тот винт где видовс в отдельный раздел. И всё. Запускается нормально, чуть поработает и зависает. Движется только мышка, все процесы останавливаются (замечал по копированию файлов и загрузки торрентов). Может ли это быть из-за того что при установке системы я сначала создавал каталог /home а потом / корень?

0
Mike - 23 Ноябрь, 2012 - 13:53
Изображение пользователя Mike.

Проверь винт на предмет бэдов. Симптоматика похожая.

0
abee - 23 Ноябрь, 2012 - 19:53
Изображение пользователя abee.

А это как? И если можно по подробней. К стати ради интереса поставил было убунту тоже на отдельный раздел. Работает вроде ничего. Только загрузил ей КДЕ сразу начала зависать под КДЕ. Меняю при входе на Гном работает вроде ничего. Западло какое то. КДЕ больше нравится.

0
Mike - 23 Ноябрь, 2012 - 20:33
Изображение пользователя Mike.

притормаживают кеды - ставь пакеты kubuntu-low-fat-settings и qtcurve, а в настройках эффектов выключай поддержку шейдеров OpenGL 2.0.
Проверить винт на сбойные секторы можно посредством утилиты MHDD. На ее счет гугли сам.

0
alex286 - 23 Ноябрь, 2012 - 20:31
Изображение пользователя alex286.

Ну... вот "ради интереса" теперь будь добр переставь Kubuntu "с нуля"... (можно для начала попробовать завести нового пользователя)...Либо "выгребай остатки Gnome" руками... "Киш-миш" стабильно работать не будет...

0
abee - 24 Ноябрь, 2012 - 11:45
Изображение пользователя abee.

Переставить - это без проблем, лиш бы результат был. Уже пробовал один раз (думал может криво как то ось стала) но безрезультатно. Тем более Кубунта которую ставил сразу так и стоит в своём разделе без всяких издевательств. Или Гном что на том же винчестере может как то влиять на её работоспособность?
На счет "киш миш" это личное мнение или были прецеденты? Спрашиваю потому что меня на ноуте стоит такая мулька, но вроде пока работает нормально.
ставь пакеты kubuntu-low-fat-settings и qtcurve
а что это за пакеты?

0
Гость - 28 Ноябрь, 2012 - 01:28

такая фиха была и с сд, решелась медленным нажатием клавиш, тоесть между нажатиями клавиш ждал секунду, тогда не зависает

0
abee - 28 Ноябрь, 2012 - 09:20
Изображение пользователя abee.

Решил проблему установкой нормальных драйверов для видеокарты.

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры