Какую версию выбрать?! [РЕШЕНО]

Всем доброго времени суток.
Комок: Пень 4 2.2Гц, 1 Гиг оперативы, Видло Nvidia Geforce 5700FX.
И стоит ли вообще ставить кубунту на эту машину? :\
12.04 не канает, проблемы с дровами на видло.

0
agasfer - 18 Май, 2012 - 08:55
Изображение пользователя agasfer.

эм.. Если на убунте проблемы с дровами, то это та же убунта, только обернута в более элегантную обложку..

0
mushr00m - 18 Май, 2012 - 08:56

я имею ввиду что 173 не ставятся именно на 12.04, известная проблема :)

0
Susumo - 18 Май, 2012 - 10:03
Изображение пользователя Susumo.

Ну ни кто не запрещает 11.10 использовать, поддержка чуть менее года осталось, а там глядиш и 173 в 12.04 поправят.

0
mushr00m - 18 Май, 2012 - 10:09

Спасибо. Я уже подумывал ставить 10.10. Лагать не будет? А то комок то старенький.

0
Susumo - 18 Май, 2012 - 10:16
Изображение пользователя Susumo.

Я на похожем (видео помощней, оперативы поменьше) лайв запускал, нормально не хуже чем на моем)) (правда мой то-же не новенький), а устанавливатся туда не захотел(( ругался на старые харды(лет 10 тем хардам).

0
mushr00m - 18 Май, 2012 - 10:17

Помог) Благодарю :)

0
rlepish - 18 Май, 2012 - 10:16

у меня на 512 ОЗУ КДЕ притормаживает (Р4 2,6), думаю на 1Гиге будет нормально.

п.с. а 173-ку пока еще не починили. пичаль

0
mft - 18 Май, 2012 - 10:45

а если low-fat-settings поставить?
Да и вообще при желании можно настроить kde, убрав всё лишнее.

0
mushr00m - 18 Май, 2012 - 11:01

Пардон, я не ещё не слишком силён в линух)
Стаж месяц наверно.

+1
rlepish - 18 Май, 2012 - 13:41

я lxde поставил))

0
mft - 18 Май, 2012 - 20:08

Хороший выбор

0
PanterA - 18 Май, 2012 - 10:31
Изображение пользователя PanterA.

у меня AMD 3000+, видео GeForce 6800 XT (128 MB), ОЗУ - 1Гиг, драйвера на видео - проприетарные рекомендуемые 195, с 12.04 проблем нет вообще

0
mushr00m - 18 Май, 2012 - 11:00

Так на сколько я знаю на твоё видло можно выше 173 ставить

0
Aleksandru71 - 18 Май, 2012 - 14:26
Изображение пользователя Aleksandru71.

У меня тоже GeForce 6800 XT (256мб) дрова 295.53 стоят, прекрасно всё работает.
Проц правда AMD 6400+ и оперативы 4гб.

0
DarkneSS - 18 Май, 2012 - 15:43
Изображение пользователя DarkneSS.

При гиге оперативы в кедах надо хотя бы 2 гига свопа на всякий пожарный, а так можно и лучше ставить версию поновее, учитывая сделанные оптимизации.

0
rlepish - 18 Май, 2012 - 23:07

у ТС 12.04 поставится, но дрова нвидии работать не будут.
а 11.10 будет работать без проблем

0
DarkneSS - 18 Май, 2012 - 23:26
Изображение пользователя DarkneSS.

Видел и не сказал ставить самую новую. Но и не 10.10.

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры