зависимости

Ошибка GEGL подскажите!

Изображение пользователя varenbe.

Всем добрый день подскажите пожалуйста в чём проблема GIMP не запускается, версия 2.8 на kubuntu 12.04 x64
GEGL operation missing!

GIMP requires the GEGL operation "gegl:seamless-clone".
This operation cannot be found. Check your
GEGL install and ensure it has been compiled
with any dependencies required for GIMP.

гугление выдаёт компиляцию зависимостей и гимпа ну он же установлен может есть пути проще.....?

Не могу установить teamviewer kubuntu 13.10 (проблема с зависимостями) [Решено]

собственно вот проблема:
[email protected]:/tmp$ sudo dpkg -i teamviewer_linux*.deb
Выбор ранее не выбранного пакета teamviewer.
(Чтение базы данных … на данный момент установлено 124459 файлов и каталогов.)
Распаковывается пакет teamviewer (из файла teamviewer_linux_x64.deb) …
dpkg: зависимости пакетов не позволяют настроить пакет teamviewer:
teamviewer зависит от lib32asound2, однако:
Пакет lib32asound2 не установлен.
teamviewer зависит от lib32z1, однако:
Пакет lib32z1 не установлен.
teamviewer зависит от ia32-libs, однако:
Пакет ia32-libs не установлен.