Kubuntu 16.04

Передача файлов через virtual box в kubuntu 16.04 LTS

Здравствуйте уважаемые любители и профессионалы по Kubuntu. Я новичок! Поставил kubuntu через virtual box для того чтобы заниматься разработкой в системе Ruby on Rails. У меня возникла проблема с переносом файлов с хостовой ОС. Хостовая ОС - Windows 10. Пересмотрел весь интернет, но не нашел ответа((. Нашел правда несколько видосов на ютубе, делал все по шагам, но так и не добился успехов.

Делал все как здесь https://www.youtube.com/watch?v=KDtanZWthno

После выполнения команды:
... sudo ./VBoxLinuxAdditions.run
...
Copying additional installer modules
Installing additional modules

Не могу изменить пароль [Решено]

Всем привет.
Пытаюсь изменить пароль учетной записи, смена проходит нормально
sudo passwd username
после перезагрузки ввожу новый пароль, моргает черный экран и снова выбрасывает на страницу ввода пароля, если переключаюсь на консоль и меняю пароль обратно на старый, все в порядке.

Как правильно изменить пароль? где проблема?

Kubuntu 16.04 не видит Wi-fi [Решено]

Добрый день, господа. У меня iMac Pro на который я буквально вчера накатил кубунту 16.04 Однако после этого, как только я ее установил и запустил, то она не хочет совсем ни в какую видеть мой роутер в доме, хотя что родной Yosemite, что Windows 8.1. прекрасно видят. Поэтому, прошу вашей помощи в этой проблеме.

Тема для "root"

Всем доброго! В общем, что-то никак не могу найти, как установить нормально тему для root? Приложения, запущенные через sudo, выглядят, мягко говоря, не очень. Буду благодарен за помощь.

Шрифты GTK приложений [Решено]

Всем доброго! Давеча решил сменить шрифт в системе на более удобный и привычный мне, но столкнулся с проблемой. То, что шрифты полностью применились ко всему QT'шному только после релога, это еще пол беды... а вот в GTK приложениях остался старый, да еще и, как мне кажется (может из-за того, что новый шрифт уже прежнего), стал более растянутым. Шрифт применял и ко всей системе, в настройках оформления GTK тоже выбрал тот же шрифт. Перезагрузки, релоги - ничего не помогло. Как заставить это безобразие работать и нормально отображаться?