intel gma 500

Ubuntu Server 14.04 + intel GMA 500 при загрузке отключается монитор [УСЛОВНО РЕШЕНО]

Изображение пользователя Unit_abs.

Доброго времени суток!!!

Давно не проявлял активности на данном ресурсе. Все работает, проблем нет. Точнее не было пока я не решил обновить(установить с нуля) свой сервер.

Сервер с процессором Intel Atom и видео Intel GMA500.

Устанавливаю систему Ubuntu Server 14.04 amd64 с флэшки, процесс проходит нормально, после перезагрузки наблюдаю стандартный процесс загрузки, и на одиннадцатой секунде монитор отключается. В итоге было снято видео, для получения последнего сообщения.

Intel gma500, корректный выход из suspend2ram [Решено]

Изображение пользователя Xenomorph.

Может кому пригодится даже.

Давеча приобрели мы себе Lenovo Ideapad s110 с видеокартой intel gma500(Poulsbo) на борту. Поддержка этой видеокарты не ахти, и нормальные драйвера к ней в появились лишь в ядре 3.3, если верить гуглу. Не буду подробно описывать, что я делал для установки ядра версии 3.5 с git'а, об этом уже сто раз писалось.

Иногда чёрный экран после загрузки системы а иногда не во всю ширину HELP!

В общем, установил я на sony vaio vgn-p11zr kubuntu 12.04 (стояла ХРюша работала норм)
Проблема: Загружается система бегают кружочки, и тут раз и черный экран... нажимаю ctrl+alt+f1 потом ctrl+alt+f7 и всё на месте, всё работает...
или он идёт по 2 варианту. Загружается система опять до момента когда должно появится окно которое спрашивает пароль и раз чуть больше чем в пол экрана в ширину.(нормальная 1600х768 а получаю 1280х768), перезагружаюсь, иду в первый вариант.. Помогите найти и решить проблему.