Plasma 5.5.3 kubuntu 15.10 из ppa:kubuntu-ppa/backports

ну что, поставил я себе сие поделие.
Ключевое:
Перед обновлением обязательно удалить, если стоит plasma-systray-legacy из http://ppa.launchpad.net/tehnick/xembed-sni-proxy/ubuntu/
Вам же легче будет. :-)
Ибо лечить это в процессе - Вам дороже. Мне то что, я знаю какие клавиши тыкать в таких случаях. (Да на нетбуке их и пришлось тыкать)

Пропал звук. осталось фиктивное устройство вывода.
Так как еще и ядро прибежало, решил что виновато ядро, не. не оно. То ли в процессе обновления пропала группа, то ли что то где то усовершенствовали, но теперь для воспроизведения звука необходимо нахождение пользователя в группе audio (sudo adduser юзернаме audio)
причем выглядит забавно:
[email protected]:~$ ls -l /proc/asound/
итого 0
lrwxrwxrwx 1 root root 5 Янв 20 21:01 Camera -> card1
dr-xr-xr-x 6 root root 0 Янв 20 21:01 card0
dr-xr-xr-x 3 root root 0 Янв 20 21:01 card1
dr-xr-xr-x 5 root root 0 Янв 20 21:01 card2
-r--r--r-- 1 root root 0 Янв 20 21:01 cards
-r--r--r-- 1 root root 0 Янв 20 21:01 devices
-r--r--r-- 1 root root 0 Янв 20 21:01 hwdep
lrwxrwxrwx 1 root root 5 Янв 20 21:01 Intel -> card0
-r--r--r-- 1 root root 0 Янв 20 21:01 modules
lrwxrwxrwx 1 root root 5 Янв 20 21:01 NVidia -> card2
dr-xr-xr-x 2 root root 0 Янв 20 21:01 oss
-r--r--r-- 1 root root 0 Янв 20 21:01 pcm
dr-xr-xr-x 2 root root 0 Янв 20 21:01 seq
-r--r--r-- 1 root root 0 Янв 20 21:01 timers
-r--r--r-- 1 root root 0 Янв 20 21:01 version

есть, при этом
[email protected]:~$ aplay -l нет доступной аудио карты
примерно так говорит
ниже вывод после добавления пользователя в группу аудио, и перезагрузки
[email protected]:~$ aplay -l
**** Список PLAYBACK устройств ****
карта 0: Intel [HDA Intel], устройство 0: ALC883 Analog [ALC883 Analog]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 0: Intel [HDA Intel], устройство 1: ALC883 Digital [ALC883 Digital]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 2: NVidia [HDA NVidia], устройство 3: HDMI 0 [HDMI 0]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 2: NVidia [HDA NVidia], устройство 7: HDMI 1 [HDMI 1]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 2: NVidia [HDA NVidia], устройство 8: HDMI 2 [HDMI 2]
  Подустройства: 1/1
  Подустройство №0: subdevice #0

Звук мы починили, работает :-)
Второе, то что бросилось в глаза:
Перезагрузка/выключение.
При перезагрузке/выключении он не выполняет указанную процедуру, а просто выходит из сессии. Вот после этого можно выбрать (справа) или выключение или перезагрузку, которые уже сработают.
еще не разбирался. Но кажется это права.

третье: из панели управления мне не удалось получить админправа для управления системой.(например systemd) ибо просто пишется - "у вас нет прав на изменение этих настроек", в предыдущей версии он предлагал ввести пароль, сейчас запроса пароля нет.
также вход в систему (SDDM), управление бумажником...

УПД. после ковыряния в пакетах пришел к подозрению, что невозможность получения прав на изменение системных настроек возможно связана с неустановленным пакетом pam-kwallet5. Уствановил, заодно ядро обновлял, потому перегрузился - у меня фраза "У вас нет прав для изменения данных настроек" изменилась на "Перед сохранением настроек нужно будет подтвердить вход в систему" и все заработало.

При этом например при добавлении нового пользователя запрос пароля появился и отработал.
То есть, что именно не работает, я пока не понимаю.
/да, я помню, народ жаловался на это еще до обновления.../

Есть такое мое мнение, что они изменили некоторые права, но забыли добавить дефолтного юзвера (с юзеридом 1000) в новые группы.
Какие группы - не знаю.
у меня сейчас так
[email protected]:~$ groups
dyug adm cdrom sudo audio dip plugdev lpadmin sambashare

УПД2. после ковыряния в пакетах пришел к подозрению, что невозможность получения прав на изменение системных настроек возможно связана с неустановленным пакетом pam-kwallet5. Уствановил, заодно ядро обновлял, потому перегрузился - у меня фраза "У вас нет прав для изменения данных настроек" изменилась на "Перед сохранением настроек нужно будет подтвердить вход в систему" и все заработало.

Попутно: В процесс написания статьи запустил synaptic, удалил уже ненужный ппа, после чего запустились 52 процесса apt-check, выжравшие всю память и загнавшие в своп 4 ГИГА программ, разумеется, машина стала почти колом.

0
lord_i - 21 Январь, 2016 - 00:46
Изображение пользователя lord_i.

Спасибо за звук. Только добавлять существующего пользователя в существующую группу audio надо как-то так:
sudo usermod -a -G audio username

0
dyug - 21 Январь, 2016 - 13:15

и так тоже. :-)
Эмм, я тормоз. :-(
adduser --help
adduser USER GROUP
   Включить пользователя в группу    

исправил.

0
lord_i - 21 Январь, 2016 - 13:34
Изображение пользователя lord_i.


adduser USER GROUP

Это если заводим НОВОГО пользователя.
А если оперируем имеющимся (наш случай) - тогда так как я выше написал.
На существующих adduser ругается что они уже есть.

0
dyug - 21 Январь, 2016 - 13:49

Я добавлял лично именно так.

[email protected]:~$ sudo -s
[sudo] пароль для dyug:
[email protected]:~# adduser dyug sddm
Добавляется пользователь «dyug» в группу «sddm» ...
Добавление пользователя dyug в группу sddm
Готово.
[email protected]:~#

Только что на нетбуке для проверки прав на изменение sddm

0
lord_i - 21 Январь, 2016 - 13:51
Изображение пользователя lord_i.

Странно. У меня почему-то не получалось :( Ну фиг с ним...

+1
kot040188 - 21 Январь, 2016 - 18:49
Изображение пользователя kot040188.

У меня в виртуалке слетел автоматический вход пользователя. Ставлю галку, перезагружаю - требует пароль и галка не стоит… Это у всех или только у меня в виртуалке? Уже собирался перейти, но вижу много косяков…

0
dyug - 21 Январь, 2016 - 18:51

Я не пользуюсь автовходом, и ничего сказать не могу. :-)

0
kot040188 - 21 Январь, 2016 - 18:52
Изображение пользователя kot040188.

А не могли бы вы протестировать у себя?

0
AlexBKost - 21 Январь, 2016 - 20:15

У меня было так. До обновления на 5.4.3 у меня был автовход. После обновления на 5.5.3 на первой перезагрузке я увидел экран ввода пароля и тоже сильно удивился. Пошел посмотреть Вход в систему - автовход был включен. Я его выключил и включил снова, и сразу перезагрузился. Что вы думаете? Загрузка прошла уже без пароля.

0
kot040188 - 22 Январь, 2016 - 21:07
Изображение пользователя kot040188.

Вход в систему - автовход был включен
А у меня был выключен…
Наврал. Не думал, что в настройках будут аж две галки автовхода. Ваш рецепт помог. А вот галка в учётная запись/управление пользователями была выключена.

0
lord_i - 21 Январь, 2016 - 20:07
Изображение пользователя lord_i.

С правами действительно какой-то тихий ужас... Не редактируются старые и не создаются новые соединения в нетворк менеджере (кннопка ок не активна).
У кого с 5.5.3 редактируются и создаются - плиз сбросьте выхлоп groups
Жесть вообще-то. Зачем такое нечто людям подсовывать ...

0
AlexBKost - 22 Январь, 2016 - 00:00

К сожалению, нетворк менеджер заменен на викд, поэтому не могу проверить его редактирование. Выхлоп:
alexander adm cdrom sudo dip plugdev netdev lpadmin sambashare Как видите, audio не наблюдается, то что - и звука не должно быть? Звук есть.

0
MacLeod - 21 Январь, 2016 - 23:36
Изображение пользователя MacLeod.
max adm cdrom sudo dip www-data plugdev lpadmin sambashare bumblebee
0
rlepish - 21 Январь, 2016 - 23:19

Обновился. Звука и устройства нет, перезагрузка не работает как перезагрузка (а как выход из сессии).
При подключении (через Долфин) к другим разделам диска (ntfs) запрашивает пароль, чего раньше не было.
groups
roman adm cdrom sudo dip plugdev lpadmin sambashare

упд.
Звук вылечил)
groups
roman adm cdrom sudo audio dip plugdev lpadmin sambashare

0
kot040188 - 21 Январь, 2016 - 23:32
Изображение пользователя kot040188.

У меня в виртуалке звук есть… Только куда дели настройку приоритетов медиаустройств… Тоже выпилили…

0
MacLeod - 21 Январь, 2016 - 23:57
Изображение пользователя MacLeod.

Микшер -> Настройка -> Настройка звуковой схемы

0
kot040188 - 22 Январь, 2016 - 00:11
Изображение пользователя kot040188.

Это где? Не вижу…
Нашёл: параметры системы/мультимедиа/звук и видео. Что мешало повесить вызов в контекстное меню виджета громкости, как было раньше… Вопрос в никуда… И то что все настройки изменили своё местоположение, Не добавляет удобства…

0
MacLeod - 22 Январь, 2016 - 05:48
Изображение пользователя MacLeod.

На самом деле, клик правой кнопкой мыши по второму значку (kmix)

0
kot040188 - 22 Январь, 2016 - 14:58
Изображение пользователя kot040188.

Какому второму? У меня только один значёк громкости… Я чего-то не понимаю…

0
rosenrot - 24 Январь, 2016 - 03:17
Изображение пользователя rosenrot.

По умолчанию в трее 2 значка управления аудио - "kmix" и "громкость"(plasma-pa)

0
kot040188 - 24 Январь, 2016 - 03:51
Изображение пользователя kot040188.

У меня один. Другого нет. Ничего не убирал. Интересно зачем два…

0
Гость - 24 Январь, 2016 - 04:01

Я себе kmix снес. А то мало того что в трее 2 значка, так еще и osd появляются два разных, при регулировке громкости ( хотя у кмикса, вроде бы можно их отключить).

0
kot040188 - 22 Январь, 2016 - 00:06
Изображение пользователя kot040188.

Да, и плазма падает бессистемно. Но не так как раньше: теперь падение и перезапуск проходят за 1 секунду! Максимум 1.5. Я в шоке…

0
MacLeod - 22 Январь, 2016 - 05:51
Изображение пользователя MacLeod.

Что изменил в настройках после установки, после чего начала падать?
Багрепорты отправлял? Отправляй обязательно, установив отладочные символы.

0
kot040188 - 22 Январь, 2016 - 15:02
Изображение пользователя kot040188.

Не поверишь - ничего. Только установил в виртуалку. Она конечно не сама падает, а при вызове чего-нибудь, окна, контекстного меню. Но бессистемно и не часто. Пример: вызвал окно настройки виджета громкости, отвлёкся, через секунд 5 упала…

0
MacLeod - 22 Январь, 2016 - 18:49
Изображение пользователя MacLeod.

Все равно шли репорты) Лучше потрать время на отправку парочки, чем всяку ерунду писать в каментах на опеннете =)

0
kot040188 - 22 Январь, 2016 - 20:52
Изображение пользователя kot040188.

Я бы выслал, если бы предложили, но окошка с предложением как раньше не выскакивает, увы слать нечего…
чем всяку ерунду писать в каментах на опеннете
Я там на всякий случай не регистрировался… ヅ

0
MacLeod - 22 Январь, 2016 - 05:52
Изображение пользователя MacLeod.

Я не знаю, как мне удалось избежать всего веселья...
Пакета plasma-systray-legacy у меня никогда и не было.
Обновился, как обычно через apt-get dist-upgrade, куча старья была удалена через apt-get autoremove.
Звук на месте (в группе audio не состою).
Перезагрузка из меню работает как перезагрузка. Спячка работает как положено.

А вот вход в систему (sddm) - да, эта вкладка тупо не открывается по клику.

Особо ничего не делал, только грохнул все, кроме ссылки на tmpfs для кэша браузера из ~/.cache перед перезагрузкой, после установки обнов.

0
Pependos - 22 Январь, 2016 - 13:01

У меня "Вход в систему (sddm)", если заходить через "Параметры системы", тоже работает криво. По клику окно настроек не открывается, но если его свернуть в окно/развернуть, то с горем пополам работает. При этом kcmshell5 kcm_sddm работает нормально.

0
nitrofox - 22 Январь, 2016 - 14:30
Изображение пользователя nitrofox.

Ха =) Чтобы нормально заработали настройки "Вход в систему (sddm)" мне понадобилось изменить размер окна))

0
MacLeod - 22 Январь, 2016 - 18:51
Изображение пользователя MacLeod.

Отправку события на перерисовку окна забыли, видимо... =)

0
kot040188 - 22 Январь, 2016 - 20:56
Изображение пользователя kot040188.

Подтверждаю… Приходится изменять размер окна… Но стоит переключить вкладки и всё занова…

0
sotas - 22 Январь, 2016 - 11:33
Изображение пользователя sotas.

Обновился полет нормальный за исключением первой перезагрузки и выключения очень долго система помирать не хотела тупила минут по 8-10 :) сейчас все нормалек. А да вчерась прилетело еще немного пакетов и опять стали пропадать иконки в системном лотке прям печалька пятых кед :( Приходится каждый раз настройки передергивать. До этого была проблема с иконкой звука тока, а теперь иконки буфера обмена и батареи :(

0
Гость - 22 Январь, 2016 - 11:43

Тем, у кого постоянные проблемы с KDE, в успокоение посоветовал бы посмотреть темы за 2008 годы, когда переходили на KDE 4. Тогда были точно те же проблемы. Но, всё успокоилось, устаканилось. Так же будет и здесь. Поставил с нуля 15.10, все репозитории.Типа propozed? backports (возможно с грамматикой ошибся, да не суть). Поначалу Плазма время от времени падала, но тут же восстанавливалась. Падал дельфин, терминал. Сейчас осталась проблема с терминалом. Но, вполне терпимо, по сравнению с четвертой версией тех времен.

0
sotas - 22 Январь, 2016 - 12:31
Изображение пользователя sotas.

А то мы вчера родились и не знамо че было :) Но четверокеды и пятокеды сравнивать как бы не кто не собирался есть глюки о них и написано выше, печально то живучие заразы :) Скажу больше прогресс это исправление допущенных ранее ошибок, так что нет ошибок нет прогресса :) На ошибках учимся:) А двигателем всего этого как ни странно является лень :)

0
nitrofox - 22 Январь, 2016 - 14:43
Изображение пользователя nitrofox.

Plasma не падает.. Все)) Хорошие новости на этом закончились. Глюков вагон. Все старые сохранились и парочку новых добавилось.

PS А кто-то устанавливал Viber? Он не хочет отображать значек в трее.

0
kot040188 - 22 Январь, 2016 - 15:09
Изображение пользователя kot040188.

Падает…

0
kot040188 - 22 Январь, 2016 - 21:08
Изображение пользователя kot040188.

Второй раз система беспричинно зависает, двигается курсор. Перезапустил виртуалку, открытыл настройки, отвлёкся на пару секунд, всё замёрзло…

0
MacLeod - 22 Январь, 2016 - 22:18
Изображение пользователя MacLeod.

Обновился на офисной машине, на которой последние 2-3 месяца изменял линуксу с макосью и виндой. Установилась дикая куча обнов, все так же гладко, как на ноуте. Так же не отсылается ивент на обновление в настройках SDDM...
Долго смотрел виджеты (хз даже, какие из них новые), менял настройки - ноль падений.

Очень порадовало, что пофиксили тормоза при переносе окон между мониторами (ранее срабатывал триггер, который определял что окно поднесли к краю экрана и его типа надо разместить на половине/четверти монитора, от чего на долю секунды была задержка, в общем, неприятный эффект).

Зато выплыл очень забавный момент - создал нового юзера, хотел посмотреть на дефолт. И... Как я понял, этот билд кед не может корректно создать окружение для пустого юзера - черный экран, после чего безумные артефакты по всему экрану.
Наврал. С третьей попытки получилось, после перезагрузки...

0
sotas - 24 Январь, 2016 - 22:14
Изображение пользователя sotas.

Подтверждаю юзал вяленого при перелогине в плазму вяленый остался висеть в процессах. Помог тока ребут так как через системный монитор убить не получалось они были серыми и не кликабельны но при этом выжирали проц. А ручками в консоле лень было, их там туева туча :)

0
kot040188 - 22 Январь, 2016 - 22:34
Изображение пользователя kot040188.

Главная кнопка "добавить виджеты" практически не работает. В диалоге добавления новых виджетов не показываются уже установленные.

0
dyug - 23 Январь, 2016 - 12:26

Так... Кажется граблю с правами вылечил.

Для проверки проверьте пожалуйста у кого работают все настройки - стоит ли у вас пакет pam-kwallet5
И у тех, у кого пишется "У вас нет прав для изменения данных настроек" возможно он не стоит, как не стоял у меня.

0
MacLeod - 23 Январь, 2016 - 18:27
Изображение пользователя MacLeod.

[email protected]:~$ dpkg -l | grep pam-kwallet5
ii  libpam-kwallet5                                             4:5.5.3-0ubuntu1~ubuntu15.10~ppa3          amd64        KWallet (Kf5) integration with PAM

Стоит только libpam-kwallet5.

0
dyug - 23 Январь, 2016 - 20:46

а если так? dpkg -l | grep pam-kwall

Ибо у меня, например на нетбуке забавно выглядело
стояли
libpam-kwallet4 и libpam-kwallet5 - не работало.
решил поставить pam-kwallet5, запросил удаление libpam-kwallet5 - не заработало.
на десктопе - стоят
dpkg -l |grep pam-kwall
ii  pam-kwallet                                     4:5.4.3-0ubuntu1~ubuntu15.10~ppa1          all          transitional dummy package
ii  pam-kwallet4                                    4:5.4.3-0ubuntu1~ubuntu15.10~ppa1          amd64        KWallet integration with PAM
ii  pam-kwallet5                                    4:5.4.3-0ubuntu1~ubuntu15.10~ppa1          amd64        KWallet integration with PAM

решил, поставить еще и pam-kwallet4, запросилось и удалилось libpam-kwallet4
После чего на нетбуке предупреждение сменилось на нужно подтвердить.
Иначе говоря - заработало, как должно.

Ах да, вопрос - у тебя работает управление systemd, sddm ?

0
MacLeod - 23 Январь, 2016 - 22:49
Изображение пользователя MacLeod.

[email protected]:~# dpkg -l | grep pam-kwallet
ii  libpam-kwallet4                                             4:5.5.3-0ubuntu1~ubuntu15.10~ppa3          amd64        KWallet (KDE 4) integration with PAM
ii  libpam-kwallet5                                             4:5.5.3-0ubuntu1~ubuntu15.10~ppa3          amd64        KWallet (Kf5) integration with PAM

Именно они и стоят, но все работает.

Можете убедиться в собственном /var/log/apt/history.log:
Remove: muon:amd64 (5.4.3-0ubuntu1~ubuntu15.10~ppa1), muon-common:amd64 (5.4.3-0ubuntu1~ubuntu15.10~ppa1), libmuon:amd64 (5.4.3-0ubuntu1~ubuntu15.10~ppa1), pam-kwallet4:amd64 (5.4.3-0ubuntu1~ubuntu15.10~ppa1), pam-kwallet5:amd64 (5.4.3-0ubuntu1~ubuntu15.10~ppa1), pam-kwallet:amd64 (5.4.3-0ubuntu1~ubuntu15.10~ppa1)
они их удаление было запрошено dist-upgrad'ом.

Про SDDM уже писал же, не отсылается ивент на обновление окна. При изменении размеров окна происходит принудительная перерисовка и содержимое окна отображается. Там две вкладки: "Тема" и "Дополнительно". Глючит только первая, если переключиться на вторую - переключение разделов слева начинает работать нормально. Видимо, какой-то виджет или что-то еще сжирает/не отправляет ивент на перерисовку.

Управления systemd у меня не было, я как-то не сторонник ковырять такие вещи через говнокодные гуи)) Для проверки поставил пакет kde-config-systemd (притащился из universe, версия 1.2.0-0ubuntu2).

0
dyug - 24 Январь, 2016 - 11:07

Блин.. У меня стояло тоже самое, но не было прав на изменение настроек... :-(
о. Еще один вопрос- ты ставил 15.10 с нуля, или обновлял ее с 15.04?
Это я пытаюсь понять, где грабли могут появиться

0
MacLeod - 24 Январь, 2016 - 13:33
Изображение пользователя MacLeod.

На ноуте с момента покупки начиная с 13.04 каждые полгода обновлял на текущий релиз (исключая альфы-беты, нет привычки на рабочих инструментах экспериментировать).
Офисная тачка была приобретена весной прошлого года на замену MacMini (захотелось больше ОСей стационарно), поэтому с 15.04 обновлялся.

Домашний десктоп еще не обновлял, там кубунта вообще с 12.04, пережила две смены железа и кучу экспериментов... Самому интересно, вылезет ли что-то подобное. Позже попробую, отпишусь.

UPD. Не стал откладывать, обновил домашний десктоп - все то же самое, все гладко, ничего не отвалилось. Звук на месте, разделы дельфином монтируются (даже маковские), настройки systemd спрашивают пароль и применяются из панели, даже вкладка SDDM отрисовывается, хоть и с небольшой задержкой. Я хз...

0
rosenrot - 25 Январь, 2016 - 20:40
Изображение пользователя rosenrot.

У меня 15.10 поставлена с нуля, и проблемы все те же, что и у вас.

UPD: Еще и установка pam-kwallet5 и pam-kwallet4 сработала, но частично. После перелогина стали монтироваться диски в дельфине, без ввода пароля. Но включив комп на следующий день, опять запрос пароля при попытке смонтировать. И так второй раз уже. Помогает установка libpam-kwallet5 и libpam-kwallet4, ну и обратно.

0
kot040188 - 23 Январь, 2016 - 15:58
Изображение пользователя kot040188.

Стандартный диалог выбора значка почему-то используется не везде.

0
rosenrot - 31 Январь, 2016 - 14:44
Изображение пользователя rosenrot.

Спасибо за статью! Наконец то с правами разобраться удалось :) Теперь и несмонтированные диски монтируются в дельфине без ввода пароля.
Хотя updater по прежнему матерится на меня

И вот это...это просто ужас

0
AlexBKost - 31 Январь, 2016 - 16:56

Есть подозрение, что у вас в установленных отсутствуют пакеты plasma-discover и plasma-discover-updater, видимо обновление кед прошло криво.

0
rosenrot - 31 Январь, 2016 - 19:33
Изображение пользователя rosenrot.

Не не, откуда такое подозрение? На скрине ведь updater запущен, да и выхлоп вот:

0
AlexBKost - 31 Январь, 2016 - 20:10

Подозрение возникло из-за внешнего вида (ужасного) этого updater. Это Update Manager, запускаемый из системного меню, а запускаемый из виджета Updates, появляющегося в трее когда система сама отследит наличие обновлений, выглядит совсем не так ужасно.

0
rosenrot - 31 Январь, 2016 - 21:36
Изображение пользователя rosenrot.

Оно так ужасно выглядит потому, что в меню команда запуска изменена на "kdesudo muon-updater". Если не добавить kdesudo, то вылетает первый скрин, при попытке обновиться.

0
rosenrot - 1 Февраль, 2016 - 09:08
Изображение пользователя rosenrot.

Кстати, ради интереса вчера создал нового пользователя. Так вот там все эти проблемы, включая монтирование и прочие отпали. Значит проблемы в конфигах? Не совсем понятого только, что именно нужно удалить, ибо грохнуть вообще все не хочется. Слишком муторно все по новой настраивать.

0
jacobtey - 1 Февраль, 2016 - 09:58
Изображение пользователя jacobtey.

Переименуйте папки с конфигами, автоматом будут созданы новые. Потом можно подменять вновь созданные конфиги, на прежние, отслеживая поведение системы.

0
rosenrot - 1 Февраль, 2016 - 10:04
Изображение пользователя rosenrot.

Ну это как вариант, да. В любом случае предется этим заняться.
Кстати, в новом юзере еще и выключение проходит без выкидывания в sddm.

+1
jacobtey - 1 Февраль, 2016 - 11:18
Изображение пользователя jacobtey.

попробуйте в старом удалить ~/.Xauthority

0
rosenrot - 22 Февраль, 2016 - 19:37
Изображение пользователя rosenrot.

О, перестала вылетать ошибка с первого скрина! Что то я забыл про этот гадский файлик, ведь уже не раз его удалять приходилось. Спасибо!
Рановато я порадовался. Эффект тот же, что и от переустановки pam-kwallet5 и pam-kwallet4 (libpam-kwallet5 и libpam-kwallet4) Т.е. все исправляется до первого перезапуска компьютера.

UPD: В общем наконец дошли руки и я таки решил проблему со всей этой шнягой (логаут вместо выключения компа, права и прочее). Нужно удалить все конфиги, относящиеся к kwallet из ~/.config, ~/.kde, ~/.local

+1
kot040188 - 24 Январь, 2016 - 21:53
Изображение пользователя kot040188.
0
dyug - 25 Январь, 2016 - 17:40

какой то qml пакет не стоит, я так подозреваю. :-)
искать - мне сейчас не хочется..

0
kot040188 - 25 Январь, 2016 - 17:42
Изображение пользователя kot040188.

На manjaro с 5.5.3 такого не наблюдается. Там вообще ситуация получше…

0
dyug - 25 Январь, 2016 - 17:47

кот, ты же знаешь, я злобный и гнусный сисадмин. Я всегда могу сказать - ну и пользуйся своим manjaro. Я же не возражаю... Ибо я никогда не возражаю, когда от меня это не зависит, и на меня никак не влияет.
Мне - все равно, что именно будет у тебя стоять. Честное слово, поверь мне! :-)

0
kot040188 - 25 Январь, 2016 - 19:18
Изображение пользователя kot040188.

Я это к тому, что в kubuntu кеды всё хуже и хуже собирают…

0
MacLeod - 25 Январь, 2016 - 20:02
Изображение пользователя MacLeod.

И это говорит товарищ, который локально, еще даже ничего не собирая, умудряется поломать зависимости в пакетной базе в хлам =)
Собери лучше! Вступи в ряды мейнтейнеров!

0
kot040188 - 25 Январь, 2016 - 20:41
Изображение пользователя kot040188.

Я ничего не ломал, я в больнице лежал. Когда вышел заметил такую петрушку. Что косвенно подтверждает мои слова. Ppa последний раз в начале осени добавлял. Больше ничего не менял. И вообще, грешно смеяться над больным человеком ヅ

+1
AlexBKost - 25 Январь, 2016 - 23:57

И вообще, грешно смеяться над больным человеком ヅ Дружище Кот, не бери близко к сердцу. Мы тут все частично больны ... любовью к Kubuntu, иначе бы перебежали на форум manjaro.

0
kot040188 - 26 Январь, 2016 - 03:42
Изображение пользователя kot040188.

Вам хорошо, вы только любовью…

0
MacLeod - 26 Январь, 2016 - 00:29
Изображение пользователя MacLeod.

Я ничего не ломал, я в больнице лежал. Когда вышел заметил такую петрушку. Что косвенно подтверждает мои слова. Ppa последний раз в начале осени добавлял.
Дверь, солдаты, холодильник. Бульдозер, танцы и звезда.

З.Ы. Каюсь, грешен.

0
kot040188 - 26 Январь, 2016 - 03:32
Изображение пользователя kot040188.

Это ты реп сочинил?

0
kubuntuuser - 26 Январь, 2016 - 10:19
Изображение пользователя kubuntuuser.

Пару дней назад произвёл чистую установку системы. После обновления до KDE 5.5.3 получил те же баги что и dyug, плюс также мною замечена невозможность по нажатию Ctrl+Alt+F1 перейти на tty1, как впрочем и на tty2, tty3, и т. д. Явно что то не то с процессом логина. Попробовал заменить SDDM на LightDM, в результате чего после перезагрузки не загрузился LightDM, но за то был выброшен в tty1, где после команды startx получил нормально работающее окружение. Ничего из перечисленного dyug не производил, я имею в виду не добавлял пользователя в какие либо группы и не удалял/устанавливал пакеты. Пакеты pam-kwallet5 и pam-kwallet4 НЕ установлены. Пакеты libpam-kwallet5 и libpam-kwallet4 установлены. В состав этого обновления был также включён SDDM 0.13.0-1ubuntu5~ubuntu15.10~ppa2 и я подозреваю что именно в нём какая то неполадка. Попробовал понизить версию SDDM до 0.11.0-0ubuntu11 (конечно удалив LightDM с его зависимостями) и после перезагрузки логин прошёл нормально, окружение вполне рабочее, если конечно не считать лагов с новым системным треем и не перерисовывыющимся окном настройки SDDM. Пакет SDDM зафиксировал, что бы не обновлялся. Конечно понижение версии этого пакета не является решением проблемы, т. к. неминуемо приведёт к невозможности обновления до следующего релиза KDE. Думаю нужно писать баг репорт, но к сожалению нет времени. Может кто другой возьмётся?

0
nitrofox - 26 Январь, 2016 - 10:58
Изображение пользователя nitrofox.

Я тоже установил на чистую систему =) И почти все перечисленные лаги отсутствуют. Ctrl+Alt+F1 работает. Звук есть. Плазма всего раз упала. Установил Kubuntu и добавил репозиторий backports. Установлены только libpam-kwallet{4,5} и все работает.

Глюки которые бесят
1) Akregator. Очень бесит поломанное поведение фильтра "непрочитанные".
2) Viber. Нету значка в трее. (Не могу найти как починить. )

0
jacobtey - 30 Январь, 2016 - 20:01
Изображение пользователя jacobtey.

Пришла новость о запуске проекта KDEneon. Видимо им заменят бэкпорты в Кубунте.

0
AlexBKost - 30 Январь, 2016 - 20:25

И исключительно для 64bit системы. А как же Kubuntu i386 - почиет в Бозе как muon?

0
kot040188 - 30 Январь, 2016 - 21:50
Изображение пользователя kot040188.

почиет в Бозе
?!

0
dyug - 31 Январь, 2016 - 17:46

А они считают, что хватит кормить всяких нищебродов, не могущих себе купить нормальный компьютер.
Кстати, вроде как обещают прекратить и убунту собирать не под amd64 архитектуру...

+1
Fierta - 31 Январь, 2016 - 22:08
Изображение пользователя Fierta.

Предположу что они посчитали нецелесообразным тратить время на сборку i386 и нищебродство тут не причем. Про нищебродство это вы зря, не каждый человек может позволить себе купить нормальный комп, у некоторых людей есть более приоритетные направления расходов, в условиях ограниченного бюджета, чем покупка компа.

+1
MacLeod - 31 Январь, 2016 - 22:16
Изображение пользователя MacLeod.

Ага, как пара знакомых дивчин, при ЗП в 30к руб. купили iPhone 6S Plus за 70к в кредит. Комп с amd64 теперь позволить себе не могут :D

0
Fierta - 1 Февраль, 2016 - 00:38
Изображение пользователя Fierta.

Ну... я имел ввиду не подобных людей...

0
rlepish - 1 Февраль, 2016 - 13:04

Айфоны за зарплату не покупают ;)
а про кредит - это старая отмазка. в союзе модной была про выиграш в лотарею

0
MacLeod - 1 Февраль, 2016 - 13:19
Изображение пользователя MacLeod.

Ну, есть и другие варианты, но ЗП и кредит - основные.
Бывают еще различные, например, такой.

0
Fogma - 1 Февраль, 2016 - 13:22
Изображение пользователя Fogma.

Н - Накопила

0
MacLeod - 1 Февраль, 2016 - 13:34
Изображение пользователя MacLeod.

Думаете, большой процент таких?)

0
Fogma - 1 Февраль, 2016 - 13:59
Изображение пользователя Fogma.

если в процентном отношении, то вряд ли) а в количественном немало получится

0
MacLeod - 1 Февраль, 2016 - 14:08
Изображение пользователя MacLeod.

Значит, не так уж все и плохо =)

0
dyug - 1 Февраль, 2016 - 16:23

Вообще - хватает, по крайней мере, в моем окружении.
до 60-70% примерно.
Но сейчас на Украине брать кредит, по моему не рискнет никто, из зравомыслящих людей...
По отношению к остальному населению - я не в курсе, сколько процентов живут на свои...

Ах да, я даже знаю одного, купившего айфон последний не в кредит. :-)
Но он и ауди 2015 гв не в кредит взял... Вместо мерса S550 2012 года.... :-)

Во избежание разных мыслей - это не мой приятель, это мой работодатель. :-)

0
MacLeod - 2 Февраль, 2016 - 03:50
Изображение пользователя MacLeod.

Хм... А что вы делаете в таком окружении, где 60-70% "накопивших"?
В моем нет ни одной такой особы. Наоборот, они в нем являются предметом насмешек.
Есть другая проблема - большинство запрыгивает в колесо для белки и бежит перерабатывая, причем в той сфере деятельности, которая не приносит никакой радости, чтобы потом менять машину раз в два года на новую, покупать айфоны и спускать кучу денег на прочую хренотень.
Я же большую часть времени занимаюсь именно тем, что нравится, периодически отходя от переговоров и погружаясь лично в технические задачи и разработку. Ну да, доход в 5-10 раз меньше возможного, но время ценю больше денег, никакого желания его прожигать без интереса нет.
Айфоны не покупаю по другим соображениям, зато постоянно - топовые комповые железки, по две видюхи и т.д. Импреза 2007 года на 340 лошадей тоже более, чем устраивает, никакого желания менять нет, хотя кучу всего перепробовал...

0
dyug - 2 Февраль, 2016 - 18:43

Хм... А что вы делаете в таком окружении, где 60-70% "накопивших"?
Дык, сам такой.
Да и вообще, за все время я ни разу еще не брал кредит...

0
MacLeod - 2 Февраль, 2016 - 18:53
Изображение пользователя MacLeod.

=)))
Вы, наверное, немного упустили нить данной ветки, в которой речь была о дамах, получающим блага "тем чудодейственным способом, которым я, к сожалению, не владею" (песенка выше). Поэтому и "накопивших" в кавычках.

0
dyug - 2 Февраль, 2016 - 18:56

Эмм, те дамы, обычно не могут накопить, ибо не успевают. :-)
Ибо им нужно все, и сразу. А не потом, при наличии свободных денег.

0
rlepish - 2 Февраль, 2016 - 16:11

Но сейчас на Украине брать
в Украине

0
MacLeod - 2 Февраль, 2016 - 16:22
Изображение пользователя MacLeod.

и кофе оно, да

+1
dyug - 2 Февраль, 2016 - 18:41

Заранее спасибо за Ваше умение выполнять требования нынешних властей.

Я сам решу, как правильно.

0
rlepish - 2 Февраль, 2016 - 18:50

Ну, если ты живеш на Одессе на Украине, то без проблемм

+3
MacLeod - 2 Февраль, 2016 - 18:59
Изображение пользователя MacLeod.

живеш
Он живет на окраине Одессы, все ок =)

0
rlepish - 3 Февраль, 2016 - 16:10

Он живет в окраине Одессы на Украине, все ок)

+1
MacLeod - 4 Февраль, 2016 - 00:25
Изображение пользователя MacLeod.

И добирается на работу на хГелiкоптере...

З.Ы. Хватит русский ломать уже =)

0
sotas - 2 Февраль, 2016 - 19:33
Изображение пользователя sotas.

И кот это кит :)

0
dyug - 1 Февраль, 2016 - 01:14

Это было не очень дословный (но очень близкий по смыслу) перевод выступления одного известного деятеля из гугля.

0
Fierta - 1 Февраль, 2016 - 05:13
Изображение пользователя Fierta.

Про нищебродство это вы зря
В таком случае прошу прощения...

0
Fogma - 1 Февраль, 2016 - 12:34
Изображение пользователя Fogma.

Сегодня утром запустив рабочий компьютер обнаружил что трей опять глючит. Иногда не отображается ничего кроме nm, иногда всё кроме gtk/wine приложений (pidgin например). У кого-то еще есть проблема с иконками в трее?

0
AlexBKost - 1 Февраль, 2016 - 16:10

Скорее это локальное проявление. У меня несколько дней после обновления становилась невидимой иконка на месте Содержимое буфера обмена, но при подводе на неё мыши отображалось Подключаемые устройства, но под крышей скрытых значков буфера не было, а была устройства. Рассосалось как-то само- собой. Wicd и Syspeek тоже нормально показывают.

0
Fogma - 2 Февраль, 2016 - 09:45
Изображение пользователя Fogma.

Да , всё верно. сегодня все иконки на месте. а пустое место вместо "подключаемые устройства" так и висит всё время. может из-за измененной темы плазмы, проверить надо.
И всё-таки иногда все иконки с трея пропадают кроме nm и klipper'a , хотя вчера только nm оставался)

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры