Kubuntu 9.04 Jaunty Jackalope Вышел!

Изображение пользователя dm.

Вышла новая версия Kubuntu 9.04 под кодовым названием Jaunty Jackalope (Бойкий Зайцелоп). Поддержка этой версии продлится до апреля 2010 года.

Загрузить установочные диски kubuntu 9.04 можно пройдя по этой или этой ссылке.

Инструкция по обновлению с 8.10 на 9.04

Что нового в Kubuntu 9.04

Jaunty Jackalope включает в себя новый рабочий стол, содержащий многочисленные исправления ошибок, новые параметры конфигурации, а также множество новых и обновленных приложений. Ниже приведены некоторые основные моменты:

KDE 4.2.2

В состав 9.04 входит KDE 4.2.2, эта версия эта версия замечательной рабочей среды содержит множество исправленных ошибок, улучшений и новых функций, в том числе:

  • Значительные усовершенствованая плазма и KWin
  • Много новых и обновленных плазмоидов (виджетов)
  • Новые и улучшенные эффекты рабочего стола (включены по умолчанию)
  • Возвращена опция "Классического рабочего стола"
  • Больше настроек рабочего стола
  • И многое другое ...

Более подробную информацию о изменениях в KDE 4.2.2 можно получить пройдя по ссылке: http://kde.org/announcements/announce-4.2.2.php

QT 4.5

Jaunty Jackalope содержит новейшую библиотеку Qt версии 4.5, которая обеспечивает большую производительность рабочего окружения, а также предоставляет новые возможности. Более подробную информацию можно найти здесь.

KPackageKit 0.4


Kubuntu 9.04 теперь включает в себя новый менеджер пакетов: KPackageKit.

Quassel 0.4.1



Quassel является новым IRC клиентом, который в Kubuntu 9.04 теперь является основным клиентом.

Amarok 2.0.2


Jaunty Jackalope теперь поставляется вместе с новым выпуском Amarok 2.0.2. Новый релиз в серии Amarok2 включает интеграцию онлайновых услуг, таких, как Last.fm, LibriVox, Jamendo, Magnatune и многое другое. Amarok предоставляет вам новый способ слушать вашу любимую музыку, и мы настоятельно рекомендуем Вам попробовать его в работе.

Новый KDE4 виджет Network-Manager



Новый плазмоид настройки сети заменяет старый KNetworkManager.

ПРИМЕЧАНИЕ: Для установки нового виджета после обновления дистрибутива возможно потребуется ручная установка и настройка.

KTorrent 3.2

KTorrent обновлен до версии 3.2. Эта версия содержит новые функции, багфиксы и исправления в том числе и утечки памяти. Он также содержит новый KTorrent плазмоид для отображения информации по закачкам на вашем рабочем столе. (Плязмоид не установлен по умолчанию.)

Kdebluetooth 0.3

Kdebluetooth обновлен, были исправлены основные проблемы, Bluetooth в Kubuntu 8.10.

Digikam 0.10.0


Digikam обновлена до первого релиза KDE 4: 0.10.0. Эта версия не является просто портом для KDE 4, но она включает в себя основные функциональные усовершенствования:

  • Поддержка множественных альбомов находящихся в разных местах (в том числе имеет базовую поддержку сетевых альбомов.)
  • Географический виджет
  • Поддержка XMP
  • Поддержка новых камер
  • Улучшение поискового интерфейса
  • Улучшенный графический редактор с интегрированными инструментами

Вместе с новыми Digikam, есть также первый релиз KDE4 KIPI Plugins 0.2.0. Они предусматривают новый импорт / экспорт плагины для различных веб сервисов и социальных сетей. Digikam не устанавливается по умолчанию, но может быть установлен позже на ваше усмотрение.

0
DarkneSS - 23 Апрель, 2009 - 17:11
Изображение пользователя DarkneSS.

А где можно найти ссылку на DVD x64? :)
Это будет релиз? Обычно такие имена дают для рц и ниже... И на яндексе ещё нет

0
Ockonal - 23 Апрель, 2009 - 17:33
Изображение пользователя Ockonal.

http://kubuntu.ru/node/3783
В этой теме есть линки.

0
DarkneSS - 23 Апрель, 2009 - 17:45
Изображение пользователя DarkneSS.

Я бы качнул и торрент, но он заблокирован провайдером...

0
Ockonal - 23 Апрель, 2009 - 17:50
Изображение пользователя Ockonal.

Тогда ждите, как уже сказали, до вечера.

0
DarkneSS - 23 Апрель, 2009 - 17:56
Изображение пользователя DarkneSS.

Спасибо. Буду ждать. Значит сылка из моего сообщения не релиз?.. :)

0
balamutick - 23 Апрель, 2009 - 16:36
Изображение пользователя balamutick.

DigiKam это наше всё.
А 9.04 это прорыв.
Вечерком попробую завернут в виртуалку её.

0
Lang - 23 Апрель, 2009 - 18:01
Изображение пользователя Lang.

Чего то не понял, а RC и релиз одно и тоже? У меня нет обновлений. Последнее крупное было дня 4 назад

0
DarkneSS - 23 Апрель, 2009 - 18:05
Изображение пользователя DarkneSS.

Или ещё не загрузили в репозиторий последний пакеты или в рц не нашли ошибок ;)

0
melnickforever - 23 Апрель, 2009 - 18:14
Изображение пользователя melnickforever.

Обновился с 8.10 пока ярких багов нет .

0
Soi-Fong - 23 Апрель, 2009 - 19:30
Изображение пользователя Soi-Fong.

может быть s/багов/впечатлений/ ? :)

0
FHunter - 23 Апрель, 2009 - 20:31

Расскажите, пожалуйста, как пользоваться плазмоидом Network Management???
Выбираю "Manage Connections" добавляю настройки и проводной и беспроводной сети. По логике они должны быть доступны для выбора по левому щелчку мыши. Но по факту (проверено на ноутбуке и стационарном):
- Проводная сеть. Настроенные интерфейсы не выбрать. Настройки статического адреса с галочкой "подключаться автоматически" не подключаются, отрабатывает автоматом (всегда dhcp).
- Беспроводная сеть. Настроенные интерфейсы не выбрать :) Отображаются (по левой клавише) только те, что в данный момент нашел автоматом адаптер. Если стоит правильно настроенный интерфейс с опцией "подключаться автоматически", то при загрузке в систему (или загрузке модуля) он спрашивает пароль от бумажника (в бумажнике хранятся ключи). Если в течение определенного времени менеджер не достучался до бумажника, то интерфейс не поднимается. При попытке подключиться еще раз (того же соединение) запрашивается ключ (даже если уже открыт бумажник =) ). Если ввести ключ, то в настройках добавляется еще одно (!!!!) соединение, но к сети так и не подключается. Так до бесконечности :(

В общем так и не получилось ничего с ним толкового сделать с RC...
Есть идеи? Что я не так делаю? :)

0
Condor - 23 Апрель, 2009 - 20:40
Изображение пользователя Condor.

По-моему, плазмоид сети тупо не работает.
Инет по wlan не работал у меня вообще.
Поставил убунту, всё летает, кедам и не снилось.

0
FHunter - 23 Апрель, 2009 - 21:25

да......не работает.
Поставил плазмоид из ppa, кажется он стал немного адекватнее себя вести...
https://launchpad.net/~tonio/+archive/ppa

0
rlepish - 30 Апрель, 2009 - 14:34

у мну не работает(
плазмоид из ppa через кпакедж не ставиться, гдеби ставит, судо дпкг тоже ставит.
но подключится к инету через мобилку ни в какую ((

пришлось вернуться к wvdial.conf & sudo wvdial utel.

0
SeaJey - 30 Апрель, 2009 - 23:39
Изображение пользователя SeaJey.

Подключай репозиторий отсюда https://launchpad.net/~kubuntu-experimental/+archive/ppa и обновляй пакет стандартным образом.
В этой репе самый свежак для тестирования выкладывают.

0
rlepish - 2 Май, 2009 - 21:52

не подключился(( соурсес.лист ругается

скачал деб, kpackagekit ругается Sorry, an error occurred

п.с. юзаю KPPP

0
SeaJey - 2 Май, 2009 - 22:11
Изображение пользователя SeaJey.

Нужно было пройти по ссылке, а не тупо пихать её в source.list

0
rlepish - 2 Май, 2009 - 22:19

сорри, тупонул.
уже дочитался.

ефекта никакого (( нажимаю коннект - система виснет на сек 15-20

0
dm - 23 Апрель, 2009 - 21:19
Изображение пользователя dm.

У меня плазмоид работает, сразу настроил Wlan и обычную проводную сеть, только пароль на wifi спросил и все.

0
FHunter - 23 Апрель, 2009 - 21:24

кхм...а если попробовать несколько профилей проводной сети настроить, он дает между ними выбрать??? У меня мои соединения из настроек только в настройках и отображаются :)

0
dm - 23 Апрель, 2009 - 21:57
Изображение пользователя dm.

Не знаю, несколько профилей не пробовал, у меня везде DHCP. Но между wifi/lan/3g переключается легко. По мне так очень удобный виджет.

0
FHunter - 23 Апрель, 2009 - 22:29

в этом и шутка, что только dhcp и работает. Но случае dhcp для нормальной работы ни аплет, ни плазмоид не нужны. Они только для красоты. В "известных проблемах" с Кубунты 8.10 тянется проблема с ручным указанием настроек проводной сети.
Менеджер из архива, что я указал выше, с беспроводными сетями работает лучше, чем тот, что стоял у меня с RC. Завра на работе посмотрю как с ручными настройками проводной сети работает. Если интересно - отпишу. Тот что у меня стоял от убунтовцев - не работал. факт.
Я прекрасно понимаю, что в большинстве случаев не нужно менять настройки сетевые.... Но у меня например ноутбук, 4 различных постоянных парковочных места с статикой, все на скриптах+хоткеях выглядит на сегодняшний день немного извращенно =)

0
Гость - 23 Апрель, 2009 - 21:20

какой командой обновлятся с 8,10 ?

0
SiLeNt - 23 Апрель, 2009 - 21:34
Изображение пользователя SiLeNt.

А как там дело с 3G модемами? Всё работает?

0
dm - 23 Апрель, 2009 - 21:56
Изображение пользователя dm.

Специально проверил, работает. Даже пакеты входящие/исходящие считает.

+1
SiLeNt - 23 Апрель, 2009 - 23:25
Изображение пользователя SiLeNt.

Спасибо, надеюсь от перехода с гнома на кеды, много вопросов не появится. :)

0
aka_melv - 23 Апрель, 2009 - 22:08
Изображение пользователя aka_melv.

Оо супер,ну будем ждать новостей от тех,кто уже протестил:))

+1
FHunter - 23 Апрель, 2009 - 22:24

Весьма неплохая сборка. Шустро грузится, шустро бегает. Ничего лишнего по-умолчанию не грузится. 9.04 наиболее деликатно из всех *бунт за последние три года обошлась с конфигурациоными файлами при обновлении. У меня на трех разных машинах ничего не сломалось, ничего лишнего не перетерлось, не перезаписалось.

Есть небольшие огрехи в сборке =) Но по сравнению с предыдущими релизами - мегасстабильно.

Есть еще небольшая претензия к команде Кубунты за сборку КДЕ. 4.2.2 из ппа грузилось и крутилось побыстрее. Возможно есть немного смысла пересоздать настройки некоторых приложений кде... у мну кторрент со старыми настройками вываливался с ошибкой при отключении, мешая выключению/перезагрузке компьютера.

0
senao - 23 Апрель, 2009 - 22:44

у меня wi-fi тоже ни как не подключается, ip через DHCP идет, введу пароль на wi-fi WPA и он снова просит его, хотя по проводу без проблем все подключается, хоть головой бейся об стену, пробывал убирать все методы проверки так просто не подключился все что то вертелся пытался но так ничего и не произошло, что за глюк может быть такой???

0
FHunter - 23 Апрель, 2009 - 23:35

Он просто не работает. Вижу следующие варианты решения проблемы:
1. Ручная правка конфигов/скрипты (ничего так способ, если стационарный компутер).
2. Ждать, пока обновят KNM и надеяться, что в след.версии будет работать правильно.
3. Поставить плазмоид из svn, найти собраный более новой версии. Ссылку на ппа с работающим плазмоидом я давал выше.

0
kangaroot - 23 Апрель, 2009 - 23:01
Изображение пользователя kangaroot.

DVD полдня тянул...
Порадовало время загрузки - 20 сек (против 40-50) до logon'a. NM по дефолту неработал. Поставаил с диска, принудил - заработал.
А так все zehr gut!

0
Sapphire - 23 Апрель, 2009 - 23:07
Изображение пользователя Sapphire.

я уже часов пять с нета обновляюсь((((( качает еле-еле....

0
DeathMoroz - 24 Апрель, 2009 - 10:42

у меня на 67% упала скорость в 2 раза. Теперь ещё часа 3 пыхтеть будет

0
kangaroot - 24 Апрель, 2009 - 10:31
Изображение пользователя kangaroot.

NM работал, только я не признал эту вилку вместо земного шарика :D

0
napster - 23 Апрель, 2009 - 23:34
Изображение пользователя napster.

а уже скачал. Поставил. Радуюсь жизнью. Всё пашет просто суппер!.. КДЕ - работает быстрее.

0
melnickforever - 24 Апрель, 2009 - 01:15
Изображение пользователя melnickforever.

очень стабильный релиз . почти все работает без помех . Новый irc клиент порадовал . А вот от amarok я лично ждал большего. Я думал что в новой версии он будет запоминать текущею песню в текущем списке но нет .
А так все оч даже работает даже страшно :)

0
mityukov - 24 Апрель, 2009 - 11:53
Изображение пользователя mityukov.

Амарок попробуй из Nightly builds Project Neon, версия 2.1. на криншотах, по крайней мере, намного цивильнее выглядит. Хз, правда, доступно ли уже для Jaunty.

0
Grenky - 24 Апрель, 2009 - 05:06
Изображение пользователя Grenky.

в свое время пробовал 8.10
нижняя часть экрана дергалась как бешеная. видео i915.
Кто нибудь ставил 9.04 на этой видяхе от интела?
пы.сы: колдовал по рекомендациям с нашего сайта - не помогало (где конкретно читал - уж не помню)

0
Vlad_W_1999 - 24 Апрель, 2009 - 11:23

Я так понял, что KNetworkManager как косячил, так и продолжает косячить. Стало быть, я вполне могу оставить гномовский? Или желательно его унести?

0
Гость - 24 Апрель, 2009 - 11:26

Кто нибудь ставил 9.04 на этой видяхе от интела?
gma950. Работать-то работает, но эффекты тормозят ужасно, приходится отключать. Ставил бету 9.04, такая же песня была, думал может в релизе поправят, ан нет. На 8.10, к слову, всё отлично. В гноме с компизом такая же фигня. ((

0
Гость - 24 Апрель, 2009 - 23:04

Попробуй с axelmethod'ом поразвлекаться, иногда помогает

0
Ockonal - 24 Апрель, 2009 - 11:31
Изображение пользователя Ockonal.

Хм, думаю переделать разделы под ext4, а то когда ставил 9.04 бету, и выбрал в установке эту файловую систему, комп не хотел грузиться. Надеюсь, ничего не поломаю =).
И немного странно, что нету никаких обновлений уже дня 3-4... Можно ли как-то узнать версию ос: релиз/не релиз?

0
mityukov - 24 Апрель, 2009 - 11:57
Изображение пользователя mityukov.

Позанудствую ;-)

> эта версия замечательной рабочей среды

> Возвращена опция "Классического рабочего стола"

> Kubuntu 9.04 теперь включает в себя новый менеджер пакетов(?): KPackageKit.

0
OnkelDen - 24 Апрель, 2009 - 11:42
Изображение пользователя OnkelDen.

Поставил. Приятно удивлен скоростью и стабильностью. Есть небольшие огрехи, но они столь не значительны, что про них можно забыть. Амарок 2 не порадовал. У audacios в меню и то настроек поболее. Ну ничего, главное работает, к остальному привыкнем. NM работает нормально, правда у меня просто Ethernet и dhcp. Никаких wlan-ов нет.

0
Ockonal - 24 Апрель, 2009 - 15:28
Изображение пользователя Ockonal.

Больше всего меня озадачил рендер шрифтов =). Хоть можно было покопаться и в ранних версиях, но такого результата я добиться не смог.

0
Wander - 24 Апрель, 2009 - 15:54
Изображение пользователя Wander.

Я не знаю как у вас всех - но я разочарован !!!!!!!!
И в основном из-за драйверов для видео.

Раньше в предыдущих релизах такого не было - все работало всегда.
А сейчас - ни дрова с официального сайта АМД не работают, ни ДАЖЕ fglrx драйвер что лежит на официальном сервере.
Я как час помню - если у меня не ставился АМД драйвер - то с офиц. репозитариев ВСЕГДА ставал и работал.
А сейчас - фигня какая-то.

И на 8.10 назад не хочется опять, и сидеть без дров на 9.04 не могу.
Прям не знаю че делать.

0
Lang - 24 Апрель, 2009 - 16:20
Изображение пользователя Lang.

А чего за карточка, точнее её чипсет? Если R5** и ниже то забудь про "официальный драйвер"

0
Wander - 24 Апрель, 2009 - 16:22
Изображение пользователя Wander.

так и есть R560 насколько помню - а че забыть ????????????
А про Убунтовский драйвер тоже забыть ??????

0
Lang - 24 Апрель, 2009 - 16:38
Изображение пользователя Lang.

http://kubuntu.ru/node/3766#comment-25319

Интересно получится, из виндовой версии Сatalyst тоже ведь убрали поддержку <=R5**...многочисленным пользователям данных видях, походу не поставить будет Windows7, так и будут на XP сидеть :-P

0
Гость - 24 Апрель, 2009 - 16:37

Хмм. Была 8.10 обновил, пропал network manager, установил вручную, не самую последнюю версию а предполседнюю, установил пропиетарный драйвер на вайфай, сеть видет но не хочет цеплять, вообще не реагирует. Попробую конечно щас свежий манагер, но не знаю.
Хотя на 8.10 я пару дней мучался с сетью, ибо драйвер не хотел вставать, не виндовый не пропиетарный, но с помощью какой-то матери пропиетарный встал и работал. Чудеса...

0
georgi - 24 Апрель, 2009 - 16:59
Изображение пользователя georgi.

а где можно взять KTorrent плазмоид?
пользуюсь с бета версии-разбил уже под ext4-скорость загрузки самой системы всегда меньше 20секунд
все устраивает кроме качества видеодрайвера под HD3650 и кое какие мелкие пакости

0
Lang - 24 Апрель, 2009 - 17:21
Изображение пользователя Lang.

sudo apt-get install plasma-widget-ktorrent

0
georgi - 24 Апрель, 2009 - 17:35
Изображение пользователя georgi.

спасибо)
как обычно все просто

0
Wander - 24 Апрель, 2009 - 19:06
Изображение пользователя Wander.

Мне интересно - только у меня постоянные баги ?????

Не зависимо от того что я делаю - периодечески система НАМЕРТВО виснет и ни начто не реагирует кроме РЕСЕТ.
Я прямо в панике - неужели это стабильный релиз????

Я не нытик - но такого еще небыло, что б на новом релизе такие баги - и это ж не единожды - я за первые 4 часа роботы на свежеустановленном дистрибутиве - 13 раз кнопку РЕСЕТ жал.
Аж плакать хочеться.
У кого-то еще такое наблюдается ????

0
darkfine313 - 24 Апрель, 2009 - 19:14
Изображение пользователя darkfine313.

А WiMax будет работать? Который от Yota?

0
Sapphire - 24 Апрель, 2009 - 19:27
Изображение пользователя Sapphire.

в общем я накатил на 8.10 и все в итоге поломалось. упорно не видело ни вай-фай ни езернет карту... и еще куча проблем. убил все и поставил с диска... теперь допиливаю...(((

0
WiZ_Ed - 24 Апрель, 2009 - 19:44

Аналогично, исчез network manager, установил, но подключаться не хочет.
Решил скачать 9.04 амд64 и установить.
Правда не знаю как поведет себя установщик, ведь щас есть хрюша и кубунту, что будет с грубом?

0
Sapphire - 24 Апрель, 2009 - 19:51
Изображение пользователя Sapphire.

ничего не будет))) он по новой запишется)))

+1
WiZ_Ed - 24 Апрель, 2009 - 20:27

Очень хорошо. Ням-ням, диск прожигается, осталось только узнать, что такое кубунту =)
Хочу книгу купить почитать, думаю поможет стать адептом этой церкви.

0
Гость - 24 Апрель, 2009 - 21:34

Накатал на 8.10 из проблем, только не запускаеться yakuake и konsole
yakuake говорит :
грит : cannot find d-bus session server

0
Гость - 24 Апрель, 2009 - 22:46

Народ, а при обновлении через интернет требуются дополнительные телодвижения если были подрублены
deb http://ppa.launchpad.net/kubuntu-experimental/ubuntu intrepid main
deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu intrepid main
для свежей KDE? Их наверное нужно отрубить перед обновлением?

0
ka99 - 24 Апрель, 2009 - 23:34

Привет! У меня переход с 8.10 на 9.04 прошел нормально, за исключением одной вещи- а именно, какое окно я бы не открыл отсутствует заглавная планка вверху (там, где название, значки уменьшения/ увеличения/ закрытия. Извиняюсь, не знаю как эта планка по-русски называется, по-немецки- Titelleiste). Не знаю, как можно это исправить. Пожалуйста, помогите советом, буду рад любой помощи. Заранее благодарен.

0
SiLeNt - 25 Апрель, 2009 - 00:49
Изображение пользователя SiLeNt.

Попробуйте поотключать всякие декораторы типа compiz, emerald, etc.

0
Ockonal - 25 Апрель, 2009 - 14:59
Изображение пользователя Ockonal.

kwine --replace

0
Gun_G_Bass - 25 Апрель, 2009 - 01:07

Блин... У меня не обнавляеться, при обнавленни ошибка, что-то типа: не удалось скачать архивы **** - не совпадает хэш число. Никто не сталкивался с такой бедой??? =((

0
ka99 - 25 Апрель, 2009 - 09:21

Я тут вчера писал о проблеме с заголовками окон, после установки пакета compiz-kde всё заработало и окна приобрели нормальный вид. Большое спасибо SiLeNt

0
alexandr - 25 Апрель, 2009 - 09:37

Народ, есть ли апплет для монтирования томов винта, в 3 кедах был и в ubuntu есть (называется апплет для подключения и отключения блочных томов).
Кто как для себя решает проблему с монтированием виндовс разделов? Надоело уже через dolphin подключать
P.s. Хотелось бы обоитись без автомонтирования

0
keeper-andrew - 25 Апрель, 2009 - 12:30

Апдейтер долго качал, потом обновлял а потом Выдал сообщение что типа надо удалить какие-то пакеты с двумя кнопками которые по идее означали Yes и No. Но на практике они отрисованы были кробозябами. А так как в линуксовых прогах нет общего подхода к расположению кнопок Yes/No Ok/Cancel то я тыцнул наугад в ту, что справа. В итоге как я понял некоторые пакеты не удалились.

Чем это чревато?

Может быть стоит их удалить?

Как их удалить если их список уже потерян?

0
Voyageur - 25 Апрель, 2009 - 14:13
Изображение пользователя Voyageur.

Попробуй
sudo apt-get autoclean
sudo apt-get autoremove

0
keeper-andrew - 25 Апрель, 2009 - 15:18

А система моя не слетит после таких манипуляций?

0
intsurfer - 27 Апрель, 2009 - 08:36

нет, не полетит ;) Зато места на диске станет заметно больше.

0
keeper-andrew - 25 Апрель, 2009 - 17:16

И можно эту операцию как-то подконтрольной сделать?

Хотелось бы сразу увидеть список предполагаемых изменений и потом уже жать на ОК. А то как-то стремно.

0
Gun_G_Bass - 25 Апрель, 2009 - 14:57

ПОШЛА СКАЧКА ПАКЕТОВ!!! =)))) Только вот почему-то целых 800 мб... Причем обновляются кеды, которые я снёс. Видимо не всё снёс... =)

0
mss - 25 Апрель, 2009 - 17:18
Изображение пользователя mss.

Фигня этот Кубунту полное.
С каждым релизом всё более и более небрежно собран.
7.10 вставал и работал без каких-либо проблем. Разрешение экрана настраивалось простым
sudo dpkg-reconfigure xserver-xorg
8.04 при установке создавал "пустой" xorg.config. И настраивать всё приходилось "ручками".
В 8.10 к этому прибавился ненастраиваемый нетворкменеджер. Вообще сеть никак не настраивается. Здесь задавал вопросы ( и, похоже не я один) никакого ответа.
В 9.04 ничего не изменилось. Всё тот-же "пустой" xorg.config и ненастраиваемая сеть. Вводишь данные- они не сохраняются и далее как всегда. Это специально сделано, чтобы отвратить людей от линукса? Тогда это удалось.

0
FHunter - 25 Апрель, 2009 - 23:20

> Всё тот-же "пустой" xorg.config

Это же здорово! Не пойму чем это плохо :) Если нужно что-то допилить ручками в конфигах, то эту возможность никто не отбирал.
Если обновлялись с 8.10, то конфиг никто не тронул - все работает точно так же.

> и ненастраиваемая сеть
Я писал выше: ставим пакет из ппа - работает. Согласен, косяк от дистростроителей очень мощный. Но это _единственная_ серьезная претензия к данному дистрибутиву. К тому же относительно легко решается.
Для любителей копаться ручками ничего не изменилось.
Уверен, что исправят в обновлениях в отличие от 8.10.

0
picaro - 27 Апрель, 2009 - 18:53
Изображение пользователя picaro.

Настраивать ручками Xorg гораздо проще, чем настраивать hal, который теперь за это отвечает.

0
Гость - 25 Апрель, 2009 - 18:08

Установил 9.04. Шустрая, быстрая, красивая. Можно даже целую тему устанавливать, а не собирать по кусочкам. Но этот KpackageKit такой неудобный что просто снес его нафиг. Поставил Adept. А пока всем доволен.

0
Woland61 - 25 Апрель, 2009 - 21:04

долго думал, как это у меня работает ненастраиваемая сеть ...

0
Гость - 25 Апрель, 2009 - 22:00

народ..есть смысл сносить 9,04 (на екс3) и ставить все сначала с ДИСКА на екс4 ???

0
Гость - 25 Апрель, 2009 - 23:10

Как теперь в GUI посмотреть какие приложения установлены? Как можно было в Adept-е из 3их кед?

0
maroshka - 25 Апрель, 2009 - 23:11

В самом деле нетворк манагер имеет проблемы в работе со статическими настройками, что и вынудило меня ставить убунут с гном, ждал от этого релиза исправления данной проблемы.... Не поправили, остаюсь на убунту... жаль... Есть еще несколько примеченных изменений: 1. поддержке проприетарных дров 3d на ATI приказали долго ждать... по - моему такое отношение к пользователям радеонов - свинство. 2. мой 3g модемчик ZTE поднялся без напильника - порадовало. 3. на моей видюхе ранее при включенных визуальных эффектах тормозило видео, теперь это поправили. Если бы каноникал доработал нетворк манагер думаю пользователей кубунту стало бы на много больше, перешли бы с убунту как минимум... я бы тоже перешел, атак...

0
FHunter - 25 Апрель, 2009 - 23:26

> Если бы каноникал доработал нетворк манагер думаю пользователей кубунту стало бы на много больше

Вы издеваетесь все, да? :) менеджер сети не работал в 8.10, не стал лучше работать и в 9.04, в чем разница?
Разница теперь в том, что для корректной работы network management в KDE теперь достаточно обновить апплет (тот что попал в релиз - больше концепт, нежели законченное решение). Одно радует, тот что из svn работает очень даже хорошо :)

Поэтому если прям ну _жить_как_без_него_не_можете, попробуйте этот репозиторий:
deb http://ppa.launchpad.net/tonio/ppa/ubuntu jaunty main

пакет plasma-widget-network-manager
.

0
vap - 26 Апрель, 2009 - 07:30
Изображение пользователя vap.

Неверная ссылка для ftp для dvd х86 нехватает release между /9.04/ и kubuntu-9.04-dvd-i386.iso

0
Firemies - 26 Апрель, 2009 - 13:54
Изображение пользователя Firemies.

Я и врям не знаю что сказать, может я индивидум, но у меня все встало без геммороя и танцев с бубнами,поставил проприетаренные драйверы, network manager заработал,как и DSL так wifi , в 8.10. пользовался wicd, веб камера Logitech встала и в скайпе работает в 8.10 не смог это сделать, скорость- стал быстрее, Ati Radeon дрова не ставятся,но меня и catalyst 9.3. устраивает,

Поэтому этот релиз мне нравиться, может и убунту лучше не знаю, не пробовал, но кубунта стала лучше ИМХО

0
Lang - 26 Апрель, 2009 - 19:51
Изображение пользователя Lang.

но меня и catalyst 9.3. устраивает
Как ты их поставил на Kubuntu 9.04, да ещё и без танцев с бубном?

0
Firemies - 26 Апрель, 2009 - 21:39
Изображение пользователя Firemies.

через консоль встал как по маслу, согласно инструкции ati, может фишка в том что ставил на чистый винт, от виндоус привычка осталась,

0
Finder15 - 26 Апрель, 2009 - 21:35

Все прекрасно работает, кроме Кпакежкита, жалею, что Адепт убрали, я знаю что его можно поставить, но пока помучаюсь с тем, что есть:)

0
sample - 27 Апрель, 2009 - 08:32
Изображение пользователя sample.

Решился все-таки перейти с гнома, на кеды. Надеюсь, что не разочаруюсь.

0
Гость - 27 Апрель, 2009 - 09:37

Не так давно юзаю Кубунту, но имхо это лучшая сборка для тех кто хочет поставить систему и начать работать, а не прыгать с бубном! Просто встала и работает!! Только дрова от НВидии доставил на видяху да пару приложений и все! Загружается быстро, все свистоперделки типа плавающих окошек и т.п. работают идеально (в 8.10 подлагивало), OOo3 запускаецца быстрее чем в венде!
P.S. Вендовая привычка ставить с нуля. Не знаю что бы там получилось при обновлении, но с нуля на чистый раздел отформатированный в ext4 просто идеально все.

0
Гость - 27 Апрель, 2009 - 10:06

бугога, немогу описать свой восторг. спасибо!
щас качну и воткну...

0
Voit - 27 Апрель, 2009 - 12:25

Ребят, а вот такой вопрос по поводу сборки и пакетов для 3D-стола. Что посоветуете ставить?
У меня две машины - комп и ноут.
На компе стоит AMD 64 DualCore 2600 MHz(5000+) + ATI 1650 XT + 2GB
На ноуте - AMD Turion 64 1600 MHz + ATI X300 + 512MB

Я так понимаю нужно релиз amd64 ставить ??, а какие пакеты для украшения стола и 3D и откуда лучше ставить дрова для ATI (пробовал с сайта производителя, порой ваще иксы слетают и приходится потом все восстанавливать в safemode).

0
Alex_Fallen - 27 Апрель, 2009 - 16:42

Про дрова на АТИ ничего не скажу, ибо у самого всю жизнь НВидии, пакеты для украшения в четвертых кедах стоят все что надо для счастья имхо, а про версию дистрибутива amd64 забудь и ставь i386 несмотря на то что у тебя AMD64 процессоры.
amd64 для тех кому в жизни очень не хватает секса...

0
Voit - 27 Апрель, 2009 - 16:46

Спасибо! Вот так всегда, когда в чем-то наверняка уверен, оказывается не прав ваще. По-моему логично ставить сборку amd64, если у тебя проц AMD 64. А вот нихрена. Ну, попробую 32 и обязательно отпишусь.

0
Alex_Fallen - 27 Апрель, 2009 - 17:07

Просто у меня у самого AMD 64 x2, когда-то ставил Мандриву amd64 - снес сразу... Тут вот решил Кубунту свежую соответствующую попробовать... встала, работает, но вот с некоторым софтом проблемки... В частности Оперу еле откопал 64 версию, далее оказалось что флэш-плагин как таковой для 64-битной версии не существует... есть какой-то патченый (если не правильно выражаюсь - камнями не кидаться - не Гуру), при его установке родной КДЕшный браузер его нашел а вот Опера фиг (Огнелиса не пробовал)... Т.к. как много лет пользуюсь именно Оперой, то этого мне хвтаило чтобы снести amd64 и поставить i386.
Может быть все необходимое именно Вам есть и под 64-битную версию и тогда можно ставить ее, но для надежности и уверенности, что в будущем не возникнет проблемы ввиде отсутствия соответствующей версии какой-то софтины, лучше пока юзать i386.

0
Voyageur - 27 Апрель, 2009 - 23:07
Изображение пользователя Voyageur.

Вы меня простите пожалуйста, но не могу я поверить в то, что все так плохо с amd64 дистрибутивом и оперой. Ну, не верю я...
Опера ставится просто на ура из репозиториев, подключенных по теме из подшивки (об установке оперы)! Кстати, с сайта оперы можно скачать deb-пакет amd64 (он, между прочим, сам предлагается для скачки, автоматически определяя, какая у Вас стоит система!).
Ну, а чтобы работал flashplayer нужно, если я не ошибаюсь, поставить пакет kubuntu-restricted-extras, на крайняк, установить пакеты libcurl3 и flashplugin-nonfree из репозиториев. Если и это не получилось, то можно скачать пакет install_flash_player_10_linux.deb с официального сайта adobe и поставить его через dpkg. У меня все работает без заминок, проблем и т.д.

+1
Alex_Fallen - 28 Апрель, 2009 - 11:11

Ммм... Как обычно в любой теме находятся те кто все сводит к положению: "у меня все работает а вы просто криворукие"... Нихрена Опера не предлагается 64-битная версия для скачивания автоматически, скачать ее можно только порывшись на FTP сервере Оперы...
Слова "скачать пакет install_flash_player_10_linux.deb с официального сайта adobe" вообще глупость полная ибо как раз этот пакет для 32-битной версии и нет там 64 в принципе... flashplugin-nonfree (по сути патченная третьей стороной для установки под 64 32-битная версия) из репозитария встает, Konqueror с ней работает а вот Опера почему-то фиг...
Я б предложил снять на видео процесса как на главной странице opera.com предлагается скачать 64-битную версию и как Вы успешно ставите install_flash_player_10_linux.deb скачанный с оф сайта Adobe, но догадываюсь сейчас в ответ на это в меня полетят тухлые яйца и т.п. =)

0
Voyageur - 28 Апрель, 2009 - 11:30
Изображение пользователя Voyageur.

Ну, отчего же...я вполне понимаю ситуацию)) У меня работает, у Вас нет, а что-то может работать и наоборот...
Я попробую осуществить Ваше предложение, может через пару-тройку дней у меня появится такая возможность!

0
WiZ_Ed - 28 Апрель, 2009 - 23:08

А мне казалось, что секс только в 64битной венде. У меня вот стоит амд64 и нормуль, пока не видел чтоб не было deb пакеты только для одной, видел или для всех или для обеих. Правда, одно НО, юзаю пару недель, но немного помучался и с файвай и сеткой чуток.

0
wherecat - 27 Апрель, 2009 - 13:32
Изображение пользователя wherecat.

Очень симпатичный дистрибутив получился. Плюс исчезли гамняшки в трее.

Мдя. Из плюсов, пожалуй, все.

До двух ночи танцевал вокруг секьюрного вай-фая. Штатный манагер кажет йух, из svn лезет тоже йух. В результате скинул нах пароли на роутере, установил зависимости от wicd, скачал сам wicd, и с наслаждением вырезал это долбаное глючное поделие из системы. Зачетный косяк, развесистый.

Сегодня ночью, итить, буду трахен зи ксорген с Radeon x1950 Pro. С наскока не удалось, даже через --buildandinstall.. Ubuntu/jaunty.

Искренне свой,
Верекот.

0
darkfine313 - 27 Апрель, 2009 - 18:07
Изображение пользователя darkfine313.

Народ, что делать с модемом YOTA который Wimax 4G... что то и хрена не получается.. Объясните плиз кто в курсе событий

0
Гость - 27 Апрель, 2009 - 18:35

Не смог поставить дистриб на lvm. Это возможно сделать стандартным инсталятором?

+2
jogan - 27 Апрель, 2009 - 20:02
Изображение пользователя jogan.

Людиии!!! Про что Вы все говорите!? Такими темпами и до висты недалеко. Основной аргумент тех кому понравилась эта виджето-мудня - Какая она красивенькая, и как быстро грузится... и т.д. и т.п. в том же духе. А то что теперь на кедах 4-х "Проприетарные дрова не поддерживаются" - это как, нормально? А если других нет (например - WiFi от Broadcom)? То что эту долбанную красивость не отключить никак и даже по-человече не настроить - это то же видать нормально. Вообщем мир не без добрых людей - нашел дистрибутив - связка 9.04 + KDE 3.0.5 - скачал, поставил и оценил, что не все новое хорошо.

0
Firemies - 27 Апрель, 2009 - 21:17
Изображение пользователя Firemies.

Не знаю,ты о чем у меня проприетарные дрова поддерживаются,network manager не работает- поставь wicd,а так если что можно ручками исправить. это ведь линь. Все таки танцы с бубнами некто не отменял))а если что поставь леопард для РС, тоже юникс ос

0
andproff - 27 Апрель, 2009 - 22:48

связка со старыми кедами супер:)

0
Mike - 28 Апрель, 2009 - 10:39
Изображение пользователя Mike.

ты прав, чел! современные гламурные гуи - аццтой! А чиста па пацанцке - это сидеть в windowmaker-е!

0
aka_melv - 28 Апрель, 2009 - 11:53
Изображение пользователя aka_melv.

Ну так в том-то и сила,брат,не хочешь свистелок с перделками - поставь хфце тоже самое и радуйся,разве кто мешает)))
а вот из висты дурь уж никак не выбить,врожденная патология))))

0
Voit - 28 Апрель, 2009 - 09:13

Поставил вчера последний релиз (9.04 Desktop i386), на первый взгляд все хорошо. Но сеть мне настроить так и не удалось (((. Не знаю в этом ли трабла, но не сохраняется маска подсети. Вбиваю 255.255.0.0 жму сохранить -> выскакивает сообщение о неудаче подключения -> открываю настройки, а там маска - 0. Я в восторге. Кто-нить может подсказать как тут быть (может в каком конфиге ручками прописать)? А то чета ваще не прикольно без сети и инета жить.

P.S. ещё заметил, второй DNS не сохранился с первого раза, я их через запятую вбил. Со второго раза сохранился.

0
Alex_Fallen - 28 Апрель, 2009 - 11:16

Вот чего не знаю того не знаю... У мну ADSL-роутер с DHCP, потому еще в процессе установки сеть определяется нормально и все работает...
Может товарищ который успешно ставит 32-битные приложения под amd64 что подскажет =)

0
Voyageur - 28 Апрель, 2009 - 11:36
Изображение пользователя Voyageur.

Вы прямо как-то взъелись...у меня wi-fi, его настройки я вбиваю в файле /etc/network/interfaces, поэтому в этом вопросе подсказать не могу.
P.S. А что, нельзя 32-битные приложения по amd64 ставить?

0
Alex_Fallen - 28 Апрель, 2009 - 12:40

Ну может я совсем криворукий (да я и не говорил что Гуру), но почему-то у меня при попытке установить .deb пакеты 32-битных приложений под amd64 появляется ошибочка говорящая о не той версии ОС, что по-моему вполне логично...

0
Voyageur - 28 Апрель, 2009 - 13:14
Изображение пользователя Voyageur.

Попробуйте поставить пакет в консоли:
sudo dpkg -i --force-architecture пакет.deb

0
picaro - 28 Апрель, 2009 - 15:26
Изображение пользователя picaro.

Пакет установится, но работать не будет.

0
Voyageur - 28 Апрель, 2009 - 15:54
Изображение пользователя Voyageur.

Я таким образом устанавливал несколько пакетов (если честно, не вспомню точно какие), пока все работает...
P.S. точно помню, что были дрова на принтер! а также adobe flashplayer. а также некоторые плазмоиды.

0
picaro - 28 Апрель, 2009 - 16:17
Изображение пользователя picaro.

О_о я также фигачил flashplayer и ещё какие-то пакеты и они все при старте писали какую-то ересь и не запускались.
Правда, было это давно.

0
DarkneSS - 28 Апрель, 2009 - 17:37
Изображение пользователя DarkneSS.

Приложения х32 должны запускаться под амд64, но требуется установленный пакет иа32либс (кажется) и это кушает сильно много памяти. Флешплеер можно и нативный скачать, хоть и альфа версии - всё работает

0
Voyageur - 28 Апрель, 2009 - 18:30
Изображение пользователя Voyageur.

Можно ссылку flashplaer?)) Спасибо!

0
DarkneSS - 28 Апрель, 2009 - 22:33
Изображение пользователя DarkneSS.

На здоровье ^__^
Положить в mozilla/plugins или firefox/plugins - скушает и опера;)

0
Ockonal - 28 Апрель, 2009 - 15:05
Изображение пользователя Ockonal.

Можно ставить 32 на 64, но не наоборот.

0
Voyageur - 28 Апрель, 2009 - 15:26
Изображение пользователя Voyageur.

С этим не поспоришь))

0
Voit - 28 Апрель, 2009 - 15:20

Вощем ответа на свой ответ я так и не нашел(((. Буду откатываться до зубунты 8.10.
Очень не хочецца ковырять руками конфиги.

0
rlepish - 28 Апрель, 2009 - 11:12

а где можна узнать мд5сумм для ДВД-исо? и386 и амд684

а то скачал 2 штуки, закатал на болванки а там по 2 сотни ошибок :((

0
Гость - 28 Апрель, 2009 - 13:28

Wander -
Аналогичная ситуация. Уже раз десьть система намертво зависала. Думал проблема в кедах - но настящим разочарованием било когда даная проблема начала повторятся на установленой с нуля Ubunt'e!!
Встроенние по умолчанию утилити для настройки сети теперь не работают не только в кедах - аналогичная ситуация и в гноме - после перезагрузки опять все пусто... Ну аж обидно - с самого начала юзал и альфу и бету - так там ни разу полних зависаний не наблюдалось!
KPackageKit - настоящая головная боль. В отличии от других менеджеров которие в случае потребности предлагает установить дополнительние пакети єтот просто видает ошибку и сами ищите что не так.

+1
fish - 28 Апрель, 2009 - 16:52

Юзаю 9.04 с альфы 4. Были глюки с кедами, сейчас, после апдейта, полет отличный.... Все-таки кеды 4.2.2. ИМХО лучше чем Гном...

0
skif-s - 28 Апрель, 2009 - 17:18
Изображение пользователя skif-s.

у мя ваше кпакажкит с двд диска ниче ставить нехотел пока я руками сурс.лист
неподправил терь все айухенно

0
dude_sam - 29 Апрель, 2009 - 05:02
Изображение пользователя dude_sam.

Не могу победить плазмойд управления подключениями к сети.
Использую wi-fi с шифрованием wpa-psk.
Я уж и обновил его (плазмойд) с указанной выше ссылки на ppa.
Всё равно или требует пароль на бумажник, или ключ сети (при отключенном бумажнике)...
Он уже мне весь мозг съел... :(
--
Красявости красявостями, но удобство использования по сравнению с 8.10 резко пострадало... :(

0
DeathMoroz - 29 Апрель, 2009 - 18:41

ну так а че ты ему бумажник не дашь?

0
dude_sam - 30 Апрель, 2009 - 04:11
Изображение пользователя dude_sam.

Даю!
Только он при каждой загрузке требует от него пароль. :(

0
FHunter - 30 Апрель, 2009 - 00:11

Да...это его фишка. Плазмоид менеджера хранит пароль в бумажнике в отличие от аплета...
Либо используем бумажник, либо вводим пароль при каждой попытке подключиться. К сожалению пока его по-другому не использовать. Спасибо, хоть из гуя настраивается.
Есть еще вариант: для стационарной машины жестко прописать в /etc/network/interfaces или использовать скрипты (при запуске или на горячих клавишах).
Ну и в крайнем случае: переписать под себя плазмоид или попросить разработчиков изменить логику работы.
Линукс епть :)

0
wherecat - 30 Апрель, 2009 - 10:12
Изображение пользователя wherecat.

Но хотя бы подключается к точке или так же, по кругу пароль просит ?

0
dude_sam - 1 Май, 2009 - 08:26
Изображение пользователя dude_sam.

Подключается... Но мне (читай: моей жене) не нравится, что надо вводить пароль от бумажника. Kopete же не требует этого?

0
DeathMoroz - 2 Май, 2009 - 04:53

у меня требует и мне это нравиться :)

0
Bjorn - 29 Апрель, 2009 - 09:39
Изображение пользователя Bjorn.

Я посмотрел на 9,04 у коллеги по работе и понял что ставить себе я его не буду тк много косяков с сетью и плазмоидами,дрова на видло тож как-то криво работают по крайней мере на интеловской интегрированой карточке...правда NVidia карточку не пробовал ставить ...щас сижу на 8,10 KDE4.2.2 и пока что более менее устраивает... думаю что оч рано они выпустили дистр...не допилили

0
Bjorn - 29 Апрель, 2009 - 09:48
Изображение пользователя Bjorn.

мда...новый менеджер пакетов KPackageKit откровенно уебищьный, adept по моему более адекватен,хотя мне все равно я все ставлю из консоли,в репрах не нашел проги qtparted и естественно библиоатеки для нее....думаю что при дальнейших исследованиях всплывет еще не одна куча косяков.
to Voit дело даже не в самом факте правки крнфигов руками а в том что они не сохраняются или сохраняются частично...god-damnn 9.04

0
Гость - 29 Апрель, 2009 - 22:21

Юзайте partition manager

0
SeaJey - 29 Апрель, 2009 - 11:05
Изображение пользователя SeaJey.

в репрах не нашел проги qtparted

Так он вроде R.I.P.

0
DarkneSS - 29 Апрель, 2009 - 11:44
Изображение пользователя DarkneSS.

Но в репах дебиана есть))

0
SeaJey - 29 Апрель, 2009 - 14:00
Изображение пользователя SeaJey.

Ну мало ли, какой фигни по репам болтается.
У qtparted последняя запись в чейнджлоге 2004 годом датируется - я ему свой винт не доверю на разбивку.

0
xela - 29 Апрель, 2009 - 12:13

Сегодня поставил с СД! Пока все нравится, сеть поднялась с пол оборота, хотя на 8.1 прешлось помучатся, шрифта просто супер!

0
Гость - 29 Апрель, 2009 - 15:27

Обновился. Полностью слетел конфиг плазмы. Вообще. Синий экран в волшебными пузырьками и всё. В фарефоксе теперь все элементы управления выглядят аккуратнее (радиобаттоны стали просто круглыми из круглых на фоне квадратика). При логоне проявился небольшой глюк в виде сдвига экрана в процессе входа. Добавился перевод во многих местах, но в панели управления как раз наоборот - почти всё английское теперь (она и раньше то не сильно понятная была, а щас вообще просто стала).

0
Гость - 29 Апрель, 2009 - 16:23

Дома Р-4 одноядерный и 1,5 Гига оперативы. Поставил 9.04 beta. Все нормально, только 16 обновлений висят заблокированными.
На работе Core2 Duo и 1,5 Гига оперативы. Обновил 8.10 до вышедшего релиза 9.04 по инету. Тормозит жутко.

Поделитесь, пожалуйста, мыслями на этот счет.

Сергей.

0
Infinitiv - 30 Апрель, 2009 - 07:55
Изображение пользователя Infinitiv.

Насчет заблокированных обновлений:
sudo aptitude upgrade
KPackageKit еще просто пока не умеет...

0
Гость - 6 Май, 2009 - 05:11

Спасибо!
Заблокированных обновлений не осталось.
Но на работе система тормозит. Зря, м.б. обновлялся через инет. М.б. надо было форматнуть диск - и с нуля.?

0
DeathMoroz - 29 Апрель, 2009 - 18:33

косяки:
1) при включении эффекта размытия вылазят артефакты.
2) регулярно зависает мозилла.
3) И частенько теряется звуковуха, и вылазит уведомление типа устройство hda262 потеряно, возвращаемся на PulseAudio
4) NetworkManager раздражает. Вырубили свет, он пытается подключиться к беспроводной сети, но роутер отключен. пытается минут 5 и пишет fail. Жмем на него, в Wireless тыкаю на свою WiFi сеть, и он вместо того чтоб подключиться к уже созданному соединению, создает новое! нафига их тогда создавать в Manage connections?
5) ставил xsane, по зависимостям встал Gimp O_o
6) при переключении на питание от батареи изменятся тема плазмы! точнее вроде тема сама остается, но её внешний вид...
7) kontakt при закрытии падает как и раньше...

а так на много лучше чем 8.10 :) не виснет все с дровами от нвидии.

больше всего раздражает виснущая мозилла... т.к. подрывает рабочий процесс.

и объясните мне про непомук, сколько он будет проц жрать? одной ночи ему мало? что он делает? я пока отключил его до выяснения.

0
SeaJey - 29 Апрель, 2009 - 22:34
Изображение пользователя SeaJey.

1) при включении эффекта размытия вылазят артефакты.
Сдавать багу.
2) регулярно зависает мозилла.
Причины могут быть разные, но по моему опыту в этом чаще всего виноват flashplugin:
список установленных и используемых плагинов можно посмотреть здесь: about:plugins
Отключить его можно удалив соответсвующий пакет через пакетный менеджер и/или удалив его отсюда ~/.mozilla/plugins

3) И частенько теряется звуковуха, и вылазит уведомление типа устройство hda262 потеряно, возвращаемся на PulseAudio
Это подаются промеж собой Phonon, PulseAudio и ALSA
Решать можно по разному, у себя на машине я просто избавился от двух последних сущностей - но это путь не для каждого :)

4) NetworkManager раздражает.
С ним проблем много :(
Здесь только время поможет вывить и исправить все баги.
Если что свежие svn-сборки выкладываются и тестируются здесь:
https://launchpad.net/~kubuntu-members-kde4/+archive

5) ставил xsane, по зависимостям встал Gimp O_o
В 8.10 при установке Firefox вообще весь Гном в нагрузку шёл. Gimp то хоть в хозяйстве пригодится.

6) при переключении на питание от батареи изменятся тема плазмы! точнее вроде тема сама остается, но её внешний вид...

Это отключаются эффекты рабочего стола для экономии батарейки - настроить поведение можно в "Настройках системы", вкладка Дополнительно, "Управление питанием" -> Профили производительности.

0
DeathMoroz - 30 Апрель, 2009 - 06:11

2) обидно но винде оно работает.
3) Phonon разве без альсы может работать?
6) для Power save у меня галочка эта отключена.

блин винда хоть более предсказуема... когда портируют кдеешный софт под винду, наверно буду в винде работать.

0
SeaJey - 30 Апрель, 2009 - 10:05
Изображение пользователя SeaJey.

2) обидно но винде оно работает.
В винде тоже многое чего может нормально работать, а может и нет.

3) Phonon разве без альсы может работать?

Не альзой единой...

6) для Power save у меня галочка эта отключена.
Уверен? Там несколько профилей при работе от батареи. Если уверен - сдавай багу.

блин винда хоть более предсказуема...
Правда что ли? Вот скажи тогда, какого фига, без всякой видимой на то причины, процесс hardware interrupts начинает жрать процессор? Реальный случай у меня на работе.

когда портируют кдеешный софт под винду, наверно буду в винде работать.
Угу, года через два.

0
DeathMoroz - 1 Май, 2009 - 04:39

"блин винда хоть более предсказуема..."
Правда что ли?

да, в висте все железо работает и не виснет ничего.
В линухе же регулярно проблемы. Не работает изменение яркости подсветки. WiFi настроить проблема. Через 2 дня аптайма иксы всё-таки повисли. (на 8.10 висли через 5 минут если дрова были не nv) саспенд ту рам и ту диск боюсь проверять, раньше из них система не выходила.

Кстати под линух процессов внезапно начинающих жрать проц больше. Конкретно Xorg и nepomukservices(вообще загадка, может сутками его жрать).

в общем нет в жизни счастья.

кстати баги сдавать в ланчпад? или куда?

------------
проверил ждущий и спящий режим.
ждущий уснул и проснулся. все ок. только нетворк манагер без пинка не стал подключение восстанавливать.
спящий уснул и проснулся! но вылезло уведомление что композитный менеджер работает слишком медленно и будет отключен. и отключился. Ну прогресс на лицо.

Черт, только вот обратно включить композитный менеджер уже нельзя. :(

0
SeaJey - 1 Май, 2009 - 20:54
Изображение пользователя SeaJey.

да, в висте все железо работает и не виснет ничего.

Не нужно так категорично, могут накидать примеров обратного.

Кстати под линух процессов внезапно начинающих жрать проц больше. Конкретно Xorg и nepomukservices(вообще загадка, может сутками его жрать).

Вот только nepomukservices можно прибить и отключить в "Настройках системы", если уж на то пошло.
А вот hardware interrupts лечатся только перезагрузкой, если уж меряться примерами.

0
DeathMoroz - 2 Май, 2009 - 05:04

Не нужно так категорично, могут накидать примеров обратного.
Просто субъективно винда в целом стабильнее. Я BSOD уже пару лет не видел.

Вот только nepomukservices можно прибить и отключить в "Настройках системы", если уж на то пошло.
Мне интересно заюзать симантический поиск, но видать не судьба:)

вообще я к линуху лояльно отношусь. И пользуюсь им с 2000 года. но он с 2000 года всегда недоделанный :) да я собственно уже не фанат линуха, а фанат кде:) а самая большая проблема линуха - это Xorg и дрова на видео, весь остальной софт вроде работает хорошо.

После загрузки и запуска нужных мне приложений xorg жрет 1% проца и 50 Мб оперативки, к концу дня он жрет 10-15% и 200Мб оперативки.

0
Гость - 30 Апрель, 2009 - 11:22

Вылезай из анабиоза (=
http://windows.kde.org/

0
SeaJey - 30 Апрель, 2009 - 23:41
Изображение пользователя SeaJey.

Тока пока даже плазма толком не работает и куча специфических для win-сборки глюков.

0
DeathMoroz - 1 Май, 2009 - 04:11

не юзабельно ещё.

0
Гость - 29 Апрель, 2009 - 22:28

с нуля поставил 9 04 на екс4...все суПер....никаких серЙОзных ошибок и багов не заметил!!...афигеть!!!!
(км не пользуюсь))

0
Bjorn - 30 Апрель, 2009 - 09:04
Изображение пользователя Bjorn.

to DeathMoroz уточни что именно виснет в 8.10 с устанонвленными дровами от NVidia.у меня с 8800GT проблем не возникало,другое дело карты ATI ...там ппц с дровами...

+1
SeaJey - 30 Апрель, 2009 - 10:08
Изображение пользователя SeaJey.

Ну, явно не у всех.
Что с opensource, что с проприетарным драйвером - проблем не имел в 8.10.
Правда в 9.04 пока на опенсорсном сижу, Catalist ещё не проверял.

0
DeathMoroz - 1 Май, 2009 - 04:34

ну висли видимо иксы. иногда спасало выключение бука кнопкой, иногда даже кнпока не выключала.

система Samsung R70 A005 Geforce 8600M GS

+1
Bjorn - 30 Апрель, 2009 - 09:06
Изображение пользователя Bjorn.

Еще интересно как ты их ставил.надеюсь не из под X-ов...

+1
maroshka - 30 Апрель, 2009 - 10:34

Кто-то что-то слышал про дрова к ATI с поддержкой 3d для нового Xorg в 9.04??? Когда планируют выпустить??? Спасибо

+2
SeaJey - 30 Апрель, 2009 - 13:43
Изображение пользователя SeaJey.

Кто-то что-то слышал про дрова к ATI с поддержкой 3d для нового Xorg в 9.04??? Когда планируют выпустить??? Спасибо
Проприетарный драйвер, и тот что из репозитория ставится, и ATI Catalyst 9.4 с сайта AMD умеют. Но только для карточек старше R500
Справка по номерам и аббревиатурам чипсетов.

0
maroshka - 1 Май, 2009 - 17:24

хм, у меня интегрированная Radeon Mobility Xpress 200M, ка на счет нее?
При попытке поставить каталист 9.4 слетели иксы, в ответ на команду /usr/bin/aticonfig --initial - сообщение что устройство не обнаружено... нда... засада

0
senao - 30 Апрель, 2009 - 18:19

Mobility Radeon HD 2300 Я так понимаю потдержки с дровами тоже не будет????????

+1
Buy - 1 Май, 2009 - 23:04

Насчет networkmanager.
Скажу сразу: в 8.10 я с радостью отметил, что 3G инет (USB модем Huawei E220) поднялся в несколько щелчков и все работало без нареканий. Но в 9.04 все к несчастью опять похерено, как ни старался подключиться не смог. Просмотрел описание пакета в манагере, улыбнуло:

systray applet for controlling network connections managed by NetworkManager. It is mainly written for KDE but also works for other desktop environments like GNOME or Xfce.

Перешел на KPPP, его уже допилили более-менее, по крайней мере работает хорошо, но есть небольшие проблемки в виде появляющихся в окне артефактов и не изменяеться оформление: всегда - Oxigen, даже если тема Plastic выбрана... :).

0
rlepish - 2 Май, 2009 - 21:40

поставил +

нетворк менеджер завести не смог.

но как ни странно с КРРР получилось настроить достур в инет через мобилку. в 8.10. было наоборот

0
Bjorn - 2 Май, 2009 - 08:48
Изображение пользователя Bjorn.

to DeathMoroz да по ходу это проблемы с дровами от NVidia mobility...у меня не бук.

0
turt - 3 Май, 2009 - 20:10

кхм... качаю только посмотреть, не уверен что поставлю как основную

0
Гость - 4 Май, 2009 - 19:08

пока не очень понравилось...
Много гемороя возникает с настройкой...
Хотя может танец с бубном поможет

0
Гость - 5 Май, 2009 - 08:17

Обясните мне почему на сайте ati нет пакета *.deb а есть только описание, как из пакета *.run сделать себе пакет *.deb неужели это необходимо делать всем пользователям?
неужели нельзя эту экзекуцию сделать кому-то одному и выложить этот пакет для скачивания?
.... или религия не позволяет ?

0
napster - 6 Май, 2009 - 09:37
Изображение пользователя napster.

а у меня стабильно слетают драйвера на видео карту. Я Ubuntu 9.04 стабильно раз в 1 месяц переставляю.
___________________

пробывал ставить отдельно X-server и Gnome - вообще не отказывается стартовать. Стартует только ядро, графика нет!
____________________-

так меня всё устраивает. Всё работает хорошо. Я доволен. Только небольшие огорчение с драйверами. Но в этом нет ничего страшного. Я думаю, что в будущем это исправится.

0
WiZ_Ed - 8 Май, 2009 - 11:12

А у меня при загрузке стало разрешение сбрасываться, когда загружается то встаёт нормально, но при этом панель задач размеров как будто не поняла что надо растянуться.
Во время загрузки тормозит комп и изображение дёргается. Когда разрешение меняется, то тоже нормуль.

0
DarkneSS - 8 Май, 2009 - 15:01
Изображение пользователя DarkneSS.

У меня было такое в 8.10
Решается добавлеением в автозагрузку ааплета для быстрого изменения разрешения/частоты

0
balamutick - 8 Май, 2009 - 14:41
Изображение пользователя balamutick.

Гость который писал(возможно сообщение не видно всем)
почему кометы не добавляются?
Что ты сделал с сайтом ?
ацтой какой то...

ответ: насколько я знаю, dm сделал так, что все сообщения проходят предварительную проверку на спам, и сообщения от гостей не отображаются сразу. Их видят лишь модераторы, после проверки на спам (это некоторое время) они появляются. Зарегистрируйтесь\войдите под учётной записью и такая проблемма не будет вас волновать.

0
darkfine313 - 8 Май, 2009 - 15:34
Изображение пользователя darkfine313.

Я так понимаю что видяху ATI лучше вообще не покупать, у мну GeForce 9800GT и всё офигенно, было бы конечно круто если бы не приходилось дрова статвить вручную а они как нибудь там сами вставали как на пиратских копиях форточек майкрософта :-)

0
balamutick - 8 Май, 2009 - 15:44
Изображение пользователя balamutick.

Полезно: тема опрос - Моя следующая видеокарта будет

0
DarkneSS - 9 Май, 2009 - 00:20
Изображение пользователя DarkneSS.

Надо всего лишь создать пиратскую кубунту по принципу всё_вклёчено. Типа рунту с КДЕ. Идея отличная, но слииишком трудоёмкая ;)

0
andrew_bye - 9 Май, 2009 - 00:21
Изображение пользователя andrew_bye.

При добавлении репозитория deb http://ppa.launchpad.net/kubuntu-ppa/ppa/ubuntu jaunty main для установки KDE 4.2.3, в консоли вылетела вот такая ошибка:
GPG error: http://ppa.launchpad.net jaunty Release NO_PUBKEY 2836CB0A8AC93F7A

Это безобразие вылечилось (по крайней мере у меня) вот так:
sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 2836CB0A8AC93F7A

0
Buy - 10 Май, 2009 - 02:18

Я пошел немного "другим" путем (по рекамендам с www.opennet.ru):
~$ sudo gpg --keyserver subkeys.pgp.net --recv-keys 2836CB0A8AC93F7A

gpg: WARNING: unsafe ownership on configuration file `/home/tor/.gnupg/gpg.conf'
gpg: external program calls are disabled due to unsafe options file permissions
gpg: keyserver communications error: general error
gpg: keyserver receive failed: general error

Пришлось дать:
~$ sudo chown root /home/tor/.gnupg/gpg.conf
~$ sudo chgrp root /home/tor/.gnupg/gpg.conf

Повторил и получил:
gpg: WARNING: unsafe enclosing directory ownership on configuration file `/home/tor/.gnupg/gpg.conf'
gpg: external program calls are disabled due to unsafe options file permissions
gpg: keyserver communications error: general error
gpg: keyserver receive failed: general error

Пришлось и на директорию менять владельца на root (а заодно и групу):
~$ sudo chown root /home/tor/.gnupg
~$ sudo chgrp root /home/tor/.gnupg

А теперь уж получилось:
~$ sudo gpg --keyserver subkeys.pgp.net --recv-keys 2836CB0A8AC93F7A
gpg: requesting key 8AC93F7A from hkp server subkeys.pgp.net
gpg: key 8AC93F7A: public key "Launchpad Kubuntu Updates" imported
gpg: Total number processed: 1
gpg:               imported: 1  (RSA: 1)

~$ sudo gpg --armor --export 2836CB0A8AC93F7A | sudo apt-key add -
OK

Пишу на всякий случай может кто тоже так будет делать.
И кроме того интересные месаги:

gpg: WARNING: unsafe ownership on configuration file `/home/tor/.gnupg/gpg.conf'
gpg: WARNING: unsafe enclosing directory ownership on configuration file `/home/tor/.gnupg/gpg.conf'

В Kubuntu по умолчанию .gnupg и gpg.conf имеют владельца и группу пользователя, а что действительно не безопастно? Меня вот "заставили" поменять на root :) , хотя конечно можно было и без ключа поставить.

0
Demimurych - 10 Май, 2009 - 13:06

В тестах участвовали две машины.
1. гигагерц, 512 рама, gf4mx 440
2. Celeron D 2.3 гигагерца, 2 гига рама, 256 GF 7300 LE

Впечатления спустя 4 суток безпрерывной работы.

Установил на чистый раздел. На обоих машинах одинаковый наобр проблем.
Получил кучу падающих приложений через каждые 5 минут.
Обновился. Почти все падения пропали.
Обновился до 4.2.3 ВООБЩЕ все падения пропали.

Сутки допиливал то что не получалось делать из гуи. Вроде сети, видео, нужных мне планировщиков и т.д.

СЕЙЧАС В ВОСТОРГЕ. КДЕ 4.2.3 это уже среда в которой можно работать.
Да есть странности связанные то с потерей настроек, с плохой локализацией, откровенно нехваткой некоторых приложений которые есть в КДЕ3,
НО ПЛЮСЫ это все перекрывают.

На гигагерцовой машиной с gf mx440 64 метровой и 512 рамой я получил приемлемую по производительности среду. Со всеми свистелками.

Очевидно, что не специалисту должно сильно повезти, чтобы после чистой установки он получил приемлемую среду. КУБУНТУ 9.04 это не тот дестрибутив.

Но для специалиста который готов попилить систему она в конце становится сказкой.
КДЕ3 в прошлом для меня.

0
darkfine313 - 11 Май, 2009 - 00:35
Изображение пользователя darkfine313.

Hej people=))) А где блин взять видео кодеки для Dragon Player? У мну на линухе инет пока не пашет исчо не могу с него по команде всё загрузить, приходится через винду шариться. Все дрова поставил, мп3 читает и записывает, а видео что то не догоняю(((( подскажите плиз..

0
Buy - 12 Май, 2009 - 00:22

Нужен пакет kubuntu-restricted-extras, из винды можно качать отсюда:

http://packages.ubuntu.com/jaunty/kubuntu-restricted-extras

В ручную можно вообще любой пакет взять:
http://packages.ubuntu.com/

Там есть по версиям и по категориям и в алфавитном порядке, в общем все есть :)

0
Shevchai - 12 Май, 2009 - 09:06

Устанавливал Kubuntu 9.04 "почти с нуля". Ранее использовал Ubuntu 8.04. Перед установкой Kubuntu из домашней папки удалил все папки в точками в начале названия. После установки пришлось удалить nm и поднять сеть "ручками". Все работает, но периодически (1-2 раза в день)падает плазма, что не мешает продолжать работать. В общем, все радовало, пока не приступил к печати. Из Gimp`а цветное растровое изображение формата А4 с разрешением 600 dpi печатается более 30 мин. (для сравнения Ubuntu 8.04 -- около 1 мин.).
Может кто-нибудь знает, в чем проблема и как ускорить печать? Принтер PIXMA 3000, CPU -- Athlon 64 3200, Kubuntu 9.04 - 32-х разрядная.

0
balamutick - 12 Май, 2009 - 09:50
Изображение пользователя balamutick.

Ты хочешь в теме на 160 с лишним комментариев обсудить ещё и проблеммы с принтером ?

Я бы настоятельно прислушался к совету сделать отдельную тему и максимально описать (впрочем ты и так хорошо описал) проблемму. А далее в её рамках решать.

Такая проблемма и её решение вероятно будет многим полезна... а в такой дерьмо-теме(из-за большого количества сообщений) фиг кто найдёт.

0
Shevchai - 13 Май, 2009 - 12:03

2 balamutick
Спасибо, за совет, я так и сделаю после серии небольших экспериментов со второй машиной. Меня только смущает, что ни у кого нет проблем с печатью (или ни у кого нет принтеров, в частности, Canon).

0
sample - 13 Май, 2009 - 21:07
Изображение пользователя sample.

[email protected]:~$ sudo apt-get upgrade
Чтение списков пакетов... Готово
Построение дерева зависимостей
Чтение информации о состоянии... Готово
Пакеты, которые будут оставлены в неизменном виде:
linux-generic linux-headers-generic linux-image-generic linux-restricted-modules-generic
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 4 пакетов не обновлено.

подскажите плиз, что с этим делать?

+1
balamutick - 13 Май, 2009 - 23:00
Изображение пользователя balamutick.

Ничегоlinux-generic linux-headers-generic linux-image-generic linux-restricted-modules-generic
Это пакеты относящиеся к ядру и т.п. Написано, будуто оставаться неизменными. Обновлено - 0.

Всё нормально, обновлять вроде нечего.

0
Woland61 - 14 Май, 2009 - 09:15

угу.. нормально.. а ставишь адепт и обновляются как миленькие....

0
sample - 14 Май, 2009 - 09:30
Изображение пользователя sample.

Это пакеты относящиеся к ядру и т.п. Написано, будуто оставаться неизменными. Обновлено - 0.
Всё нормально, обновлять вроде нечего.

И эти четыре обновления висят в заблокированных... мне интересно, по какой причине они заблокированны.

0
darkfine313 - 13 Май, 2009 - 23:13
Изображение пользователя darkfine313.

Я вот по форумам полазил и как оказалось много людей столкнулось с такой проблемой что модем билайна 3G E219 определяется Кубунтой как E220 и не соединяется с интернетом...=((( Кто-нибудь знает как решать эту проблему?

+1
balamutick - 13 Май, 2009 - 23:24
Изображение пользователя balamutick.
  • У многих проблеммы ? - СОЗДАТЬ _отдельную_ ТЕМУ !
  • Искать самому решения, отписываться о результатах !
  • НЕ опускать руки. Если ищешь, а не пишешь отдельные сообщения среди кучи хлама разных сообщений, где оно затеряется - то тебе обязательно помогут.

Просьба воспринимать, как помощь\предложение, а не как придирку\д*****е, а то тут иногда люди обижаются.

0
Firemies - 14 Май, 2009 - 18:20
Изображение пользователя Firemies.

Я думаю обижаются единицы.

0
darkfine313 - 14 Май, 2009 - 23:47
Изображение пользователя darkfine313.

С обиженными вроде очень нехорошо поступают)))) Я уж озвучивать не буду)))))

0
darkfine313 - 14 Май, 2009 - 23:48
Изображение пользователя darkfine313.

просто я начинающий в этом деле, и ваще ничего не понимаю...((((

0
Voyageur - 15 Май, 2009 - 06:41
Изображение пользователя Voyageur.

Это пройдет! ;)

0
Voyageur - 15 Май, 2009 - 10:51
Изображение пользователя Voyageur.

Мне вчера диск доставили с Kubuntu! Так приятно, честное слово)))
Диск шел почти месяц (я заказал 16 апреля).

0
balamutick - 15 Май, 2009 - 11:09
Изображение пользователя balamutick.

Мне вот интересно, что будет если пройти по электричкам метро и "продавать" Kubuntu, ну в смысле бесплатно отдовать диск с современной, безопасной и достаточно простой системой ?

Люди не офигеют ?

Обычно ходят нарколыги\алкаши\ мягко говоря не правильной дикцией и произношением и продают базы данных последнего года (хотя всё это клоны базы 97"го) и прочую фигню.

А тут молодые (и не очень) люди совершенно адекватными словами предложат им получить на руки весьма хорошую операционную систему трудозатратами равными "протянуть руку за диском"

Кстати,раздача диска за бесплатно - не является коммерческой деятельностью в Санкт-Петербургском (и вероятно МСК и др.) метрополитене(ах).

Но явно на лицо - агитация направленная неограниченному количеству людей, но ради святого дела можно и штрафик заплатить :-)

P.S. правда это лишь вариант(мечты мечты), на деле тем кому линукс специально не нужен, попробуют, посмотрят, кинут диск на полку и забудут...

0
Voyageur - 15 Май, 2009 - 11:51
Изображение пользователя Voyageur.

Мне кажется, многие испугаются, что им задаром предлагают что-то взять - у нас в стране так не принято ;))

0
balamutick - 15 Май, 2009 - 12:08
Изображение пользователя balamutick.

слышал про эксперимент, пытались отдать 100 $ (амер. рублей) через объявление в газету и на улице.

И на удивление авторов, никто не взял... Не знаю байка ли или быль, но в том и есть "костыль".

Что делаешь добро ни за что никто не поверит и в то же время: напёрстки, МММ, лохотроны, форекс...

+1
picaro - 12 Июнь, 2009 - 12:19
Изображение пользователя picaro.

Если все диски будут выглядеть как те, что нам присылают из-за бугра каноникал (красивая картинка на диске и коробочка), то народ подумает, что это реклама и возьмёт её. Часть из тех что взяла полазиет по инету, найдут инфу и попробуют поставить. Часть просто забудет в сумке, трамвае и т.д. (не хочется тут помойку упомянать). Часть почитает, запустит в винде и положит на это когда винда ругнётся. А часть подумает, что их хотят обмануть, подумает что на диске злобный вирус и положит коробочку в дальний уголок.

0
darkfine313 - 16 Май, 2009 - 02:11
Изображение пользователя darkfine313.

умом Россию не понять, аршином общим не измерить)))))))))))))

0
balamutick - 16 Май, 2009 - 02:15
Изображение пользователя balamutick.

Не понял, к какому это сообщению ?

ИМХО, фирменный диск из "самого сердца" canonical это весьма приятная и достойная вещь, украшающая полку и коробку с дисками.

Впрочем я не заказываю себе, так как пусть заказывают те, кто не может скачать. Пусть лучше им больше дисков достанется.

0
Гал - 16 Май, 2009 - 06:23
Изображение пользователя Гал.

А зря не заказывал. Я вот тоже себе качаю все дистры, да и на локальном фтп провайдера много линукс дистрибутивов. Но все же решил заказать. Пришел. Красивый, стервец. :) правда на нем 8.10, ну и что, пофик

0
Woland61 - 16 Май, 2009 - 18:26

а я заказываю по 1 диску у/Кубунты... просто для того, что бы дать кому-то из знакомых кто заинтересуется, или понравиться то что стоит у меня не декстопе.... ведь получить коробочку человеку приятнее чем простой диск

+1
darkfine313 - 16 Май, 2009 - 08:53
Изображение пользователя darkfine313.

Вот к этому слышал про эксперимент, пытались отдать 100 $ (амер. рублей) через объявление в газету и на улице.

И на удивление авторов, никто не взял... Не знаю байка ли или быль, но в том и есть "костыль".

Что делаешь добро ни за что никто не поверит и в то же время: напёрстки, МММ, лохотроны, форекс...

0
Гость - 9 Июнь, 2009 - 23:52

что-то Kpackagekit ничего не показывает....неважно какой сервер выбираю....а third-party software репозиторий вообще не выбирается (нажимаю добавить - 0 реакции)

0
Wervolf - 17 Июнь, 2009 - 15:43
Изображение пользователя Wervolf.

Обновился до 9.4 , вроде всё успешно, всё работает (ну почти)
А Груб пишет что у меня 8.10
Так и должно быть? В загрузчике может и не меняется ничё? или что то некорректно обновилось?

+1
Mike - 17 Июнь, 2009 - 16:07
Изображение пользователя Mike.

если память мне ни с кем не изменяет, то проверить версию релиза можно командой uname -r. А в конфиг граба ты можешь залезть руками и вписать там хоть Kubuntu СТОПЕЦОТ

0
Гал - 20 Июнь, 2009 - 16:05
Изображение пользователя Гал.

"Кубунту Стопецот" не получится, ибо граб не понимает символы кириллицы. Проверенно :)

0
picaro - 23 Июнь, 2009 - 16:31
Изображение пользователя picaro.

Команда для оценки версии дистрибутива:
$ cat /etc/issue

0
Wervolf - 20 Июнь, 2009 - 01:23
Изображение пользователя Wervolf.

$ uname -r
2.6.27-11-generic

Мне это ни о чём не говорит.

0
Mike - 20 Июнь, 2009 - 14:21
Изображение пользователя Mike.

у 9.04 должно быть 2.6.28-11-generic. Так что похоже, что у тебя система не проапгрейдилась

0
Wervolf - 21 Июнь, 2009 - 17:35
Изображение пользователя Wervolf.

Странно... Все фишки 9.04 присутствуют и работают. :-|

0
rlepish - 21 Июнь, 2009 - 19:35

Узнать версию системы можна в консоли
lsb_release -a

а $ uname -r выводит версию ядра
в 9,04 - 2.6.28-11-generic, похоже ядро не обновилось, хотя сама Кубунта - да

0
Wervolf - 22 Июнь, 2009 - 22:43
Изображение пользователя Wervolf.

~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 9.04
Release:        9.04
Codename:       jaunty

Вы правы так и есть. Спасибо за подсказку.
Ядро я наверное несмогу пересобрать... Его ведь надо пересобрать?
Или почему оно могло необновится? Короче что то я недоделал...

0
Firemies - 23 Июнь, 2009 - 06:19
Изображение пользователя Firemies.

Установи Adept через Kpackage и обновись, все будет ОК, у меня все так встало и ядро обновилось, через консоль sudo apt-get upgrade не помогало.

0
DarkneSS - 23 Июнь, 2009 - 13:15
Изображение пользователя DarkneSS.

У меня установка Адепта требует отката тучи пакетов... Ещё с альфы 5той. Это нормально?

0
Firemies - 23 Июнь, 2009 - 13:41
Изображение пользователя Firemies.

Ты загрузи Adept, обнови ядро, а потом в консоле sudo apt-get update, и все, при установке чего ещё , все необходимые пакеты поднянуться

0
DarkneSS - 23 Июнь, 2009 - 15:54
Изображение пользователя DarkneSS.

Ядро-то обновилось "-11"-ой версии. Установка Адепт требует отката апта, аптитьюда, синаптика и компании. Если же его установить, то при каждом обновлении предлагает снести его к чертям и обновить вышеперечисленные пакеты...

0
Firemies - 23 Июнь, 2009 - 16:33
Изображение пользователя Firemies.

Не знаю у меня все прошло без проблем, Обновил ядро- снеси adept и все , зачем более одного установщика пакетов иметь, я просто adept только для обновления ядра и других заблокированных обновлений использовал, поскольку ни консоль не помогала не KpackageKit

0
DarkneSS - 23 Июнь, 2009 - 17:00
Изображение пользователя DarkneSS.

А я так и сделал - забил на адепт. Пакетами манипулирую только в консоли - так гораздо удобнее, просто... ну тут не всё так просто: синаптик использую только для управления репозиториями, поскольку KpackageKit не даёт посмотреть/отредактировать конфигурационный файл. Это наследие Mint-а. Конфиг есть, а где - неизвестно. Есть надежда, что адепт сможет помочь...

0
Wervolf - 27 Июнь, 2009 - 00:07
Изображение пользователя Wervolf.

Firemies
Adept помог СПАСИБА =)
~$ uname -a
Linux ----- 2.6.28-13-generic #44-Ubuntu SMP Tue Jun 2 07:57:31 UTC 2009 i686 GNU/Linux
~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 9.04
Release:        9.04
Codename:       jaunty

PS: Чёто нето с этим Kpackage, глючит и нехотит работать...

0
Firemies - 27 Июнь, 2009 - 10:09
Изображение пользователя Firemies.

Еще здесь на форуме дали команды в консоле которые тоже 100 % помогают, ссылку не дам искать лень но они выглядят так:
--------------------------------------------------------------------
sudo apt-get update
sudo apt-get dist-upgrade

--------------------------------------------------

И Adept не нужен

0
Wervolf - 28 Июнь, 2009 - 16:37
Изображение пользователя Wervolf.

Окэй, буим знать :-)

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры