Проблема с установкой пакета (ругается на libkrb53)

Установил на днях kubuntu. До этого сидел на gnome, такой проблемы не было.
Копипаст из терминала:

[email protected]:~/Загрузки/ZendServer-RepositoryInstaller-linux$ sudo aptitude install zend-server-ce-php-5.3
[sudo] password for frol:                                                                                 
Чтение списков пакетов... Готово                                                                          
Построение дерева зависимостей                                                                            
Чтение информации о состоянии... Готово                                                                   
Чтение информации о расширенных состояниях
Инициализация состояний пакетов... Готово
Следующие пакеты С ОШИБКАМИ:
  libpq4 php-5.3-imap-zend-server
Следующие НОВЫЕ пакеты будут установлены:
  apache2-mpm-prefork{a} apache2-utils{a} apache2.2-bin{a} apache2.2-common{a} libaio1{a} libapache2-mod-php-5.3-zend-server{a} libaprutil1-dbd-sqlite3{a}
  libaprutil1-ldap{a} libframework1-zend-server{a} libicu36{a} libmcrypt4{a} libmysqlclient15off{a} liboci-us-locales-zend{a} libpng3{a} libsqlite0{a}
  lighttpd-zend-server{a} php-5.3-bcmath-zend-server{a} php-5.3-bz2-zend-server{a} php-5.3-calendar-zend-server{a} php-5.3-common-extensions-zend-server-ce{a}
  php-5.3-ctype-zend-server{a} php-5.3-curl-zend-server{a} php-5.3-data-cache-zend-server{a} php-5.3-debugger-zend-server{a} php-5.3-dev-zend-server{a}
  php-5.3-exif-zend-server{a} php-5.3-fcgi-zend-server{a} php-5.3-fileinfo-zend-server{a} php-5.3-ftp-zend-server{a} php-5.3-gd-zend-server{a}
  php-5.3-gettext-zend-server{a} php-5.3-gui-zend-server{a} php-5.3-intl-zend-server{a} php-5.3-json-zend-server{a} php-5.3-ldap-zend-server{a}
  php-5.3-mbstring-zend-server{a} php-5.3-mcrypt-zend-server{a} php-5.3-mysql-zend-server{a} php-5.3-mysqli-zend-server{a} php-5.3-oci8-zend-server{a}
  php-5.3-optimizer-plus-zend-server{a} php-5.3-pdo-mysql-zend-server{a} php-5.3-pdo-oci-zend-server{a} php-5.3-pdo-pgsql-zend-server{a}
  php-5.3-pgsql-zend-server{a} php-5.3-phar-zend-server{a} php-5.3-posix-zend-server{a} php-5.3-soap-zend-server{a} php-5.3-sockets-zend-server{a}
  php-5.3-sqlite-zend-server{a} php-5.3-tidy-zend-server{a} php-5.3-tokenizer-zend-server{a} php-5.3-xmlreader-zend-server{a} php-5.3-xmlwriter-zend-server{a}
  php-5.3-xsl-zend-server{a} php-5.3-zem-zend-server{a} php-5.3-zend-extensions-ce{a} php-5.3-zendutils-zend-server{a} php-5.3-zip-zend-server{a} sqlite{a}
  zend-base{a} zend-server-ce-php-5.3 zend-server-doc{a} zend-server-framework{a}
0 пакетов обновлено, 66 установлено новых, 0 пакетов отмечено для удаления, и 0 пакетов не обновлено.
Необходимо получить 48,4MБ/58,9MБ архивов. После распаковки 226MБ будет занято.
<b>Следующие пакеты имеют неудовлетворённые зависимости:
  php-5.3-imap-zend-server: Зависит: libkrb53 (>= 1.4.2) который является виртуальным пакетом.
  libpq4: Зависит: libkrb53 (>= 1.4.2) который является виртуальным пакетом.</b>
Следующие действия разрешат зависимости:

Оставить для следующих пакетов их текущие версии:
libpq4 [Не установлен]
php-5.3-common-extensions-zend-server-ce [Не установлен]
php-5.3-imap-zend-server [Не установлен]
php-5.3-pdo-pgsql-zend-server [Не установлен]
php-5.3-pgsql-zend-server [Не установлен]
zend-server-ce-php-5.3 [Не установлен]

Счёт -9836

Принять данное решение? [Y/n/q/?] y
Ни одного пакета не будет установлено, обновлено или удалено.
0 пакетов обновлено, 0 установлено новых, 0 пакетов отмечено для удаления, и 0 пакетов не обновлено.
Необходимо получить 0Б архивов. После распаковки 0Б будет занято.
Хотите продолжить? [Y/n/?] y
Запись информации расширенных состояний... Готово
Чтение списков пакетов... Готово
Построение дерева зависимостей
Чтение информации о состоянии... Готово
Чтение информации о расширенных состояниях
Инициализация состояний пакетов... Готово

Пробую скачать

[email protected]:~/Загрузки/ZendServer-RepositoryInstaller-linux$ sudo aptitude install libkrb53
Чтение списков пакетов... Готово
Построение дерева зависимостей
Чтение информации о состоянии... Готово
Чтение информации о расширенных состояниях
Инициализация состояний пакетов... Готово
<b>Нет подходящей версии для libkrb53
Нет подходящей версии для libkrb53</b>
Ни одного пакета не будет установлено, обновлено или удалено.
0 пакетов обновлено, 0 установлено новых, 0 пакетов отмечено для удаления, и 0 пакетов не обновлено.
Необходимо получить 0Б архивов. После распаковки 0Б будет занято.
Запись информации расширенных состояний... Готово
Чтение списков пакетов... Готово
Построение дерева зависимостей
Чтение информации о состоянии... Готово
Чтение информации о расширенных состояниях
Инициализация состояний пакетов... Готово

Что в таких случаях может помочь? Спасибо всем заранее!

0
uicraor - 7 Ноябрь, 2009 - 20:25
Изображение пользователя uicraor.

ммм.. через синаптик попробуй...

0
vbifyz - 7 Ноябрь, 2009 - 20:37

Данные о пакетах обновлял?
Зеркало основное?

0
frol - 7 Ноябрь, 2009 - 22:44

apt-get update делал

Зеркало ru, если об этом. Как я понял проблема в 2-х пакетах, которые мне, по-большому счету не нужны. Как бы это дело проигнорировать...

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры