Отключаются звуковые устройства

Постоянно при включении настроек Phonom (параметры системы - мультимедиа - Phonom) "выскакивает" сообщения, о том, что мои аудио устройства были отключены + предлагает их забыть на всегда. Эти устройства/устройство - основный источник звука.
Hardware:
Processor: Intel Pentium Dual E2180 @ 2.00GHz (2 Cores), Motherboard: ASUS P5LD2-X, Chipset: Intel 82945G/GZ/P/PL + ICH7, Memory: 1024MB, Disk: 320GB SAMSUNG HD320KJ, Graphics: NVIDIA GeForce 8600 GT 256MB (540/700MHz), Audio: Realtek ALC662 rev1

Software:
OS: Ubuntu 11.10, Kernel: 3.0.0-13-generic (i686), Desktop: KDE 4.7.3, Display Server: X Server 1.10.4, Display Driver: NVIDIA 285.05.09, OpenGL: 3.3.0 NVIDIA, Compiler: GCC 4.6.1, File-System: ext4, Screen Resolution: 1440x900

snd_hda_codec_realtek   254125  1
snd_hda_intel          24262  4
snd_hda_codec          91754  2 snd_hda_codec_realtek,snd_hda_intel
snd_hwdep              13276  1 snd_hda_codec
snd_pcm                80468  3 snd_hda_intel,snd_hda_codec
snd                    55902  16 snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
snd_page_alloc         14115  2 snd_hda_intel,snd_pcm

Это очень неудобно, высказывается на работе аудио проигрывателя Audacious (в нем не играет музыка, настройки сменить пробовал - не помогло), и "временно" (до перезагрузки) решается, включением видео в проигрывателе Dragon Player - мистика). В остальных программах , использующих звуки, все работает.
Спасибо.

ВложениеРазмер
3.png43.09 кб
0
DarkneSS - 22 Ноябрь, 2011 - 20:27
Изображение пользователя DarkneSS.

В qmmp всё ОК =) Возможно, вывод аудио стоит не через пульс?

0
B1km0p - 24 Ноябрь, 2011 - 18:36

1\2 проблемы решено)
Устройства все же пытается отключить, но музыка в Audacious уже работает , проблема была в том, что музыка находится на отдельном диске, а плеер просто, не примонтировал его)

0
DenisMS - 16 Декабрь, 2011 - 04:00
Изображение пользователя DenisMS.

Я у себя на ноуте Kubuntu 11.10 заметил, когда смотрел фильм через VLS Player , через наушники и закрыл крышку( ноут ушел в сон), после просыпания отказал звук везде хоть с наушниками , хоть без. И заработал только после перезагрузки. В чем может быть проблема?

0
DarkneSS - 16 Декабрь, 2011 - 07:28
Изображение пользователя DarkneSS.

Модули не подгрузились.

0
DenisMS - 16 Декабрь, 2011 - 11:59
Изображение пользователя DenisMS.

А как поправить?

Отправить комментарий

CAPTCHA на основе изображений
Введите цифры